Subject: [hrpc] draft association - next meeting

From: Stéphane Couture <[email-masked]>
Date: Fri, 17 Jan 2020 11:00:36 -0500

Hi all,

As we have agreed in the last IETF, we are organizing a set of three online
meetings to discuss and improve "draft-association". Joe and I had our
first meeting in December with the previous authors (Niels and Gisela) and
hrpc chairs, to better understand the work done so far.

I'd like to organize our second "seminar" for draft-association within the
next two weeks. I created a doodle survey. If you'd like to attend to our
second online meeting, please write your availability in the Doodle, by the
end of the day next Tuesday, January 21st. Next Wednesday, I'll announce a
date and time: https://doodle.com/poll/k72xamyw9pqt53rh

Meanwhile, I am still working on developing some proposals based on what we
discussed last time (and my own ideas). One of my student is also helping
me find documentation to support the text. I intend to present something
more concrete in this next meeting, though it might not yet be changes in
the draft. Joe and I haven't been able to meet yet (as I understood, he is
overwhelmingly busy with his new job).

Best,

Stéphane

---

From: Niels ten Oever <[email-masked]>
Date: Sat, 18 Jan 2020 16:21:00 +0100

Hi Stephane,

Thanks a lot for organizing this, I filled in the Doodle am greatly looking forward. 

If you feel like sharing some of the proposals (maybe with a diff?) before the meeting, that would be great for preparation!

Best,

Niels

On 1/17/20 5:00 PM, Stéphane Couture wrote:
> Hi all,
> 
> As we have agreed in the last IETF, we are organizing a set of three online meetings to discuss and improve "draft-association". Joe and I had our first meeting in December with the previous authors (Niels and Gisela) and hrpc chairs, to better understand the work done so far.
> 
> 
> I'd like to organize our second "seminar" for draft-association within the next two weeks. I created a doodle survey. If you'd like to attend to our second online meeting, please write your availability in the Doodle, by the end of the day next Tuesday, January 21st. Next Wednesday, I'll announce a date and time: https://doodle.com/poll/k72xamyw9pqt53rh
> 
> 
> Meanwhile, I am still working on developing some proposals based on what we discussed last time (and my own ideas). One of my student is also helping me find documentation to support the text. I intend to present something more concrete in this next meeting, though it might not yet be changes in the draft. Joe and I haven't been able to meet yet (as I understood, he is overwhelmingly busy with his new job).
> 
> Best,
> 
> 
> Stéphane
> 
> 
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
> 

-- 
Niels ten Oever
Researcher and PhD Candidate
DATACTIVE Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Stéphane Couture <[email-masked]>
Date: Thu, 23 Jan 2020 22:08:51 -0500

Hi all,

Thanks for the people who answered the Doodle. Considering the responses, I
propose we hold the meeting next Wednesday, at 10h30 Eastern Time (3h30pm
UTC). The meeting could last 1h - 1h15.

I'll try to send some written proposals the day before, as well as a Zoom
link to connect.

Best,

Stéphane

Le sam. 18 janv. 2020 à 10:21, Niels ten Oever <[email-masked]> a
écrit :

> If you feel like sharing some of the proposals (maybe with a diff?) before
> the meeting, that would be great for preparation!
>
> Best,
>
> Niels
>
> > As we have agreed in the last IETF, we are organizing a set of three
> online meetings to discuss and improve "draft-association". Joe and I had
> our first meeting in December with the previous authors (Niels and Gisela)
> and hrpc chairs, to better understand the work done so far.
> >
> >
> > I'd like to organize our second "seminar" for draft-association within
> the next two weeks. I created a doodle survey. If you'd like to attend to
> our second online meeting, please write your availability in the Doodle, by
> the end of the day next Tuesday, January 21st. Next Wednesday, I'll
> announce a date and time: https://doodle.com/poll/k72xamyw9pqt53rh
> >
> >
> > Meanwhile, I am still working on developing some proposals based on what
> we discussed last time (and my own ideas). One of my student is also
> helping me find documentation to support the text. I intend to present
> something more concrete in this next meeting, though it might not yet be
> changes in the draft. Joe and I haven't been able to meet yet (as I
> understood, he is overwhelmingly busy with his new job).
> >
> > Best,
> >
> >
> > Stéphane
> >
> >

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 24 Jan 2020 14:04:53 +0100

Thanks Stephane,

Co-chairs, are these official interim meetings? If so, it would be good if that would be announced on the list.

Best,

Niels

On 1/24/20 4:08 AM, Stéphane Couture wrote:
> Hi all,
> 
> Thanks for the people who answered the Doodle. Considering the responses, I propose we hold the meeting next Wednesday, at 10h30 Eastern Time (3h30pm UTC). The meeting could last 1h - 1h15.
> 
> I'll try to send some written proposals the day before, as well as a Zoom link to connect. 
> 
> Best,
> 
> Stéphane
> 
> 
> Le sam. 18 janv. 2020 à 10:21, Niels ten Oever <[email-masked] <mailto:[email-masked]>> a écrit :
> 
>     Hi Stephane,
> 
>     > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Melinda Shore <[email-masked]>
Date: Fri, 24 Jan 2020 08:27:19 -0900

On 1/24/20 4:04 AM, Niels ten Oever wrote:
> Co-chairs, are these official interim meetings? If so, it would be
> good if that would be announced on the list.

Note that interim meetings, etc. need to be announced at least
one week (and ideally at least two weeks) before the meeting.
Please have a look at:
https://ietf.org/about/groups/iesg/statements/interim-meetings-guidance-2016-01-16/

Melinda

-- 
Melinda Shore
[email-masked]

Software longa, hardware brevis

---

From: Juliana Guerra <[email-masked]>
Date: Fri, 24 Jan 2020 13:31:50 -0500

Thanks Stéphane, I confirm my participation.

---

From: Stéphane Couture <[email-masked]>
Date: Tue, 28 Jan 2020 23:08:19 -0500

Hi all,

So, I remind you that the online meeting for draft association will be
Wednesday January 29th, at 10h30 Eastern Time (3h30pm UTC). The meeting
could last 1h - 1h25

Join Zoom Meeting
https://yorku.zoom.us/j/533315238

Find your local number: https://yorku.zoom.us/u/avFFYbR4w
Meeting ID: 533 315 238

Join by SIP
[email-masked]

Also, here are the draft slides for tomorrow. Please note that this is a
working document. I do have hard time with typos, especially in English so,
sorry for this:
https://framadrop.org/r/jgvRpOZUq6#VZ8mgyiCF/fDgIeYUFfhS+JkaJra01Vr98VFv0jKAmU=

And for Niels, here is a first small diff:
https://github.com/IRTF-HRPC/drafts/compare/master...stephcouture:master

Best,

Stéphane