Subject: [hrpc] Resignation as HRPC co-chair

From: [email-masked]
Date: Wed, 5 May 2021 15:29:44 -0400

Hi,

After approximately 4 years as the HRPC co-chair, I have decided it is time for me to  step down as co-chair.

For the most part I have enjoyed my time in the group. While I started it with my 2 collaborators, Joana and Niels, with great enthusiasm, it has not developed as I hoped it would. I hoped for a space where engineers, social scientists and advocates could work together to research and understand the issues. Instead we moved quickly to giving guidelines and considerations, sometimes seeming more like an advocacy group than the collaborative research effort I had hoped for. We have also not followed up on our recommendations to gain evidence of their value. I think we have done extremely well at forming well founded hypotheses, but also feel we have not moved much beyond that with any measured evidence of the impact of our work.

I acknowledge that this is largely my fault as a co-chair. Of late I have found myself doubting our premise, approach, and even, at times, our goals. I feel that I need to go back and rethink the problem. This is not a good attitude for a co-chair to have. As the group seems to find positive value in the work being done, the group should have co-chairs who feel the same way. I wish you all the best but do not think I am any longer the person to co-chair.

Eventually, if I can find funding, I hope to pick up a research thread within human rights and internet technology as a research topic. I will probably also focus on the techno-policy aspects of implementation and deployment rather than only the a-priori attributes of technical artifacts. I expect that this will be probably end up out of scope for the work of this group, but time will tell. I do plan to keep following the work of the RG.

I want to thank Colin and prior IRSG chairs for the opportunity to co-lead this group, to thank Mallory for the collaboration over the past few years, and to all of you for putting up with me for all these years.

Best regards,
avri

---

From: Mallory Knodel <[email-masked]>
Date: Wed, 5 May 2021 16:20:36 -0400

Dear Avri,

Thank you so much for your leadership and vision. HRPC wouldn’t exist
without your efforts and I’m hopeful that you’ll stay engaged.

Colin and I will be working together to find another co-chair for the
group. Please send us your nominations or offers to volunteer.

-Mallory

On Wednesday, May 5, 2021, <[email-masked]> wrote:

> For the most part I have enjoyed my time in the group. While I started it
> with my 2 collaborators, Joana and Niels, with great enthusiasm, it has not
> developed as I hoped it would. I hoped for a space where engineers, social
> scientists and advocates could work together to research and understand the
> issues. Instead we moved quickly to giving guidelines and considerations,
> sometimes seeming more like an advocacy group than the collaborative
> research effort I had hoped for. We have also not followed up on our
> recommendations to gain evidence of their value. I think we have done
> extremely well at forming well founded hypotheses, but also feel we have
> not moved much beyond that with any measured evidence of the impact of our
> work.
>
> I acknowledge that this is largely my fault as a co-chair. Of late I have
> found myself doubting our premise, approach, and even, at times, our goals.
> I feel that I need to go back and rethink the problem. This is not a good
> attitude for a co-chair to have. As the group seems to find positive value
> in the work being done, the group should have co-chairs who feel the same
> way. I wish you all the best but do not think I am any longer the person to
> co-chair.
>
> Eventually, if I can find funding, I hope to pick up a research thread
> within human rights and internet technology as a research topic. I will
> probably also focus on the techno-policy aspects of implementation and
> deployment rather than only the a-priori attributes of technical artifacts.
> I expect that this will be probably end up out of scope for the work of
> this group, but time will tell. I do plan to keep following the work of the
> RG.
>
> I want to thank Colin and prior IRSG chairs for the opportunity to co-lead
> this group, to thank Mallory for the collaboration over the past few years,
> and to all of you for putting up with me for all these years.
>
> Best regards,
> avri
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: Colin Perkins <[email-masked]>
Date: Wed, 5 May 2021 23:10:25 +0100

Dear Avri,

I’d like to echo Mallory’s thanks – I’ve appreciated your expertise and contributions to HRPC over the years. 

This research group is considering some difficult problems. There are challenges in balancing scholarship and advocacy in this area, and the group needs both strong advocates for its work, and strong research to support that advocacy. As we move forward, we should reflect on the work and activities, and ensure the group has that balance – to make sure it's a place for open collaboration and discussion in support of its goals.

Colin

> On 5 May 2021, at 21:20, Mallory Knodel <[email-masked]> wrote:
> 
> Dear Avri,
> 
> Thank you so much for your leadership and vision. HRPC wouldn’t exist without your efforts and I’m hopeful that you’ll stay engaged.
> 
> Colin and I will be working together to find another co-chair for the group. Please send us your nominations or offers to volunteer.
> 
> -Mallory
> 
> On Wednesday, May 5, 2021, <[email-masked] <mailto:[email-masked]>> wrote:
> Hi,
> 

-- 
Colin Perkins
https://csperkins.org/