Subject: [hrpc] Advices on C2PA?

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 12 Oct 2021 16:35:48 +0200

C2PA is an attempt to develop a technical standard to sign content
distributed on the Internet, allowing to check what is the origin. A
first draft has been published <https://c2pa.org/post/draft_1_pr/>.

The idea seems sound but a technical standard for content
authentication which is developed by a coalition composed almost only
from US for-profit companies is a bit worrying.

---

From: Niels ten Oever <[email-masked]>
Date: Wed, 13 Oct 2021 16:56:58 +0200

Thanks for flagging this. I have been working with the Witness people on this standard. If others have time and expertise to share, I am more than happy to make connections!

Best,

Niels

On 12-10-2021 16:35, Stephane Bortzmeyer wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
> 

-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Affiliated Faculty - Digital Democracy Institute - Simon Fraser University
Research Fellow - Centre for Internet and Human Rights - European University Viadrina
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my latest article on Internet infrastructure governance in Globalizations here: https://www.tandfonline.com/doi/full/10.1080/14747731.2021.1953221