Subject: [hrpc] hrpc - Requested session has been scheduled for IETF 112

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 15 Oct 2021 15:34:20 -0700

Dear Mallory Knodel,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    hrpc Session 1 (2:00 requested)
    Wednesday, 10 November 2021, Session III 1600-1800
    Room Name: Room 4 size: 504
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/112/sessions/hrpc.ics

Request Information:

---------------------------------------------------------
Working Group Name: Human Rights Protocol Considerations
Area Name: IRTF
Session Requester: Mallory Knodel

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 100
Conflicts to Avoid: 

People who must be present:
  Mallory Knodel

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Mallory Knodel <[email-masked]>
Date: Tue, 19 Oct 2021 11:24:44 -0400

Hi all,

We have a really exciting session coming up!

Please let me know if you'd like time on the agenda for the upcoming 
HRPC meeting.

We will have two speakers:

  1. Anriette Esterhuysen, Multistakeholder Advisrory Group chair of the 
Internet Governance Forum; and

  2. Sasha Costanza-Chock, Director of Research & Design at the 
Algorithmic Justice League and author of Design Justice (MIT Press 2020).

I'm planning to have time on the agenda for drafts:

  * Guidelines: update from Colin and the IRSG;

  * Association: doc shepherd and last call; and

  * Feminism: new version, presentation and discussion on direction.

Thanks and see you then!

-Mallory

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780