Subject: [httpapi] The HTTPAPI WG has placed draft-bishop-httpbis-origin-h3 in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Mon, 10 Jan 2022 21:40:34 -0800

The HTTPAPI WG has placed draft-bishop-httpbis-origin-h3 in state
Call For Adoption By WG Issued (entered by Mark Nottingham)

The document is available at
https://datatracker.ietf.org/doc/draft-bishop-httpbis-origin-h3/

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 11 Jan 2022 16:41:09 +1100

Apologies, I did it again -- it's almost as if these working groups have similar names. 

Please ignore.

> On 11 Jan 2022, at 4:40 pm, IETF Secretariat <[email-masked]> wrote:
> 
> 

--
Mark Nottingham   https://www.mnot.net/