Subject: Re: [httpapi] I-D Action: draft-ietf-httpapi-rest-api-mediatypes-00.txt

From: Jason Desrosiers <[email-masked]>
Date: Tue, 4 Jan 2022 17:00:21 -0800

Is this going to be added to the Github org (
https://github.com/ietf-wg-httpapi) like the others this group is working
on, or is there somewhere else I should go to contribute?

On Thu, Dec 23, 2021 at 12:32 PM <[email-masked]> wrote:

>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the Building Blocks for HTTP APIs WG of the
> IETF.
>
>         Title           : REST API mediatypes
>         Author          : Roberto Polli
>         Filename        : draft-ietf-httpapi-rest-api-mediatypes-00.txt
>         Pages           : 9
>         Date            : 2021-12-23
>
> Abstract:
>    This document register the following media-types used in APIs on the
>    IANA MEdia Types registry: text/yaml, application/yaml, application/
>    openapi+json, and application/openapi+yaml
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-httpapi-rest-api-mediatypes/
>
> There is also an HTML version available at:
>
> https://www.ietf.org/archive/id/draft-ietf-httpapi-rest-api-mediatypes-00.html
>
>
> Internet-Drafts are also available by rsync at rsync.ietf.org:
> :internet-drafts
>
>
> --
> httpapi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/httpapi
>

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 5 Jan 2022 18:14:52 +0000

*   Is this going to be added to the Github org (https://github.com/ietf-wg-httpapi<https://urldefense.com/v3/__https:/github.com/ietf-wg-httpapi__;!!GjvTz_vk!BCrvSxgEQ4mbSqzqtMgJS7DRtiS9INPrG_ZC0rVIwZ_Cj0KB_HeQR5Mi-J5k$>) like the others this group is working on, or is there somewhere else I should go to contribute?

Yes.  I just created the repo at https://github.com/ietf-wg-httpapi/mediatypes and invited Roberto as admin so he can upload the drafts.  Thanks for the nudge.  I blame the eggnog. :)