Subject: This still the place for suggestions to rfc 2616?

From: Christian Nybø <[email-masked]>
Date: Tue, 21 Jun 2005 14:29:21 +0200

Hello everybody,

I'm writing a web server for my Master's thesis at the dept of Logic,  
Language and Information (SLI) at the University of Oslo.  I've got a  
few suggestions for rfc 2616, and wondered if this still is the  
correct place for such discussion?

thanks in advance,
-- 
chr

---

From: Scott Lawrence <[email-masked]>
Date: Wed, 22 Jun 2005 08:30:55 -0400

> correct place for such discussion?

Yes, this is the best available place.

-- 
Scott Lawrence
http://skrb.org/scott/