Subject: Re: Planned for Chicago?

From: "Robert Sayre" <[email-masked]>
Date: Fri, 25 May 2007 01:53:32 -0400

On 4/25/07, David Morris <[email-masked]> wrote:
>
>
> Is there HTTP related activity proposed/planned for Chicago.
>
> Perhaps I missed it.

I could probably make the trip if the BoF occurs on Monday or Tuesday.
Otherwise it conflicts with OSCON for me.

Is anything happening? BTW, I have draft knocking around the attempts
to catalog the security properties of HTTP authentication, including
the methods that sites actually use, not just the stuff in RFC 2617.

-Rob

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 28 May 2007 19:28:28 +0100

Robert Sayre wrote:

> Is anything happening?

The BOF was requested. Mark or I will keep you posted.

> BTW, I have draft knocking around the attempts

This seems relevant. What is the name of the draft?