Subject: DRAFT Anaheim agenda

From: Mark Nottingham <[email-masked]>
Date: Thu, 4 Mar 2010 15:55:29 +1100

[ preliminary agenda; suggestions welcome, as always. ]

HTTPbis Working Group Agenda
MONDAY, March 22, 2010
1520-1720 Afternoon Session II (Manhattan)

===============================================================================

*  1 min - Scribe selection
*  4 min - Agenda bashing
* 15 min - HTTP -09 changes overview [Julian Reschke]
* 90 min - Active issues discussion
           [ list forthcoming; suggestions / requests welcome ]
* 10 min - RFC2231 and HTTP [Julian Reschke]

===============================================================================

Recommended Reading:
http://www.ietf.org/internet-drafts/
        draft-ietf-httpbis-p1-messaging-09
        draft-ietf-httpbis-p2-semantics-09
        draft-ietf-httpbis-p3-payload-09
        draft-ietf-httpbis-p4-conditional-09
        draft-ietf-httpbis-p5-range-09
        draft-ietf-httpbis-p6-cache-09
        draft-ietf-httpbis-p7-auth-09
        draft-ietf-httpbis-method-registrations-02
        draft-ietf-httpbis-security-properties-03
        draft-reschke-rfc2231-in-http-10

Other background material:
        http://www.ietf.org/html.charters/httpbis-charter.html

--
Mark Nottingham     http://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Mon, 22 Mar 2010 22:02:32 +0100

> 1520-1720 Afternoon Session II (Manhattan)

See 
http://svn.tools.ietf.org/svn/wg/httpbis/wg_materials/ietf77/ietf-77-httpbis.pdf 
and 
http://svn.tools.ietf.org/svn/wg/httpbis/wg_materials/ietf77/ietf-77-httpbis.xhtml

>             [ list forthcoming; suggestions / requests welcome ]

Here's my take, based ion trac's and Mark's input:

http://svn.tools.ietf.org/svn/wg/httpbis/wg_materials/ietf77/ietf-77-httpbis-issues.pdf

and

http://svn.tools.ietf.org/svn/wg/httpbis/wg_materials/ietf77/ietf-77-httpbis-issues.xhtml

> * 10 min - RFC2231 and HTTP [Julian Reschke]

See 
http://svn.tools.ietf.org/svn/wg/httpbis/wg_materials/ietf77/ietf-77-http2231.pdf 
and 
http://svn.tools.ietf.org/svn/wg/httpbis/wg_materials/ietf77/ietf-77-http2231.xhtml

> ...

Best regards, Julian