Subject: Fwd: httpbis - Requested session has been scheduled for IETF 86

From: Mark Nottingham <[email-masked]>
Date: Fri, 8 Feb 2013 09:54:59 +1100

Hi everybody,

As you can see below, our Orlando session has been scheduled for *Friday*; I asked for Monday, but the scheduling constraints this time around were quite significant, apparently.

TLS is on Thursday, so that's good. Unfortunately, APPSAREA and JSON are on Monday.

I've got assurances that this won't change, FWIW.

Cheers,

Begin forwarded message:

> From: "\"IETF Secretariat\"" <[email-masked]>
> Subject: httpbis - Requested session has been scheduled for IETF 86
> Date: 8 February 2013 8:56:32 AM AEDT
> 
> 
> Dear Mark Nottingham,
> 
> The session(s) that you have requested have been scheduled.
> Below is the scheduled session information followed by
> the original request. 
> 
> httpbis Session 1 (2:00:00)
>    Friday, Morning Session I 0900-1100
>    Room Name: Caribbean 5

--
Mark Nottingham   http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 8 Feb 2013 10:10:44 +1100

TLS is on Friday - sorry. TSVWG is on Thursday, for those who are interested.