Subject: Minutes from the Tokyo interim meeting

From: Mark Nottingham <[email-masked]>
Date: Tue, 5 Feb 2013 11:48:17 +1100

Many thanks to Ben Niven-Jenkins, Eliot Lear, Martin Thomson and Gabriel Montenegro for taking notes at the interim.

I've put together a ROUGH set of minutes at <https://github.com/http2/tmp_minutes/blob/master/interim.md>. Please have a look through. If you have corrections or amplifications, you can:

1. Fork the repository, make edits, and then do a pull request,
2. Go to the commit that introduced the text and make a comment by clicking to the left of the relevant line (a bubble will appear; click on that), or
3. Send me e-mail.

Note that #1 and #2 require a (free) github account, but once you have one, are more convenient both for you and me, and make it easier to correctly reflect your input.

Please have a look ASAP; I'd like to get these finalised this week, and will delete the repository when we're done.

Presentations should already be available at <http://www.ietf.org/proceedings/interim/2013/01/30/httpbis/proceedings.html> If yours is missing, please ping me.

Cheers,

--
Mark Nottingham   http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 7 Feb 2013 15:47:50 +1100

FYI, I've added the list of attendees; please make sure I've spelled your name correctly.

Cheers,