Subject: Can't see error codes in HTML version of http://http2.github.com/http2-spec/#RST_STREAM

From: William Chan (陈智昌) <[email-masked]>
Date: Tue, 26 Feb 2013 19:22:46 -0800

I see it in the XML: <t hangText="PROTOCOL_ERROR (1):">
But I don't see it in the HTML. Is xml2rfc broken or is our xml markup
wrong?

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 27 Feb 2013 14:30:36 +1100

On 27/02/2013, at 2:22 PM, William Chan (陈智昌) <[email-masked]> wrote:

> But I don't see it in the HTML. Is xml2rfc broken or is our xml markup wrong?

That section needs to be in a <list style="hanging"></list> wrapper...

--
Mark Nottingham   http://www.mnot.net/