Subject: RE: what about Proxies in Toronto?

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Fri, 13 Jun 2014 10:25:47 +0000

Hi Salvatore,

+1 from me, and hopefully will be there in person.

Cheers
Kevin

---

From: William Chan (陈智昌) <[email-masked]>
Date: Fri, 13 Jun 2014 05:11:14 -0700

I've already informed the folks at the interim, but I currently have no
plans to be in Toronto. Obviously, if you still want to meet to discuss it,
go for it :) I'm happy to provide feedback on proxy related discussions at
other points.

---

From: "DRUTA, DAN" <[email-masked]>
Date: Fri, 13 Jun 2014 15:04:18 +0000

I think we need to restart the discussions on intermediaries. With most of the issues on HTTP/2 out of the way, this subject should not have an impact on the HTTP/2 deliverables. As I understand this was a concern earlier.

As I recall we agreed in London to start with Mark's proxy problem draft (http://tools.ietf.org/html/draft-nottingham-http-proxy-problem-00) as an informational working group draft with Julian as an editor.

This would definitely be a good topic for Toronto as it is the first step towards addressing the intermediaries' problem.

Best Regards,

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of William Chan (???)
Sent: Friday, June 13, 2014 5:11 AM
To: Smith, Kevin, (R&D) Vodafone Group
Cc: [email-masked]
Subject: Re: what about Proxies in Toronto?

I've already informed the folks at the interim, but I currently have no plans to be in Toronto. Obviously, if you still want to meet to discuss it, go for it :) I'm happy to provide feedback on proxy related discussions at other points.

On Fri, Jun 13, 2014 at 3:25 AM, Smith, Kevin, (R&D) Vodafone Group <[email-masked]<mailto:[email-masked]>> wrote:
Hi Salvatore,

Cheers
Kevin

---

From: "Diego R. Lopez" <[email-masked]>
Date: Fri, 13 Jun 2014 16:50:00 +0000

I definitely support the idea!

On 13 Jun 2014, at 17:04 , DRUTA, DAN <[email-masked]<mailto:[email-masked]>> wrote:

Best Regards,
Dan

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of William Chan (???)
Sent: Friday, June 13, 2014 5:11 AM
To: Smith, Kevin, (R&D) Vodafone Group
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: what about Proxies in Toronto?

Cheers
Kevin

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Tony Hansen <[email-masked]>
Date: Fri, 13 Jun 2014 13:23:28 -0400

Add another +1 from me.

On 6/13/14, 12:50 PM, Diego R. Lopez wrote:
>> I think we need to restart the discussions on intermediaries. With
>> most of the issues on HTTP/2 out of the way, this subject should not
>> have an impact on the HTTP/2 deliverables. As I understand this was a
>> concern earlier.
>> As I recall we agreed in London to start with Mark's proxy problem
>> draft
>> (http://tools.ietf.org/html/draft-nottingham-http-proxy-problem-00)
>> as an informational working group draft with Julian as an editor.
>> This would definitely be a good topic for Toronto as it is the first
>> step towards addressing the intermediaries' problem.
>> Best Regards,
>> Dan
>> *From:[email-masked] <mailto:[email-masked]>
>> [mailto:[email-masked]]*On Behalf Of*William Chan (???)
>> *Sent:*Friday, June 13, 2014 5:11 AM
>> *Cc:[email-masked] <mailto:[email-masked]>
>> *Subject:*Re: what about Proxies in Toronto?
>> I've already informed the folks at the interim, but I currently have
>> no plans to be in Toronto. Obviously, if you still want to meet to
>> discuss it, go for it :) I'm happy to provide feedback on proxy
>> related discussions at other points.
>>
>> On Fri, Jun 13, 2014 at 3:25 AM, Smith, Kevin, (R&D) Vodafone Group
>> <[email-masked] <mailto:[email-masked]>> wrote:
>> Hi Salvatore,