Subject: Toronto

From: Mark Nottingham <[email-masked]>
Date: Wed, 18 Jun 2014 10:09:36 +1000

We requested two slots at the Toronto meeting, and should know roughly when they are on Friday (US time) when the preliminary agenda is out.

At the interim, we discussed whether we need a meeting in Toronto, because we closed the issues list for HTTP/2 out then. However, we still have a number of things to talk about:

* The Alternative Services draft
* The Opportunistic Encryption / HTTP:// over TLS draft
* The proxy discussion

There are also a few more directly HTTP/2 related things to discuss, such as:

* The issues that PHK and others have raised
* Testing and operational advice

So, I'm inclined to keep the meeting slots in Toronto. I know that a few people were making plans on the assumption that we weren't going to meet, and apologise for the inconvenience. If there's interest, we can make sure that we have better-than-usual remote participation facilities (perhaps using WebRTC).

I'll have a preliminary agenda available shortly.

Cheers,

--
Mark Nottingham   http://www.mnot.net/

---

From: William Chan (陈智昌) <[email-masked]>
Date: Wed, 18 Jun 2014 02:34:37 -0700

It's possible I can dial in. I will be out for the weekend prior (+2
weekdays TBD) backpacking, so depending on how the schedule works out,
maybe I'll call in.
On Jun 18, 2014 12:13 AM, "Mark Nottingham" <[email-masked]> wrote:

> We requested two slots at the Toronto meeting, and should know roughly
> when they are on Friday (US time) when the preliminary agenda is out.
>
> At the interim, we discussed whether we need a meeting in Toronto, because
> we closed the issues list for HTTP/2 out then. However, we still have a
> number of things to talk about:
>
> So, I'm inclined to keep the meeting slots in Toronto. I know that a few
> people were making plans on the assumption that we weren't going to meet,
> and apologise for the inconvenience. If there's interest, we can make sure
> that we have better-than-usual remote participation facilities (perhaps
> using WebRTC).
>