Subject: Values for Accept-Encoding

From: Martin Thomson <[email-masked]>
Date: Mon, 9 Jun 2014 11:00:38 -0700

Nick submitted  https://github.com/http2/http2-spec/pull/513

I think that this makes sense.  Does anyone want to argue for other values?

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 9 Jun 2014 14:18:52 -0400

+1 to the pull

--
Mark Nottingham   http://www.mnot.net/

---

From: Mike Bishop <[email-masked]>
Date: Mon, 9 Jun 2014 19:18:19 +0000

+1 -- this should be the norm.

-----Original Message-----
From: Mark Nottingham [mailto:[email-masked]] 
Sent: Monday, June 9, 2014 11:19 AM
To: Martin Thomson
Cc: HTTP Working Group
Subject: Re: Values for Accept-Encoding

+1 to the pull

---

From: Roberto Peon <[email-masked]>
Date: Mon, 9 Jun 2014 12:24:08 -0700

yup

---

From: Jeff Pinner <[email-masked]>
Date: Mon, 9 Jun 2014 12:52:08 -0700

+1

On Mon, Jun 9, 2014 at 12:24 PM, Roberto Peon <[email-masked]> wrote:

> yup
>
>
> On Mon, Jun 9, 2014 at 12:18 PM, Mike Bishop <[email-masked]
> > wrote:
>

---

From: "Richard Wheeldon (rwheeldo)" <[email-masked]>
Date: Mon, 9 Jun 2014 21:55:46 +0000

This is good. The only thing I've ever seen other than "identity" and "gzip" in non-trivial quantities is "sdch" and that isn't standard,

Richard