Subject: Re: I-D Action: draft-ietf-httpbis-http2-16.txt

From: Martin Thomson <[email-masked]>
Date: Sun, 18 Jan 2015 13:38:43 -0800

I've created a proposal: https://github.com/http2/http2-spec/pull/683

On 1 December 2014 at 23:22, Martin Thomson <[email-masked]> wrote:
> On 1 December 2014 at 20:47, Willy Tarreau <[email-masked]> wrote:
>> No, I don't mind. I just wanted to report this part to ensure it doesn't
>> get lost before we get an RFC.
>
> I'm not against opening issues here:
> https://github.com/http2/http2-spec/issues/662
>
> I've marked it editorial, but the bar at this stage of the process is
> quite high.  Expect a PR and some time to review.  Also expect some
> level of coordination with the IESG, who will be reviewing the
> document at the same time.

---

From: Willy Tarreau <[email-masked]>
Date: Sun, 18 Jan 2015 23:31:22 +0100

> I've created a proposal: https://github.com/http2/http2-spec/pull/683

looks good, thanks Martin!
Willy