Subject: [Technical Errata Reported] RFC7230 (4252)

From: RFC Errata System <[email-masked]>
Date: Sun, 1 Feb 2015 17:52:21 -0800 (PST)

The following errata report has been submitted for RFC7230,
"Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7230&eid=4252

--------------------------------------
Type: Technical
Reported by: Bjoern Hoehrmann <[email-masked]>

Section: 2.7.2.

Original Text
-------------
     https-URI = "https:" "//" authority path-abempty [ "?" query ]
                 [ "#" fragment ]

Corrected Text
--------------
     https-URI = "https:" "//" authority path-abempty [ "?" query ]

Notes
-----
See erratum 4251 on the same document.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7230 (draft-ietf-httpbis-p1-messaging-26)
--------------------------------------
Title               : Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing
Publication Date    : June 2014
Author(s)           : R. Fielding, Ed., J. Reschke, Ed.
Category            : PROPOSED STANDARD
Source              : Hypertext Transfer Protocol Bis
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 2 Feb 2015 13:30:49 +1100

Likewise, I think this is correct. Thanks, Bjoern.

> On 2 Feb 2015, at 12:52 pm, RFC Errata System <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/