Subject: 425 (Too Early)

From: Martin Thomson <[email-masked]>
Date: Wed, 6 Sep 2017 14:30:32 +1000

This is just a proposal for the status code:

https://github.com/httpwg/http-extensions/pull/393

Are we in accord over this?

---

From: Willy Tarreau <[email-masked]>
Date: Wed, 6 Sep 2017 06:35:23 +0200

> Are we in accord over this?

Fine by me!

Willy

---

From: Amos Jeffries <[email-masked]>
Date: Wed, 6 Sep 2017 18:25:29 +1200

>> Are we in accord over this?

Same here.

Amos