Subject: Re: Request to AD-sponsor publication of draft-wilde-service-link-rel-06 and draft-wilde-sunset-header-06

From: Erik Wilde <[email-masked]>
Date: Mon, 17 Sep 2018 14:44:08 +0200

hello alexey.

On 2018-08-29 11:02, Alexey Melnikov wrote:
> I've been asked by Erik Wilde to AD-sponsor publication of the following
> 2 documents:
> 
> 1) "Link Relation Types for Web Services":
> <https://datatracker.ietf.org/doc/draft-wilde-service-link-rel/>
> 2) "The Sunset HTTP Header":
> <https://datatracker.ietf.org/doc/draft-wilde-sunset-header/>
> 
> I am soliciting feedback on these documents, in particular:
> 
> a) Do people think that these are useful documents and that they should
> be published as RFCs? (Both statements of support and objections are
> appreciated. Feel free to send your replies directly to me.)
> 
> b) If people think that these are useful contributions to the RFC
> series, does this WG wants to take one or both of them as WG items or is
> it Ok for me to just AD-sponsor them?
> 
> Assuming response to publishing these 2 documents is positive, I am also
> looking for document shepherds to help out with reviews and publication
> process. If you never done this and want to learn, these are probably
> good documents to start with, as they are both short and relatively simple.

is there anything i can do to help? i think we've seen a bit of feedback 
but not much. nobody seemed to object, so that's something positive. but 
i am not sure how to proceed from here.

thanks and cheers,

dret.

-- 
erik wilde | mailto:[email-masked] |
            | http://dret.net/netdret    |
            | http://twitter.com/dret    |

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 17 Sep 2018 18:41:34 +0100

Hi,

On 17/09/2018 13:44, Erik Wilde wrote:
> is there anything i can do to help? i think we've seen a bit of 
> feedback but not much. nobody seemed to object, so that's something 
> positive. but i am not sure how to proceed from here.

I tend to agree, I think AD sponsoring is fine. Martin, would you like 
to be the document shepherd :-)?

Best Regards,

Alexey

---

From: Erik Wilde <[email-masked]>
Date: Mon, 24 Sep 2018 14:17:47 -0500

hello alexey.

> to be the document shepherd :-)?

if i remember correctly, this is the tricky part of the process, when it 
comes to finding somebody to help with this. is there any way i can 
help? i will definitely make it as easy as possible for whoever will be 
the shepherd for the two drafts.

thanks a lot and cheers,

dret.