Subject: I-D Action: draft-ietf-httpbis-binary-message-02.txt

From: [email-masked]
Date: Wed, 27 Apr 2022 22:43:55 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the HTTP WG of the IETF.

        Title           : Binary Representation of HTTP Messages
        Authors         : Martin Thomson
                          Christopher A. Wood
	Filename        : draft-ietf-httpbis-binary-message-02.txt
	Pages           : 18
	Date            : 2022-04-27

Abstract:
   This document defines a binary format for representing HTTP messages.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-httpbis-binary-message/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-httpbis-binary-message-02.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-httpbis-binary-message-02

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 29 Apr 2022 11:54:46 +1000

Everyone,

This revision should address issues raised, and the Chairs believe that it closes WGLC.

If you strongly disagree, please bring it to our attention; we'll be sending this document to the IESG early next week.

Cheers,

> On 28 Apr 2022, at 3:43 pm, [email-masked] wrote:
> 
> 

--
Mark Nottingham   https://www.mnot.net/