Subject: [httpstreaming] BAR BOF at IETF for HTTP Streaming

From: "Luby, Michael" <[email-masked]>
Date: Tue, 19 Oct 2010 14:24:38 -0700

I will not be going to the upcoming IETF, so it would be good to summarize
any important discussions that occur at the BAR BOF and get comments from
people on the list who can't make it to the BAR BOF as well. (I'm sure there
are many others in the same situation as I)

On 10/12/10 12:00 PM, "[email-masked]"
<[email-masked]> wrote:

> If you have received this digest without all the individual message
> attachments you will need to update your digest options in your list
> subscription.  To do so, go to
> 
> https://www.ietf.org/mailman/listinfo/httpstreaming
> 
> Click the 'Unsubscribe or edit options' button, log in, and set "Get
> MIME or Plain Text Digests?" to MIME.  You can set this option
> globally for all the list digests you receive at this point.
> 
> 
> 
> Send httpstreaming mailing list submissions to
> [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> https://www.ietf.org/mailman/listinfo/httpstreaming
> or, via email, send a message with subject or body 'help' to
> [email-masked]
> 
> You can reach the person managing the list at
> [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of httpstreaming digest..."

---

From: Ning Zong <[email-masked]>
Date: Thu, 21 Oct 2010 08:47:11 +0800

Hi, Luby,
Sure, we will do.
Thank you for your interest.

BR,
Ning Zong

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Luby, Michael
Sent: Wednesday, October 20, 2010 5:25 AM
To: [email-masked]
Subject: [httpstreaming] BAR BOF at IETF for HTTP Streaming

> than "Re: Contents of httpstreaming digest..."

_______________________________________________
httpstreaming mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/httpstreaming

---

From: Salvatore Loreto <[email-masked]>
Date: Mon, 25 Oct 2010 09:23:45 +0300

> are many others in the same situation as I)
+1

-- 
Salvatore Loreto
www.sloreto.com

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Sun, 24 Oct 2010 23:38:32 -0700

Would people be interested in joining a bridge (i.e., webex)?

-acbegen

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Salvatore Loreto
> Sent: Monday, October 25, 2010 8:24 AM
> Subject: Re: [httpstreaming] BAR BOF at IETF for HTTP Streaming
>

---

From: Salvatore Loreto <[email-masked]>
Date: Mon, 25 Oct 2010 09:43:20 +0300

having the possibility to participate remotely would be great

/Sal

---

From: Thomas Stockhammer <[email-masked]>
Date: Mon, 25 Oct 2010 08:44:21 +0200

+1
>>> From: [email-masked] 
>>> [mailto:[email-masked]] On Behalf Of Salvatore Loreto

-- 
---
Dr. Thomas Stockhammer (CEO) || [email-masked] || phone +49 89 978980 02 || cell +491725702667 || http://www.nomor-research.com
Nomor Research GmbH  -  Sitz der Gesellschaft: München - Registergericht: München, HRB 165856 – Umsatzsteuer-ID: DE238047637 - Geschäftsführer: Dr. Thomas Stockhammer, Dr. Ingo Viering.

---

From: Ning Zong <[email-masked]>
Date: Mon, 25 Oct 2010 15:07:33 +0800

Good suggestion, we will see how to setup a WebEx meeting and let you know
the following details. Thanks!

BR,
Ning Zong

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Thomas Stockhammer
Sent: Monday, October 25, 2010 2:44 PM
To: Salvatore Loreto
Cc: [email-masked]
Subject: Re: [httpstreaming] BAR BOF at IETF for HTTP Streaming

+1

-- 
---
Dr. Thomas Stockhammer (CEO) || [email-masked] || phone +49 89 978980
02 || cell +491725702667 || http://www.nomor-research.com
Nomor Research GmbH  -  Sitz der Gesellschaft: München - Registergericht:
München, HRB 165856 – Umsatzsteuer-ID: DE238047637 - Geschäftsführer: Dr.
Thomas Stockhammer, Dr. Ingo Viering.

---

From: Daniel Park <[email-masked]>
Date: Mon, 25 Oct 2010 16:58:30 +0900

Cool...+1

Soohong Daniel Park
from Galaxy S, twitter: @natpt

2010. 10. 25. 오후 3:43에 "Salvatore Loreto" <[email-masked]>님이
작성:

/Sal

On 10/25/10 9:38 AM, Ali C. Begen (abegen) wrote:
>
> Would people be interested in joining a brid...