Subject: [httpstreaming] Date and time for HTTP streaming bar BoF

From: Ning Zong <[email-masked]>
Date: Thu, 21 Oct 2010 09:13:43 +0800

Hi, Folks,
According to the Doodle voting, we decide to have HTTP streaming bar BoF on
Wednesday (10th, Nov.) evening from 19:30PM to 21:00PM. We are now arranging
the meeting logistics (e.g. meeting room), and will keep you updated.
Thank you for your interests to this work and hope to see you guys in
Beijing.

BR,
Ning Zong

---

From: Qin Wu <[email-masked]>
Date: Thu, 21 Oct 2010 10:19:40 +0800

Hi,
As for the meeting logistics, I have some proposals. If you have any topics which you think relevant to
this bar BOF and that needs to be covered, please let us know. That will be helpful to schedule
meeting agenda, focus on priority issue and have one effetive meeting.
If you have any contribution and input you would like to share and discuss,  please also send 
to us. Thanks!

Regards!
-Qin
----- Original Message ----- 
From: "Ning Zong" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, October 21, 2010 9:13 AM
Subject: [httpstreaming] Date and time for HTTP streaming bar BoF

> _______________________________________________
> httpstreaming mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/httpstreaming

---

From: Qin Wu <[email-masked]>
Date: Mon, 01 Nov 2010 09:02:52 +0800

Hi, experts:
We have got one IESG room for our Bar BOF with the AD's kind help. Thank Alex for arranging this for us.
As we voted before through Doodle, the Bar BoF is scheduled on Wednesday(10th,Nov) evening
from 19:30PM to 21:00PM.
If you are interested in this work or would like to contribute, please join our discussion.
If you have any other suggestions, please let us know.

Regards!
-Qin