Subject: OK to send e-mail?

From: [email-masked]
Date: Fri, 23 Jan 1998 01:57:34 -0500 (EST)

OK to send an e-mail to [email-masked]?

---

From: Jeff Johnson <[email-masked]>
Date: Fri, 23 Jan 1998 11:20:11 -0800

>OK to send an e-mail to [email-masked]? 

It's ok to send an e-mail that is related to the IETF HUBMIB Working Group
and its activities including discussion of the 802.3 Interface MIB and
implementation questions regarding the 802.3 Repeater MIB and the 802.3 MAU
MIB.  I believe any other e-mail would be inappropriate.

/jeff