Subject: RE: draft-ietf-hubmib-etherif-mib-05.txt

From: Andrew Smith <[email-masked]>
Date: Thu, 21 May 1998 11:13:48 -0700

Oops, sorry! We could always pad the BITS with dummy ones in order to
keep the old convention if you feel it's important.

Andrew

> -----Original Message-----
> From:	Kathy de Graaf [SMTP:[email-masked]]
> Sent:	Thursday, May 21, 1998 8:16 AM
> To:	John Flick; [email-masked]
> Cc:	[email-masked]
> Subject:	Re: draft-ietf-hubmib-etherif-mib-05.txt
> 
> 
> The new draft has the values renumbered in order to use BITS, so it
> seems
> that the idea of keeping the numbers the same was probably more
> confusing
> than useful, but it wasn't arbitrary.
> 
> --Kathy
>

---

From: Kathy de Graaf <[email-masked]>
Date: Thu, 21 May 1998 15:05:04 -0400

>keep the old convention if you feel it's important.

I'm not sure whether I think it's important after all...I had thought it would
make things easier for apps developers, but it's only a minor savings.

(Anyway I don't really like the "dummy value" option because I think it just
adds noise.)

--------------------------------------------------------
 Kathy de Graaf             Phone: (978) 486-0665 x163 
 Argon Networks             Fax:   (978) 486-9379 
 25 Porter Road             mailto:[email-masked]
 Littleton, MA 01460        http://www.argon.com
--------------------------------------------------------