Subject: Re: FWD: Info request from IETF HubMIB WG

From: [email-masked] (Aviad wertheimer, ISV Jerusalem, DTN: 8842-631)
Date: Tue, 16 Dec 1997 11:27:43 +0200

company name     Digital Semiconductors
    product number   21041
    product name     Digital Semiconductor 21041
    type of chip     10 Mbit PCI Ethernet NIC

- Aviad Wertheimer

==============================================================================
Colleagues-

I have been asked by John Flick of the IETF HubMIB Working Group to solicit
this information from you via the 802.3 reflector.  This is in support of
their standards work to update the MIB. Please reply to him at the address
below.

PLEASE DO NOT REPLY TO ME OR TO THE 802.3 REFLECTOR !

Geoff Thompson
Chair, IEEE 802.3 Working Group
======================================================================

The IETF hubmib working group is currently working on an update to the
Ethernet Interface MIB.  One of the objects in this MIB is an OID
identifying the chipset used for the interface.  The intent of this object
is to allow management applications to take into account known behaviour of
specific chip sets.

The current list of OID assignments for Ethernet chipsets has not been
updated in several years.  It currently has NO 100Mbit chipsets.

The purpose of this message is to solicit vendors of Ethernet/802.3
interface chips that want OID assignments for use in the IETF Ethernet MIB.
This may also include switch ASICs that incorporate Ethernet interface
hardware.  The information we would need is:
    company name
    product number
    product name
    type of chip (switch or NIC, technologies supported, ...)

Please send the following information either directly to me at:
    [email-masked],
or to the hubmib mailing list at:
    [email-masked].

Thanks,
John Flick,
Ethernet MIB Editor
IETF hubmib working group
[email-masked]

---

From: Mike Elswick <[email-masked]>
Date: Tue, 16 Dec 1997 09:48:41 -0600

John,

Please include the following information:

company name:  Jato Technologies, Inc.
company IEEE OUI:  00-E0-83
product number:  JT1001
product name:     GigEMAC Server
type of chip:	  10/100/1000Mbps Ethernet Controller with PCI interface
optimized for Server NIC applications

Please let me know if you need additional information.

Regards,
Mike Elswick
VP, Product Development
Jato Technologies, Inc.
[email-masked]
(512) 407-2111
(512) 452-5592

>-----Original Message-----
>From:	Geoff Thompson [SMTP:[email-masked]]
>Sent:	Monday, December 15, 1997 12:02 PM
>To:	[email-masked]
>Subject:	FWD: Info request from IETF HubMIB WG
>
>Colleagues-
>