Subject: [Hubmib] FW: Reminder: No Presentations

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 18 Nov 2001 15:13:40 +0200

Please see the following guidance for presentations at the IETF meeting,
from the A-Ds.

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]]
Sent: Friday, November 16, 2001 6:49 PM
To: [email-masked]
Subject: Reminder: No Presentations

WG chairs, just a reminder
 
  Don't let people do a "presentation" of the content of
  a document. Instead, make them do 1 or 2 slides with the 
  open issues or controversial topics and lead a discussion
  to a resolution.
 
  If a slide with a table of pros and cons for a particular 
  problem is needed, that is fine.
 
  If a slide with a figure is needed to explain where the
  things fit in the overal scheme of things, that is fine too.
 
  Make sure that your WG agendas do include a list of
  documents (internet drafts I assume) that people should
  read in preparation of the meeting.

Bert & Randy

_______________________________________________
Hubmib mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 18 Nov 2001 15:13:40 +0200

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]]
Sent: Friday, November 16, 2001 6:49 PM
To: [email-masked]
Subject: Reminder: No Presentations

 

Bert & Randy