Subject: [Hubmib] RFC2558 updates (fwd)

From: "K.C. Norseth" <[email-masked]>
Date: Thu, 22 Nov 2001 16:14:30 -0700

I have posted the updated RFC that Kaj did on my site.  It is at:

http://norseth.org/ietf/atommib/sonetng.txt

K.C.

----- Original Message ----- 
From: C. M. Heard <[email-masked]>
To: K.C. Norseth <[email-masked]>
Cc: Romascanu, Dan (Dan) <[email-masked]>
Sent: Thursday, November 22, 2001 12:36 PM
Subject: RFC2558 updates (fwd)

> KC --
> 
> Yesterday Kaj Tesink posted the long-awaited SONET-MIB
> update on which the recently-posted ETHER-WIS draft depends.
> Unfortunately, I don't think it will be in the I-D repository
> for the Salt Lake City meeting because it did not make the
> Nov. 14th cutoff for -00 I-Ds.
> 
> Kaj cc:d the AToMMIB list but I'd like it to be available for
> the Hubmib folks who are interested in the WIS work.  May I
> therefore ask you to put this draft on your web site and send
> an e-mail with the link to <[email-masked]> (and optionally to
> <[email-masked]> as well)?
> 
> Many thanks,
> 
> Mike
> 
> ---------- Forwarded message ----------
> Date: Wed, 21 Nov 2001 16:40:58 -0500
> From: Kaj Tesink <[email-masked]>
> To: [email-masked], [email-masked]
> Cc: Faye Ly <[email-masked]>, Nathan Kohn <[email-masked]>,
>      C. M. Heard <[email-masked]>
> Subject: RFC2558 updates
> Resent-Date: Wed, 21 Nov 2001 16:48:27 -0500 (EST)
> Resent-From: [email-masked]
> 
> I-D Archive - Please post attached revision of RFC2558 as
> draft-ietf-atommib-sonetng-00.txt
> 
> AToMMIB WG - For your consideration at next meeting
> a)  moving RFC2558 from Proposed to Draft
> b)  compatibility with the Etherwis mib
> 
> Changes relative to RFC2558 are very minor and limited
> to those that have been posted several times on the list
> plus boilerplate updates.
> 
> Thanks much to Mike Heard who kindly provided a sanity check
> on changes, correctness and etherwis mib consistency.
> 
> Kaj
> 

_______________________________________________
Hubmib mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/hubmib

---

From: "K.C. Norseth" <[email-masked]>
Date: Thu, 22 Nov 2001 16:14:30 -0700

K.C.