Subject: [Hubmib] Begin WG Last Call - draft-ietf-hubmib-1643-to-historic-01.txt

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 1 Sep 2002 14:22:25 +0300

Hi,

The Ethernet Interfaces and Hub MIB  WG has completed work on the "Applicability 
Statement for Reclassification of RFC 1643 to Historic Status".  This memo 
recommends that RFC 1643 be reclassified as an Historic document and provides
the supporting motivation for that recommendation.

The WG proposes that the I-D 'draft-ietf-hubmib-1643-to-historic-01.txt' is 
the completed version of this document. The WG members are strongly urged
to review this document as soon as possible, and express any concerns, or
identify any errors, in an email to the Ethernet Interfaces and Hub MIB
WG mailing list.

Unless there are strong objections, published on the WG mailing
list by September 16, 2002, this document will be forwarded to the OPS 
Area Directors for consideration of the actions recommended in the document.

Please send all comments to the WG mailing list at [email-masked].

thanks,
Andy

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 1 Sep 2002 14:39:18 +0300

Well, the signature is Dan - but thanks to Andy Bierman for the wonderful template that I re-used from one of his announcements ;-)
 
Regards,
 
DAN

-----Original Message-----
From: Romascanu, Dan (Dan) 
Sent: Sunday, September 01, 2002 2:22 PM
To: [email-masked]
Subject: [Hubmib] Begin WG Last Call - draft-ietf-hubmib-1643-to-historic-01.txt

Hi,

WG mailing list.

thanks,

Andy

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 1 Sep 2002 14:39:18 +0300

Regards,
 
DAN

-----Original Message-----
From: Romascanu, Dan (Dan) 
Sent: Sunday, September 01, 2002 2:22 PM
To: [email-masked]
Subject: [Hubmib] Begin WG Last Call - draft-ietf-hubmib-1643-to-historic-01.txt

Hi,

WG mailing list.

thanks,

Andy