Subject: [Hubmib] SONET-MIB and PerfHistTC-MIB drafts approved

From: "C. M. Heard" <[email-masked]>
Date: Tue, 8 Apr 2003 19:58:42 -0700 (PDT)

Howdy,

Good news:  the two AToM MIB documents that need to be published as
RFCs before the WIS MIB can be published have been approved by the
IESG as Draft Standards.  The documents in question are:

http://www.ietf.org/internet-drafts/draft-ietf-atommib-rfc2558bis-01.txt
http://www.ietf.org/internet-drafts/draft-ietf-atommib-rfc2493bis-01.txt

which are the SONET-MIB and the PerfHistTC-MIB respectively.

The official announcements can be viewed in the IETF-Announce list
archive on the IETF web site.

Regards,

Mike Heard

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 9 Apr 2003 09:58:57 +0300

Bert,

It looks like the package of the three hubmib Internet-Drafts (Ethernet-like Interfaces, MAU MIB, WIS MIB) is ready for the IESG Last Call. Please have a look and let us know if you see any other problems.

The Power Ethernet MIB needs to go through another version to include the WG Last Call comments, as well as some changes reflecting IEEE 802.3af evolution. My opinion is that we need to re-do the WG Last Call for this document.

Thanks,

Dan

> -----Original Message-----
> From: C. M. Heard [mailto:[email-masked]]
> Sent: Wednesday, April 09, 2003 5:59 AM
> To: Hub MIB Mailing List
> Subject: [Hubmib] SONET-MIB and PerfHistTC-MIB drafts approved
> 
> 
> Howdy,
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 9 Apr 2003 09:58:57 +0300

Bert,

Thanks,

Dan

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 9 Apr 2003 11:40:48 +0200

OK. I will take a look at it. Not sure if I can get to it today.
If not, then it will be next week before I get to it, because
my wife has invited (urged?) me to take a long weekend off and
to go someplace nice (probably without computer and network)

Thanks,
Bert 

> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> Sent: woensdag 9 april 2003 8:59
> To: C. M. Heard; Hub MIB Mailing List; [email-masked]
> Subject: RE: [Hubmib] SONET-MIB and PerfHistTC-MIB drafts approved
> 
> 
> Bert,
> 
> It looks like the package of the three hubmib Internet-Drafts 
> (Ethernet-like Interfaces, MAU MIB, WIS MIB) is ready for the 
> IESG Last Call. Please have a look and let us know if you see 
> any other problems.
> 
> The Power Ethernet MIB needs to go through another version to 
> include the WG Last Call comments, as well as some changes 
> reflecting IEEE 802.3af evolution. My opinion is that we need 
> to re-do the WG Last Call for this document.
> 
> Thanks,
> 
> Dan
>  
>

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 9 Apr 2003 11:40:48 +0200

Thanks,
Bert