Subject: [Hubmib] FW: Internal WG Review: Recharter: Ethernet Interfaces and Hub MIB (hubmib)

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 24 Sep 2003 19:07:42 +0300

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 24 September, 2003 5:05 PM
To: [email-masked]; [email-masked]; Romascanu, Dan (Dan)
Subject: Internal WG Review: Recharter: Ethernet Interfaces and Hub MIB (hubmib)

A new charter for the Ethernet Interfaces and Hub MIB (hubmib) Working Group
in the Operations and Management Area of the IETF is being considered. The draft
charter is provided below for your review and comment.

Review time is one week.

The IETF Secretariat.

 The HUBMIB WG has been quite productive and has once again
 completed all their milestones/goals.

 Because of continued work in the area of 802.3 in IEEE, there
 is also continued work for MIB specifications in this area.
 Below is the proposed new charter for the HUBMIB WG.

     Ethernet Interfaces and Hub MIB (hubmib)
     ----------------------------------------

     Last Modified: 2003-9-24

     Current Status: Active Working Group

     Chair(s):
         Dan Romascanu <[email-masked]>

     Operations and Management Area Director(s):
         Randy Bush <[email-masked]>
         Bert Wijnen <[email-masked]>

     Operations and Management Area Advisor:
         Bert Wijnen <[email-masked]>

     Mailing Lists:
         General Discussion: [email-masked]
         To Subscribe: [email-masked]
         In Body: subscribe your_email_address
         Archive: www.ietf.org/mail-archive/working-groups/hubmib/current/maillist

     Description of Working Group:

     The Ethernet Interfaces and Hub MIB WG is Chartered to define
     a set of managed objects that instrument devices, MAUs and
     interfaces that conform to the IEEE 802.3 standard for Ethernet.
     This set of objects should be largely compliant with, and even
     draw from IEEE 802.3, although there is no requirement that any
     specific object be present or absent.

     Close coordination with hardware standards development in
     IEEE 802.3 will be followed. The WG chair will support the
     communication with IEEE 802.3. When objects are added that
     require hardware support, IEEE 802.3 shall be informed,
     so that they consider to add them to their draft/standard.

     The MIB object definitions produced will be for use by SNMP and
     will be adequately consistent with other SNMP objects, standards
     and conventions.

     The working group will work on the following MIB modules 
     for the IEEE 802.3ah (Ethernet First Mile) interfaces and
     devices:

     - Ethernet First Mile (EFM) MIB 
         common attributes, OAM operations and statistics

     - Copper EFM MIB

     - Ethernet Passive Optical Networks (EPON) MIB

     The base for the definition of the managed objects in these
     MIB modules will be the management-related clauses in IEEE
     802.3ah specification. The working group will also take
     into consideration management objects defined by other
     Working Groups in the IETF (ADSL MIB for example), or other
     standard bodies (G.983.2), will avoid work duplication,
     and describe the relationship with these specifications.

     Goals and Milstones

     < keep complete list of DONE work items for archival reasons >

     Oct 2003 - Individual submissions for the EFM MIB modules

     Dec 2003 - First round of WG Internet-Drafts for the
                           EFM MIB modules

     Apr 2004 - Working Group Last Call

     Jun 2004 - Submit the Internet-Drafts to the IESG for
                           consideration as Proposed Standards

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 24 Sep 2003 19:07:42 +0300

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 24 September, 2003 5:05 PM
To: [email-masked]; [email-masked]; Romascanu, Dan (Dan)
Subject: Internal WG Review: Recharter: Ethernet Interfaces and Hub MIB (hubmib)

Review time is one week.

The IETF Secretariat.

     Last Modified: 2003-9-24

     Chair(s):

     Mailing Lists:

     - Copper EFM MIB

     Goals and Milstones