Subject: [Hubmib] Re-Charter Proposal

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 23 Sep 2003 19:28:28 +0300

The Re-charter proposal posted a few weeks ago received a fair level of comments, mostly in violent agreement with the proposal. I will submit it to the Area Director, for IESG approval. 

We have editors who volunteered for the initial submission:
- (common) EFM MIB - Matt Squire
- Copper EFM MIB - Edward Beili
- EPON MIB - Lior Khermosh

Obviously, the stage is open for more contributions, and I strongly encourage people to submit more contributions, or help the folks who volunteered to lead the editing process. The deadline for initial submission before the IETF meeting is October 20. 

If you are a beginner or have a rich experience as a Internet-Drafts writer, it is always good to read again and follow the guidelines at http://www.ietf.org/ietf/1id-guidelines.txt. 

One more question is whether we need a face-to-face meeting at the IETF session in November, in Minneapolis. An unfortunate conflict placed the IEEE Plenary and the IETF meeting in the same week of 11/9. Should we still ask for a scheduling slot, or rather try doing the work electronically?

Regards,

Dan

---

From: Edward Beili <[email-masked]>
Date: Tue, 23 Sep 2003 19:59:08 +0300

Dan,
 
I believe that Matt, Lior and I are going to attend the IEEE plenary in
Albuquerque, NM.
We could have an ad-hoc meeting there to discuss the MIB issues.
 
Regards,
-E.

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Tuesday, September 23, 2003 07:28 PM
To: [email-masked]
Subject: [Hubmib] Re-Charter Proposal

The Re-charter proposal posted a few weeks ago received a fair level of
comments, mostly in violent agreement with the proposal. I will submit it to
the Area Director, for IESG approval. 

Obviously, the stage is open for more contributions, and I strongly
encourage people to submit more contributions, or help the folks who
volunteered to lead the editing process. The deadline for initial submission
before the IETF meeting is October 20. 

If you are a beginner or have a rich experience as a Internet-Drafts writer,
it is always good to read again and follow the guidelines at
http://www.ietf.org/ietf/1id-guidelines.txt
<http://www.ietf.org/ietf/1id-guidelines.txt> . 

One more question is whether we need a face-to-face meeting at the IETF
session in November, in Minneapolis. An unfortunate conflict placed the IEEE
Plenary and the IETF meeting in the same week of 11/9. Should we still ask
for a scheduling slot, or rather try doing the work electronically?

Regards,

Dan

---

From: Edward Beili <[email-masked]>
Date: Tue, 23 Sep 2003 19:59:08 +0300

Dan,

Regards,
-E.

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Tuesday, September 23, 2003 07:28 PM
To: [email-masked]
Subject: [Hubmib] Re-Charter Proposal

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 23 Sep 2003 20:03:01 +0300

Ed,
 
You can certainly meet and work on the MIB while in Albuquerque, but I cannot attend because of the unfortunate conflict between the IETF and IEEE meetings. Because of the same reason, this cannot be an official IETF WG meeting either. 
 
Another option to consider is to hold - if necessary - an Interim meeting during the January Vancouver IEEE meeting. This could be - I think  - considered an IETF WG meeting. 
 
Regards,
 
Dan

 -----Original Message-----
From: Edward Beili [mailto:[email-masked]]
Sent: 23 September, 2003 7:59 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: RE: [Hubmib] Re-Charter Proposal

Dan,
 
I believe that Matt, Lior and I are going to attend the IEEE plenary in Albuquerque, NM.
We could have an ad-hoc meeting there to discuss the MIB issues.
 
Regards,
-E.

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Tuesday, September 23, 2003 07:28 PM
To: [email-masked]
Subject: [Hubmib] Re-Charter Proposal

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 23 Sep 2003 20:03:01 +0300

Ed,

 
Regards,
 
Dan

 -----Original Message-----
From: Edward Beili [mailto:[email-masked]]
Sent: 23 September, 2003 7:59 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: RE: [Hubmib] Re-Charter Proposal

Dan,

Regards,
-E.

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Tuesday, September 23, 2003 07:28 PM
To: [email-masked]
Subject: [Hubmib] Re-Charter Proposal

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 23 Sep 2003 21:09:41 +0300

Our AD whispers in my ears that we can ask for a Friday morning meeting slot at the IETF. This would allow the IEEE folks to get to Minneapolis (yes, there are non-stop flights from Albuquerque) and enjoy the dialog with the IETF SNMP experts crowd. 
 
Please let me know if this works. 
 
Regards,
 
Dan

-----Original Message-----
From: Romascanu, Dan (Dan) 
Sent: 23 September, 2003 8:03 PM
To: Edward Beili
Cc: [email-masked]
Subject: RE: [Hubmib] Re-Charter Proposal

Ed,

 
Regards,
 
Dan

 
 -----Original Message-----
From: Edward Beili [mailto:[email-masked]]
Sent: 23 September, 2003 7:59 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: RE: [Hubmib] Re-Charter Proposal

Dan,

Regards,
-E.

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Tuesday, September 23, 2003 07:28 PM
To: [email-masked]
Subject: [Hubmib] Re-Charter Proposal

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 23 Sep 2003 21:09:41 +0300

Regards,
 
Dan

-----Original Message-----
From: Romascanu, Dan (Dan) 
Sent: 23 September, 2003 8:03 PM
To: Edward Beili
Cc: [email-masked]
Subject: RE: [Hubmib] Re-Charter Proposal

Ed,

 
Regards,
 
Dan

 
 -----Original Message-----
From: Edward Beili [mailto:[email-masked]]
Sent: 23 September, 2003 7:59 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: RE: [Hubmib] Re-Charter Proposal

Dan,

Regards,
-E.

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Tuesday, September 23, 2003 07:28 PM
To: [email-masked]
Subject: [Hubmib] Re-Charter Proposal

Regards,

Dan

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 25 Sep 2003 11:29:54 +0200

W.r.t.

>  If you are a beginner or have a rich experience as a
>  Internet-Drafts writer, it is always good to read again
>  and follow the guidelines at
>      http://www.ietf.org/ietf/1id-guidelines.txt. 

Let me tell you that I have been using XML2RFC (RFC2629) for my last
couple of IDs. And I am very pleased with the ease of use and the
nice and consistent proper I-D text that gets generated.

More info also at: http://xml.resource.org/

If people want a base xxx.xml file to start from... I can send one.

Bert

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 25 Sep 2003 11:29:54 +0200

W.r.t.

Bert