Subject: [Hubmib] RFC3637 ETHER-WIS MIB module name

From: Frank Strauss <[email-masked]>
Date: 02 Oct 2003 14:34:09 +0200

Hi!

Is it a bug or a feature that the ETHER-WIS MIB (RFC 3637) is named
ETHER-WIS and not ETHER-WIS-MIB?

draft-ietf-ops-mib-review-guidelines-02 suggests in Appendix C names
of the form XXX-MIB.

Sorry for my talent to ask questions too late. :-/ I found no easily
searchable mailinglist archive to answer this question myself.

 -frank

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 2 Oct 2003 15:44:06 +0300

As Mike Heard is both the author of the MIB Review Guidelines, as well as the editor of the WIS MIB he is at best possible place to answer this :-)

My take is that this is a recommendation, it would have been nice to catch this earlier, but does not require a re-spin of the RFC. Sure, it would help if the tools would be extended to catch this.

Dan

> -----Original Message-----
> From: Frank Strauss [mailto:[email-masked]]
> Sent: 02 October, 2003 3:34 PM
> To: Romascanu, Dan (Dan); [email-masked]
> Cc: [email-masked]
> Subject: RFC3637 ETHER-WIS MIB module name
> 
> 
> Hi!
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 2 Oct 2003 15:44:06 +0300

Dan