Subject: [Hubmib] Status, last call, meeting in San Diego

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 6 May 2004 13:23:48 +0300

I am very disappointed and concerned with the fact that we missed our schedule for going to Last Call for the EFM MIBs documents in April. Actually, none of the revised Internet-Drafts was published, and with one exception (the editor of the EPON MIB) no notice was sent concerning the reasons of the delay. With the IEEE 802.3ah technical issues now solved (to the best of my knowledge), I see no technical reason for this delay. I would kindly request the editors of the three documents to let the WG know what is their schedule for submitting the documents, so that we can plan for WG Last Call, and ask for changes in the WG Charter schedules accordingly.

Taking into account the delay, we may need to meet in San Diego, at the next IETF meeting planned for August 1-6. I will ask for a two hours meeting slot, same as we had in Seoul. I would advise the editors and other interested participants to plan for this meeting, please let me know if there are any issues.

Thanks and Regards,

Dan

---

From: Edward Beili <[email-masked]>
Date: Thu, 6 May 2004 21:00:45 +0300

Hi Dan,
Sorry for the delay with the new version - I was traveling the whole last
month (on business) + waiting for draft D3.3.
I would like to shoot for the end of May with publishing the new version
based on Draft D3.4 which would be ready to be submitted to RevCom I believe
on May 14th.
 
I got some comments from the people on ADSLMIB group, which called for
drastic changes in the MIB
(separation of AvailableStackTable into a new MIB and referencing of the
newest VDSL and SHDSL MIBs instead of defining everything in the
EFM-CU-MIB).
I'm reluctant to go in this direction and would like to hear opinions of the
people on this list.
 
Regards,
-E. 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, 06 May, 2004 01:24 PM
To: [email-masked]
Subject: [Hubmib] Status, last call, meeting in San Diego

I am very disappointed and concerned with the fact that we missed our
schedule for going to Last Call for the EFM MIBs documents in April.
Actually, none of the revised Internet-Drafts was published, and with one
exception (the editor of the EPON MIB) no notice was sent concerning the
reasons of the delay. With the IEEE 802.3ah technical issues now solved (to
the best of my knowledge), I see no technical reason for this delay. I would
kindly request the editors of the three documents to let the WG know what is
their schedule for submitting the documents, so that we can plan for WG Last
Call, and ask for changes in the WG Charter schedules accordingly.

Taking into account the delay, we may need to meet in San Diego, at the next
IETF meeting planned for August 1-6. I will ask for a two hours meeting
slot, same as we had in Seoul. I would advise the editors and other
interested participants to plan for this meeting, please let me know if
there are any issues.

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 6 May 2004 21:05:05 +0300

Edward,
 
Thank you for your message.
 
I believe that it would be useful if you can address more in details the issues raised by the ADSL MIB WG participants, and you would argue why you consider the current proposal good enough, and you are 'reluctant' to go in the direction of the changes that they are proposing.

Regards,

Dan

-----Original Message-----
From: Edward Beili [mailto:[email-masked]]
Sent: 06 May, 2004 9:01 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: RE: [Hubmib] Status, last call, meeting in San Diego

Hi Dan,
Sorry for the delay with the new version - I was traveling the whole last month (on business) + waiting for draft D3.3.
I would like to shoot for the end of May with publishing the new version based on Draft D3.4 which would be ready to be submitted to RevCom I believe on May 14th.
 
I got some comments from the people on ADSLMIB group, which called for drastic changes in the MIB
(separation of AvailableStackTable into a new MIB and referencing of the newest VDSL and SHDSL MIBs instead of defining everything in the EFM-CU-MIB).
I'm reluctant to go in this direction and would like to hear opinions of the people on this list.
 
Regards,
-E. 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, 06 May, 2004 01:24 PM
To: [email-masked]
Subject: [Hubmib] Status, last call, meeting in San Diego

Thanks and Regards,

Dan

---

From: Edward Beili <[email-masked]>
Date: Thu, 6 May 2004 21:00:45 +0300

Hi Dan,

Regards,
-E. 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, 06 May, 2004 01:24 PM
To: [email-masked]
Subject: [Hubmib] Status, last call, meeting in San Diego

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 6 May 2004 21:05:05 +0300

Edward,

Regards,

Dan

-----Original Message-----
From: Edward Beili [mailto:[email-masked]]
Sent: 06 May, 2004 9:01 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: RE: [Hubmib] Status, last call, meeting in San Diego

Hi Dan,

Regards,
-E. 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, 06 May, 2004 01:24 PM
To: [email-masked]
Subject: [Hubmib] Status, last call, meeting in San Diego

Thanks and Regards,

Dan

---

From: Edward Beili <[email-masked]>
Date: Thu, 6 May 2004 21:44:23 +0300

Dan,
About the IETF meeting in August - it coincides with the ITU-T SG15/Q4
meeting in Nevada planned for August 2-6.
Could you please try to have the Hubmib slot allocated in the very beginning
(Sunday/Monday) or the very end (Friday) of this week.
Regards,
-Edward 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, 06 May, 2004 01:24 PM
To: [email-masked]
Subject: [Hubmib] Status, last call, meeting in San Diego

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 6 May 2004 21:51:26 +0300

Yes, I can ask for a Monday morning or for a Friday morning meeting slot. There are no WG meetings on Sunday. Monday is probably slightly better. Are other folks OK with this schedule request?

Regards,

Dan

-----Original Message-----
From: Edward Beili [mailto:[email-masked]]
Sent: 06 May, 2004 9:44 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: RE: [Hubmib] Status, last call, meeting in San Diego

Dan,
About the IETF meeting in August - it coincides with the ITU-T SG15/Q4 meeting in Nevada planned for August 2-6.
Could you please try to have the Hubmib slot allocated in the very beginning (Sunday/Monday) or the very end (Friday) of this week.
Regards,
-Edward 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, 06 May, 2004 01:24 PM
To: [email-masked]
Subject: [Hubmib] Status, last call, meeting in San Diego

Thanks and Regards,

Dan

---

From: Edward Beili <[email-masked]>
Date: Thu, 6 May 2004 21:44:23 +0300

Dan,

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, 06 May, 2004 01:24 PM
To: [email-masked]
Subject: [Hubmib] Status, last call, meeting in San Diego

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 6 May 2004 21:51:26 +0300

Regards,

Dan

-----Original Message-----
From: Edward Beili [mailto:[email-masked]]
Sent: 06 May, 2004 9:44 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: RE: [Hubmib] Status, last call, meeting in San Diego

Dan,

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, 06 May, 2004 01:24 PM
To: [email-masked]
Subject: [Hubmib] Status, last call, meeting in San Diego

Thanks and Regards,

Dan

---

From: Edward Beili <[email-masked]>
Date: Tue, 11 May 2004 10:54:25 +0300

I also think Monday is better.
-Edward

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, 06 May, 2004 09:51 PM
To: Edward Beili; [email-masked]
Subject: RE: [Hubmib] Status, last call, meeting in San Diego

Yes, I can ask for a Monday morning or for a Friday morning meeting slot.
There are no WG meetings on Sunday. Monday is probably slightly better. Are
other folks OK with this schedule request?

Regards,

Dan

-----Original Message-----
From: Edward Beili [mailto:[email-masked]]
Sent: 06 May, 2004 9:44 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: RE: [Hubmib] Status, last call, meeting in San Diego

Dan,

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, 06 May, 2004 01:24 PM
To: [email-masked]
Subject: [Hubmib] Status, last call, meeting in San Diego

Thanks and Regards,

Dan

---

From: Edward Beili <[email-masked]>
Date: Tue, 11 May 2004 10:54:25 +0300

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, 06 May, 2004 09:51 PM
To: Edward Beili; [email-masked]
Subject: RE: [Hubmib] Status, last call, meeting in San Diego

Regards,

Dan

-----Original Message-----
From: Edward Beili [mailto:[email-masked]]
Sent: 06 May, 2004 9:44 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: RE: [Hubmib] Status, last call, meeting in San Diego

Dan,

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Thursday, 06 May, 2004 01:24 PM
To: [email-masked]
Subject: [Hubmib] Status, last call, meeting in San Diego

Thanks and Regards,

Dan