Subject: RE: [Hubmib] RFC 4878 on Definitions and Managed Objects for Operations, Administration, and Maintenance (OAM) Functions on Ethernet-Like Interfaces

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 1 Jul 2007 12:41:23 +0200

Thanks and congratulations to Matt Squire and to the whole working
group. 

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Sunday, July 01, 2007 12:39 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [Hubmib] RFC 4878 on Definitions and Managed Objects 
> for Operations,Administration,and Maintenance (OAM) Functions 
> on Ethernet-Like Interfaces
> 
> 
> A new Request for Comments is now available in online RFC libraries.
> 
> 
> 
>         
> 
>         RFC 4878
> 
> 
> 
>         Title:      Definitions and Managed Objects for 
> 
>                     Operations, Administration, and Maintenance (OAM)
> 
>                     Functions on Ethernet-Like Interfaces 
> 
>         Author:     M. Squire
> 
>         Status:     Standards Track
> 
>         Date:       June 2007
> 
>         Mailbox:    [email-masked]
> 
>         Pages:      58
> 
>         Characters: 130067
> 
>         Updates/Obsoletes/SeeAlso:   None
> 
> 
> 
>         I-D Tag:    draft-ietf-hubmib-efm-mib-06.txt
> 
> 
> 
>         URL:        http://www.rfc-editor.org/rfc/rfc4878.txt
> 
> 
> 
> This document defines objects for managing Operations,
> 
> Administration, and Maintenance (OAM) capabilities on Ethernet-like
> 
> interfaces conformant to the Ethernet OAM functionality defined in
> 
> the Ethernet in the First Mile (EFM) clauses of the Ethernet
> 
> standards.  The Ethernet OAM functionality is complementary to the
> 
> Simple Network Management Protocol (SNMP) in that it is focused on a
> 
> small set of link-specific functions for directly connected Ethernet
> 
> interfaces.  This document defines objects for controlling those link
> 
> OAM functions and for providing results and status of the OAM
> 
> functions to management entities.  [STANDARDS TRACK]
> 
> 
> 
> This document is a product of the Ethernet Interfaces and Hub MIB
> 
> Working Group of the IETF
> 
> 
> 
> This is now a Proposed Standard Protocol.
> 
> 
> 
> STANDARDS TRACK: This document specifies an Internet standards track
> 
> protocol for the Internet community,and requests discussion 
> and suggestions
> 
> for improvements.Please refer to the current edition of the Internet
> 
>  Official Protocol Standards (STD 1) for the standardization state and
> 
>  status of this protocol.  Distribution of this memo is unlimited.
> 
> 
> 
> This announcement is sent to the IETF list and the RFC-DIST list.
> 
> Requests to be added to or deleted from the IETF distribution list
> 
> should be sent to [email-masked].  Requests to be
> 
> added to or deleted from the RFC-DIST distribution list should
> 
> be sent to [email-masked].
> 
> 
> 
> Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
> 
> an EMAIL message to [email-masked] with the message body 
> 
> 
> 
> help: ways_to_get_rfcs. For example:
> 
> 
> 
>         To: [email-masked]
> 
>         Subject: getting rfcs
> 
> 
> 
>         help: ways_to_get_rfcs
> 
> 
> 
> Requests for special distribution should be addressed to either the
> 
> author of the RFC in question, or to 
> [email-masked].  Unless
> 
> specifically noted otherwise on the RFC itself, all RFCs are for
> 
> unlimited distribution.
> 
> 
> 
> Submissions for Requests for Comments should be sent to
> 
> [email-masked].  Please consult RFC 2223, 
> Instructions to RFC
> 
> Authors, for further information.
> 
> 
> 
> 
> 
> The RFC Editor Team
> 
> USC/Information Sciences Institute
> 
> 
> 
> ...
> 
> 
> 
> 
> 
> _______________________________________________
> Hubmib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/hubmib
> 

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Wijnen, Bert \(Bert\)" <[email-masked]>
Date: Wed, 11 Jul 2007 17:35:53 +0200

Congrats (and Thanks) to the WG and especially to Matt, the editor! 

Bert Wijnen (just back from vacation) 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Saturday, June 30, 2007 11:39 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Hubmib] RFC 4878 on Definitions and Managed Objects for
Operations,Administration,and Maintenance (OAM) Functions on
Ethernet-Like Interfaces

        

        RFC 4878

        Author:     M. Squire

        Status:     Standards Track

        Date:       June 2007

        Pages:      58

        Characters: 130067

protocol for the Internet community,and requests discussion and
suggestions

        Subject: getting rfcs

        help: ways_to_get_rfcs

author of the RFC in question, or to [email-masked].  Unless

unlimited distribution.

[email-masked].  Please consult RFC 2223, Instructions to RFC

The RFC Editor Team

...