Subject: [Hubmib] Last document approved!

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 23 Aug 2007 18:43:57 +0200

efm-cu-mib was just approved by the IESG. Congratulations to the WG,
editors and chair. 

Where is the champagne?

Dan

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Wijnen, Bert \(Bert\)" <[email-masked]>
Date: Fri, 24 Aug 2007 00:06:03 +0200

Sorry for being late with MY congrats.
I was having my wine... so where is the champagne?

Thanks to the editor Edward and the review of several people.
And thanks to our AD (former WG chair) as well of course!

I propose that we ask our AD to now close the WG.
We can keep the mailing list active in case any last minute questions
come up or any other relevant discussion is needed.

Pls let us know ASAP if anyone objects to that.

Bert Wijnen
Chair of the IETF HUBMIB WG

> -----Original Message-----
> From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
> Sent: Thursday, August 23, 2007 6:44 PM
> To: [email-masked]
> Subject: [Hubmib] Last document approved!
> 
> 
> efm-cu-mib was just approved by the IESG. Congratulations to 
> the WG, editors and chair. 
> 
> Where is the champagne?
> 
> Dan
> 
>  
> 
>