Subject: [hybi] draft-ietf-hybi-thewebsocketprotocol-04: Sec-WebSocket-Location header is missing

From: Iñaki Baz Castillo <[email-masked]>
Date: Sun, 23 Jan 2011 20:28:30 +0100

Hi, Sec-WebSocket-Location header is just mentioned in IANA section
(section 10.5). There it's written:

    The |Sec-WebSocket-Location| header is used in the WebSocket
    handshake.

However the rest of the draft doesn't mention such header at all. Is it correct?

Regards.

-- 
Iñaki Baz Castillo
<[email-masked]>

---

From: Adam Barth <[email-masked]>
Date: Tue, 25 Jan 2011 21:47:54 -0800

This was a remnant from a previous draft that made use of that header.
 It can be removed from the IANA considerations section now.

Adam

On Sun, Jan 23, 2011 at 11:28 AM, Iñaki Baz Castillo <[email-masked]> wrote:
> _______________________________________________
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi
>