Subject: [hybi] Section 3 (URIs)

From: Julian Reschke <[email-masked]>
Date: Thu, 31 Mar 2011 11:24:10 +0200

Hi,

I believe that most if not all this section can be removed.

Websocket URIs are URIs, and their parsing is defined in RFC 3986.

Best regards, Julian

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Thu, 31 Mar 2011 20:13:11 +0200

> Websocket URIs are URIs, and their parsing is defined in RFC 3986.

The problem is that first versions of websocket draft was written for
developers with no knowlegde at all about any other spec, neither
HTTP.

-- 
Iñaki Baz Castillo
<[email-masked]>