Subject: [hybi] IETF 80 HYBI WG session

From: S Moonesamy <[email-masked]>
Date: Sat, 26 Mar 2011 23:32:26 -0700

Hello,

The IETF 80 HYBI WG session will held in the Congress Hall III room 
at 1:00 p.m. (CET) on Tuesday March 29, 2011.  The agenda has been 
posted to http://tools.ietf.org/wg/hybi/agenda?item=agenda80.html

The audio stream is at http://ietf80streaming.dnsalias.net/ietf/ietf804.m3u

The Jabber room is xmpp:[email-masked]

Regards,
S. Moonesamy
HYBI WG Secretary

---

From: Salvatore Loreto <[email-masked]>
Date: Tue, 29 Mar 2011 09:57:00 +0200

Hi there,

I have just uploaded the slides for the today meeting:

https://datatracker.ietf.org/meeting/80/materials.html

-- 
Salvatore Loreto
www.sloreto.com

On 3/27/11 8:32 AM, S Moonesamy wrote:
> _______________________________________________
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi
>