Subject: [hybi] Change of WG chairs/ADs

From: Alexey Melnikov <[email-masked]>
Date: Wed, 30 Mar 2011 09:55:35 +0200

Dear WG participants,
My IESG term ends tonight, so after some discussions with my co-ADs, we 
decided that Peter Saint-Andre is going to be your responsible AD 
starting from Thursday.
As Peter is working closely with Joe, Joe agreed to step down as a WG 
co-chair. Gabriel Montenegro is going to be a new co-chair together with 
Salvatore.

I would personally like to thank Joe for the effort of keeping this WG 
moving.

Best Regards,
Alexey

-- 
IETF Application Area Director, <http://www.ietf.org/iesg/members.html>
Internet Messaging Team Lead, <http://www.isode.com>
JID: same as my email address

---

From: Gabriel Montenegro <[email-masked]>
Date: Wed, 30 Mar 2011 11:14:28 +0000

I want to second the expression of gratitude to Joe for his co-chairing up to now, and to Alexey for his role as AD. I am hopeful that we'll continue to benefit from both of their contributions even after the role changes.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Alexey Melnikov
> Sent: Wednesday, March 30, 2011 09:56
> To: [email-masked]
> Subject: [hybi] Change of WG chairs/ADs
> 
> Dear WG participants,
> decided that Peter Saint-Andre is going to be your responsible AD starting from
> Thursday.
> As Peter is working closely with Joe, Joe agreed to step down as a WG co-chair.
> Gabriel Montenegro is going to be a new co-chair together with Salvatore.
> 
> I would personally like to thank Joe for the effort of keeping this WG moving.
> 
> Best Regards,
> Alexey
> 
> --
> _______________________________________________
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi