Subject: [hybi] WebSocket API

From: Greg Wilkins <[email-masked]>
Date: Wed, 6 Apr 2011 09:10:10 +1000

There is a new draft of the HTML 5 Websocket API available

   http://dev.w3.org/html5/websockets/

I'm sorry if this is a repeat, but I for one missed any announcement
of it.  It appears that the work we have done on closing and errors is
well reflected in this draft.

Does anybody know the browser vendors plans for supporting this API update?

cheers

---

From: Julian Reschke <[email-masked]>
Date: Wed, 06 Apr 2011 09:22:52 +0200

> of it.  It appears that the work we have done on closing and errors is

It's the editor's copy.

The latest published draft is from 2009: 
<http://www.w3.org/TR/2009/WD-websockets-20091222/>.

 > ...

Best regards, Julian