Subject: [hybi] draft-ibc-websocket-dns-srv-00

From: Iñaki Baz Castillo <[email-masked]>
Date: Fri, 8 Apr 2011 18:55:11 +0200

Hi, I've written a draft for including DNS SRV resolution in WebSocket protocol:

 Title:          DNS SRV Resource Records for the WebSocket Protocol
 Filename:  draft-ibc-websocket-dns-srv-00
 URL:         http://oversip.net/public/draft-ibc-websocket-dns-srv.html

It's the first revision and most probably needs some editorial
improvements (not too much I hope).

Best regards.

-- 
Iñaki Baz Castillo
<[email-masked]>

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Tue, 12 Apr 2011 09:30:25 +0200

>  URL:         http://oversip.net/public/draft-ibc-websocket-dns-srv.html

The draft is now submitted to the IETF:

  http://tools.ietf.org/html/draft-ibc-websocket-dns-srv

Regards.

-- 
Iñaki Baz Castillo
<[email-masked]>