Subject: [hybi] Status?

From: Greg Wilkins <[email-masked]>
Date: Tue, 7 Jun 2011 12:32:01 +1000

Editors and Chairs,

what's the current status/plans for a -08?

cheers

---

From: Ian Fette (イアンフェッティ) <[email-masked]>
Date: Mon, 6 Jun 2011 20:31:29 -0700

We're going over some final editorial passes. I believe we are targeting
tomorrow (Tuesday), though there's a possibility it may slip to Wednesday.

-Ian

On Mon, Jun 6, 2011 at 7:32 PM, Greg Wilkins <[email-masked]> wrote:

> _______________________________________________
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi
>