Subject: [hybi] presentations for today meeting

From: Salvatore Loreto <[email-masked]>
Date: Thu, 28 Jul 2011 09:23:46 -0400

Hi there,

I have just update the agenda and also the slides we are going to 
present and discuss
during the today meeting.

you can find all the material here (looking for HyBi):
https://datatracker.ietf.org/meeting/81/materials.html

(the last presentation is still missing, I apologize for the 
inconvenient and I hope to be able
to upload it soon)

cheers
/Sal

-- 
Salvatore Loreto
www.sloreto.com

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 28 Jul 2011 09:34:36 -0400

> https://datatracker.ietf.org/meeting/81/materials.html

Specifically:

https://datatracker.ietf.org/meeting/81/materials.html#wg-hybi

For remote participants, the audio stream will be here:

http://ietf81streaming.dnsalias.net/ietf/ietf801.m3u

And the chatroom is here:

xmpp:[email-masked]?join

You can listen to the audio and channel questions back to the meeting
via the jabber room.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Salvatore Loreto <[email-masked]>
Date: Thu, 28 Jul 2011 14:10:24 -0400

now all the presentations have been uploaded.

cheers
/Sal