Subject: Re: [hybi] consensus call on removing deflate-stream

From: Patrick McManus <[email-masked]>
Date: Wed, 03 Aug 2011 16:27:34 -0400

On Sat, 2011-07-30 at 03:40 +0000, Gabriel Montenegro wrote:
> At the meeting and on the mailing list leading up to it, the chairs
> saw consensus for the following action:
> 
>  
> 
>                 Remove deflate-stream from the websocket protocol
> specification.
> 
>  
> 
> We’re confirming on the mailing list, and will declare this consensus
> call final by next Friday Aug 5.
> 
>  

I'm opposed. We shouldn't issue a protocol without a compression
component and the one we have is valuable in a number of circumstances
despite its obvious short comings.

In my opinion it should not be removed without simultaneously publishing
(perhaps in a separate document, perhaps not) a superior replacement.

---

From: John Fallows <[email-masked]>
Date: Fri, 5 Aug 2011 10:12:04 -0700

Agreed.

Regards,
John Fallows

On Fri, Jul 29, 2011 at 8:40 PM, Gabriel Montenegro <
[email-masked]> wrote:

>  At the meeting and on the mailing list leading up to it, the chairs saw
> consensus for the following action:****
>
> ** **
>
> specification.****
> ** **
> We’re confirming on the mailing list, and will declare this consensus call
> final by next Friday Aug 5.****
>
> ** **
>
> Thanks,****
>
> ** **
>
> Gabriel and Salvatore****
>
> HyBi co-chairs****
>
> ** **
>
> _______________________________________________
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi
>
>

-- 
>|< Kaazing Corporation >|<
John Fallows | CTO | +1.650.960.8148
444 Castro St, Suite 1100 | Mountain View, CA 94041, USA

---

From: Piotr Kulaga <[email-masked]>
Date: Fri, 5 Aug 2011 19:00:59 +0000

+1 on removing deflate-stream from the spec.

From: [email-masked] [mailto:[email-masked]] On Behalf Of John Fallows
Sent: Friday, August 05, 2011 10:12 AM
To: Gabriel Montenegro
Cc: Server-Initiated HTTP
Subject: Re: [hybi] consensus call on removing deflate-stream

Agreed.

Regards,
John Fallows
On Fri, Jul 29, 2011 at 8:40 PM, Gabriel Montenegro <[email-masked]<mailto:[email-masked]>> wrote:
At the meeting and on the mailing list leading up to it, the chairs saw consensus for the following action:

                Remove deflate-stream from the websocket protocol specification.

We’re confirming on the mailing list, and will declare this consensus call final by next Friday Aug 5.

Thanks,

Gabriel and Salvatore
HyBi co-chairs

_______________________________________________
hybi mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/hybi

--

---

From: Gabriel Montenegro <[email-masked]>
Date: Fri, 5 Aug 2011 21:42:48 +0000

Hi,

We're confirming consensus on this point, namely:

We note that there are separate efforts (currently in an individual draft) on compression, and encourage their continuation.

Thanks,

chairs

From: [email-masked] [mailto:[email-masked]] On Behalf Of Gabriel Montenegro
Sent: Friday, July 29, 2011 23:40
To: Server-Initiated HTTP
Subject: [hybi] consensus call on removing deflate-stream

We're confirming on the mailing list, and will declare this consensus call final by next Friday Aug 5.

Thanks,

Gabriel and Salvatore
HyBi co-chairs