Subject: Re: [hybi] Payload only compression extension, again

From: Takeshi Yoshino <[email-masked]>
Date: Tue, 2 Aug 2011 23:36:20 +0900

Updated
http://tools.ietf.org/html/draft-tyoshino-hybi-websocket-perframe-deflate-02

- added COMP bit (not assigned yet)
- added window_bits option
- added no_context_takeover option
- added examples
- reorganized algorithm description
- changed the token name to deflate-frame

TODO:
- add non normative section discussing recommended DEFLATE parameter
- allocate reserved bit

---

From: Takeshi Yoshino <[email-masked]>
Date: Wed, 3 Aug 2011 15:00:32 +0900

Hi,

Here's version 03 of per-frame deflate extension.

I have
- fixed one bug in "Sending" section step 2
- added non-normative implementation note section
- fixed extension registration section and added COMP bit registration
section
http://tools.ietf.org/rfcdiff?url2=draft-tyoshino-hybi-websocket-perframe-deflate-03

Thanks,
Takeshi