Subject: Re: [hybi] RfC: LCWD of Web Socket API; comment deadline October 21

From: Iñaki Baz Castillo <[email-masked]>
Date: Sat, 1 Oct 2011 13:42:37 +0200

El 29/09/2011 20:01, "Bjoern Hoehrmann" <[email-masked]> escribió:
>
> * Arthur Barstow wrote:
> >On September 29, aLCWD of Web Sockets API was published:
> >
> >   http://www.w3.org/TR/2011/WD-websockets-20110929/
> >
> >Please send all comments to [email-masked] by October 21.
>
> (Last Call, with current W3C practise, is when editors feel they have
> reached some milestone but even working group members have not looked
> at the document much; it could be that they will call for implemen-
> tations next, or there might be half a dozen additional last calls in
> the next couple of years, but you ushould comment now if you do not
> want to feel sorry about not doing it later.)

Hi, just wondering if it would make sense an attribute "websocketVersion" so
the JS developer can check which version implements the browser in which his
JS code runs.

---

From: Julian Reschke <[email-masked]>
Date: Wed, 05 Oct 2011 09:15:45 +0200

> Please send all comments to [email-masked] by October 21.

I just noted that as of yesterday, the API spec contains the custom URI 
parsing algorithm that we removed from the protocol spec a long time ago.

This was a post-LC change.

What's the Webapps WG's procedure to manage changes during LC?

Best regards, Julian

---

From: Arthur Barstow <[email-masked]>
Date: Fri, 07 Oct 2011 09:30:43 -0400

Hi Hixie,

In [1], Julian asks about Web Socket API rev 1.247 [2], the change that 
adds the Parsing WebSocket URLs section (CVS comment "Revert the part of 
r5409 that removed the URL parsing algorithms, since it's no longer 
defined in the protocol spec. (whatwg r6632)").

Would you please elaborate on this change?

-AB

[1] http://lists.w3.org/Archives/Public/public-webapps/2011OctDec/0125.html
[2] 
http://dev.w3.org/cvsweb/html5/websockets/Overview.html.diff?r1=1.246;r2=1.247;f=h

On 10/5/11 3:15 AM, ext Julian Reschke wrote:
> I just noted that as of yesterday, the API spec contains the custom 
> URI parsing algorithm that we removed from the protocol spec a long 
> time ago.
>

---

From: Arthur Barstow <[email-masked]>
Date: Fri, 14 Oct 2011 07:39:41 -0400