Subject: [hybi] Rule for multiple Sec-WebSocket-Extensions headers

From: Takeshi Yoshino <[email-masked]>
Date: Thu, 20 Oct 2011 16:40:29 +0900

Hi,

The last paragraph of draft
17<http://tools.ietf.org/html/draft-ietf-hybi-thewebsocketprotocol-17>
11.3.2.
says use of multiple Sec-WebSocket-Extensions is allowed in request but NOT
in response. It contradicts with 4.2.2. step 6.

Maybe just a bug on
13->14<https://tools.ietf.org/rfcdiff?url1=draft-ietf-hybi-thewebsocketprotocol-13>
(seems c&p-ed
text for Sec-WebSocket-Protocol but wasn't edited properly)?

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 20 Oct 2011 11:11:12 -0600

I think this is something that the editors can fix during AUTH48.

On 10/20/11 1:40 AM, Takeshi Yoshino wrote:
> Hi,
> 
> The last paragraph of draft 17
> <http://tools.ietf.org/html/draft-ietf-hybi-thewebsocketprotocol-17> 11.3.2.
> says use of multiple Sec-WebSocket-Extensions is allowed in request but
> NOT in response. It contradicts with 4.2.2. step 6.
> 
> Maybe just a bug on 13->14
> <https://tools.ietf.org/rfcdiff?url1=draft-ietf-hybi-thewebsocketprotocol-13> (seems c&p-ed