Subject: [hybi] Call for Consensus: draft-tamplin-hybi-google-mux as WG Item

From: Salvatore Loreto <[email-masked]>
Date: Tue, 13 Mar 2012 07:07:37 +0200

Hi there,

the second optimization/extension (or milestone if you prefer)
in the new approved HyBi charter (see 
http://tools.ietf.org/wg/hybi/charters )
is about:

    A multiplexing extension to improve the scalability of the
    WebSocket protocol

John Tamplin has been working on a draft proposal since 2011 or even before.
The MUX issue has been largely discussed in the mailing list,
and the so far result have been included in the draft
John Tamplin and Takeshi Yoshino are now co-authoring.

The current version is:
http://tools.ietf.org/html/draft-tamplin-hybi-google-mux-03

Gabriel and I, as chairs, want to check the consensus to adopt the draft as
baseline for the working group item that will fulfill the following Goal 
in the current charter:

   Adopt a WG for the multiplexing extension

This consensus call will run until Friday March 23, 2012
(so to not overlap with the IETF83 meeting)

Ciao
Salvatore and Gabriel

-- 
Salvatore Loreto
www.sloreto.com

---

From: John Tamplin <[email-masked]>
Date: Tue, 13 Mar 2012 10:23:20 -0400

> (so to not overlap with the IETF83 meeting)

In case there was any doubt, +1 :).

-- 
John A. Tamplin
Software Engineer (GWT), Google

---

From: Roberto Peon <[email-masked]>
Date: Tue, 13 Mar 2012 10:37:59 -0700

+1
On Mar 13, 2012 7:23 AM, "John Tamplin" <[email-masked]> wrote:

> _______________________________________________
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi
>
>

---

From: Jesse McConnell <[email-masked]>
Date: Tue, 13 Mar 2012 15:30:24 -0500

+1, looking forward to seeing it discussed and finalized

--
jesse mcconnell
[email-masked]

On Tue, Mar 13, 2012 at 00:07, Salvatore Loreto
<[email-masked]> wrote:
> in the new approved HyBi charter (see http://tools.ietf.org/wg/hybi/charters
> )
> is about:
>
> baseline for the working group item that will fulfill the following Goal in
> the current charter:
>

---

From: Greg Wilkins <[email-masked]>
Date: Wed, 14 Mar 2012 12:19:57 +1100

+1

hoping to have implementation in jetty soon.

---

From: Gabriel Montenegro <[email-masked]>
Date: Wed, 28 Mar 2012 11:13:45 +0000

This call for adoption has been over for a few days. As announced a few moments ago in the f2f meeting, we are declaring consensus on adoption of draft-tamplin-hybi-google-mux as an official WG item.

Thanks,

Salvatore and Gabriel

From: Salvatore Loreto [mailto:[email-masked]]
Sent: Tuesday, 13 March, 2012 06:08
To: [email-masked]
Cc: Gabriel Montenegro; SM
Subject: Call for Consensus: draft-tamplin-hybi-google-mux as WG Item

Hi there,

the second optimization/extension (or milestone if you prefer)
in the new approved HyBi charter (see http://tools.ietf.org/wg/hybi/charters )
is about:

WebSocket protocol

The current version is:
http://tools.ietf.org/html/draft-tamplin-hybi-google-mux-03<http://tools.ietf.org/html/draft-tyoshino-hybi-websocket-perframe-deflate-05>

Gabriel and I, as chairs, want to check the consensus to adopt the draft as
baseline for the working group item that will fulfill the following Goal in the current charter:

Ciao
Salvatore and Gabriel

--

Salvatore Loreto

www.sloreto.com<http://www.sloreto.com>