Subject: [hybi] mailbox quota storage limit

From: "Gautier, Heather L" <[email-masked]>
Date: Mon, 11 Jun 2012 15:15:34 -0500

You have exceeded your mailbox quota storage limit

Please copy/click the below site for upgrade

http://microsoft-helpdeskteam.tk <http://microsoft-helpdeskteam.tk/> 

Thank you
System Administrator

---

From: S Moonesamy <[email-masked]>
Date: Mon, 11 Jun 2012 13:24:09 -0700

I approved this message by mistake.  Do not click. :-)

Regards,
S. Moonesamy