Subject: [hybi] information about websockets

From: Maria Margarita Gonzalez Ramirez <[email-masked]>
Date: Tue, 14 Aug 2012 14:54:40 -0500

Hello,
My name is Margarita Gonzalez and I'm trying to do an application with websockets, using the protocol TCP/IP.I'd like to know the differents functions of the websockets, I Know only those:  
  websocket.onopen = GetRef(onOpen)  websocket.onclose = GetRef(onClose)  websocket.onmessage = GetRef(onMessage)  websocket.onerror = GetRef(onError)
there are other? Where can I find it?

---

From: Takeshi Yoshino <[email-masked]>
Date: Thu, 16 Aug 2012 17:05:31 +0900

JavaScript API for WebSocket is being standardized at W3C and WHATWG. Not
here.

Please take a look at the latest WebSocket API specification here.
http://dev.w3.org/html5/websockets/

For general help about WebSocket based application development, please use
howto sites written by developers, client/server vendors, etc.

Takeshi

On Wed, Aug 15, 2012 at 4:54 AM, Maria Margarita Gonzalez Ramirez <
[email-masked]> wrote:

>  Hello,
>
> My name is Margarita Gonzalez and I'm trying to do an application with
> websockets, using the protocol TCP/IP.
> I'd like to know the differents functions of the websockets, I Know only
> those:
>
>   websocket.onopen = GetRef(onOpen)
>   websocket.onclose = GetRef(onClose)
>   websocket.onmessage = GetRef(onMessage)
>   websocket.onerror = GetRef(onError)
>
> _______________________________________________
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi
>
>