Subject: Re: [hybi] I-D Action: draft-ietf-hybi-permessage-compression-00.txt

From: Tobias Oberstein <[email-masked]>
Date: Wed, 26 Sep 2012 15:29:32 -0700

Someone knows?

Does Chrome, Firefox or any browser implement per-message compression already, and if so beginning with which version - or is pywebsocket currently the only implementation on the street?

Thanks,
Tobias

---

From: Takeshi Yoshino <[email-masked]>
Date: Thu, 27 Sep 2012 09:57:06 +0900

Chrome: nothing is done for now.

On Thu, Sep 27, 2012 at 7:29 AM, Tobias Oberstein <
[email-masked]> wrote:

> Someone knows?
>
> Does Chrome, Firefox or any browser implement per-message compression
> already, and if so beginning with which version - or is pywebsocket
> currently the only implementation on the street?
>
> Thanks,
> Tobias
>