Subject: [hybi] WebSocket Protocol

From: "Prashant Mahajan (Icertis Inc)" <[email-masked]>
Date: Thu, 11 Oct 2012 04:58:05 +0000

Hello,

I am a newcomer developer for HTML5. From the articles what I got is, the real use of Web Socket protocol is in IM application. Am I right?

I like this new feature.

Thanks,
_______________________________________________________________
Prashant Mahajan | ICERTIS | p. +91 90964 56206 | e. [email-masked]<mailto:[email-masked]>

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Mon, 15 Oct 2012 21:50:10 +0200

2012/10/11 Prashant Mahajan (Icertis Inc) <[email-masked]>:
> I am a newcomer developer for HTML5. From the articles what I got is, the
> real use of Web Socket protocol is in IM application. Am I right?

Hi, please read the full spec:

  http://tools.ietf.org/html/rfc6455

-- 
Iñaki Baz Castillo
<[email-masked]>