Subject: [hybi] Update to IANA registration procedure for websocket sub-protocol registry

From: Alexey Melnikov <[email-masked]>
Date: Thu, 28 Apr 2016 09:44:05 +0100

Hi,
As per discussion on the mailing list, I started IETF LC on this short document:

https://datatracker.ietf.org/doc/draft-hardie-rfc6455-iana-clarification/

Best Regards,
Alexey

---

From: Barry Leiba <[email-masked]>
Date: Thu, 28 Apr 2016 09:46:09 -0400

> https://datatracker.ietf.org/doc/draft-hardie-rfc6455-iana-clarification/

For the IANA Considerations:
It would be good to ask IANA to change the registry's reference field
to add this document, in addition to RFC6455, as its references.

Barry