Subject: [I2nsf] Working Group document adoption

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 11 Jan 2016 14:44:32 -0000

Hi Working group,

We had a working group milestone before Christmas to "Adopt use Cases, problem
statement, and gap analysis as WG document".

Per the discussions in Yokohama, we struggled to compact all of this information
into a single document and plan to move ahead with two documents. The first is a
combined problem statement and use case document, the second is a gap analysis
of existing IETF technologies.

We checked with the AD and she is happy that we take this approach.

Sue has been working on this and has posted
https://datatracker.ietf.org/doc/draft-hares-i2nsf-merged-problem-use-cases/
and
https://datatracker.ietf.org/doc/draft-hares-i2nsf-gap-analysis/

These replace
https://datatracker.ietf.org/doc/draft-hares-i2nsf-use-case-gap-analysis/

There was some small discussion on the list raising some points that may be
addressed, but I think we can carry on, so this email starts a two week poll for
adoption of these documents as working group drafts. The poll will end on
January 25th.

Please read the documents and express an opinion one way or another, preferably
giving a reason for your thoughts.

Since Linda is a co-author of draft-hares-i2nsf-merged-problem-use-cases, I will
call consensus on that document.

Thanks,
Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 11 Jan 2016 14:55:01 -0000

Along the way, a change will be needed to
https://datatracker.ietf.org/doc/draft-hares-i2nsf-merged-problem-use-cases/ to
leave only six names on the front page. The remainder will need to move to a
"Contributors" section.

You don't have to make this change now, but the version we adopt will need to
have sorted this out, so maybe the authors would like to discuss this amongst
themselves. I suggest you select three people to serve as editors for the
document, and settle everyone else as Contributors. If you like, the chairs can
help you decide, but I think you will be fine resolving it yourselves.

Thanks,
Adrian
--
Celebrate the New Year by buying someone you love a book.
Tales from the Wood - Eighteen new fairy tales
http://www.feedaread.com/books/Tales-from-the-Wood-9781786100924.aspx
http://www.amazon.co.uk/Tales-Wood-Adrian-Farrel/dp/1786100924
Or buy from me direct.

> -----Original Message-----
> From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: 11 January 2016 14:45
> To: [email-masked]
> Subject: [I2nsf] Working Group document adoption
> 
> Hi Working group,
> 
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Tue, 12 Jan 2016 07:35:05 +0000

Hi all,
I support the adaptation of draft-hares-i2nsf-merged-problem-use-cases as the WG draft. This document presents a very comprehensive description on the I2NSF problem scope and challenges, as well as the key use cases for access network and DC. It builds a solid ground for further solution related work.
I only have several editing comments right now:
1. The page header of " I2NSF Existing Work Analysis " is not correct;

2. the last paragraph of 3.1.2 is almost the same with 3.1.3;

3. combine 3.1.4 and 3.1.5 for describing the similar requirement about dynamic provisioning for a large and rapid changing network?

4. In 3.1.10, there are two paragraphs repeated, please check it.

5. In Terminology section, please add MILE, SACM, DOTS;

6. Generally, in use cases part, more contents are needed to emphasize only security policy management part is related with I2NSF.

B.R.
Frank

-----邮件原件-----
发件人: I2nsf [mailto:[email-masked]] 代表 Adrian Farrel
发送时间: 2016年1月11日 22:45
收件人: [email-masked]
主题: [I2nsf] Working Group document adoption

Hi Working group,

We had a working group milestone before Christmas to "Adopt use Cases, problem statement, and gap analysis as WG document".

Per the discussions in Yokohama, we struggled to compact all of this information into a single document and plan to move ahead with two documents. The first is a combined problem statement and use case document, the second is a gap analysis of existing IETF technologies.

Sue has been working on this and has posted https://datatracker.ietf.org/doc/draft-hares-i2nsf-merged-problem-use-cases/
and
https://datatracker.ietf.org/doc/draft-hares-i2nsf-gap-analysis/

These replace

There was some small discussion on the list raising some points that may be addressed, but I think we can carry on, so this email starts a two week poll for adoption of these documents as working group drafts. The poll will end on January 25th.

Please read the documents and express an opinion one way or another, preferably giving a reason for your thoughts.

Since Linda is a co-author of draft-hares-i2nsf-merged-problem-use-cases, I will call consensus on that document.

Thanks,
Adrian

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Tue, 12 Jan 2016 08:03:09 +0000

Hi all,
I support to adopt draft-hares-i2nsf-gap-analysis as one I2NSF WG draft.
This draft is a good summary of current state of art relevant work in many SDOs to I2NSF, as well as the gap between them. It provides a comprehensive gap analysis to indicate what is missed so that I2NSF can address.

B.R.
Frank

-----邮件原件-----
发件人: I2nsf [mailto:[email-masked]] 代表 Adrian Farrel
发送时间: 2016年1月11日 22:45
收件人: [email-masked]
主题: [I2nsf] Working Group document adoption

Hi Working group,

These replace

Thanks,
Adrian

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 12 Jan 2016 10:43:22 +0000

Hi,

I support the adoption, but: 

- if the WG consensus is to go ahead with two documents, and this consensus is blessed by the AD, then we should split the milestones as well
- both documents were published with the intended status of 'Standards track' which is odd for Use Cases and Problem Statement ,as well as for Gap Analysis documents. Unless there is a good justification (which I am interested to hear) I suggest that they are adopted with the intended status of Informational

Regards,

Dan

> Sent: Monday, January 11, 2016 4:45 PM
> To: [email-masked]
> We had a working group milestone before Christmas to "Adopt use Cases,
> problem statement, and gap analysis as WG document".
> 
> Per the discussions in Yokohama, we struggled to compact all of this
> information into a single document and plan to move ahead with two
> documents. The first is a combined problem statement and use case
> document, the second is a gap analysis of existing IETF technologies.
>

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Tue, 12 Jan 2016 14:55:20 +0000

I support the adoption and the compacting strategy, and Dan’s suggestion as well.

Be goode,

On 12 Jan 2016, at 03:43 , Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Regards,

Dan

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Monday, January 11, 2016 4:45 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [I2nsf] Working Group document adoption

Hi Working group,

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 12 Jan 2016 10:09:23 -0500

I2NSF WG: 

As co-author, I support adoption of both drafts. 

On Dan’s point, my understanding from the charter is that both of these documents were going to be WG documents that would not be published as RFCs.  This way of handling these documents is just fine or going to informational document published by IESG is also fine.  Adrian and Linda indicate the purpose of these documents is to help speed along the creation of the framework, models, and other charter items. 

Sue 

From: I2nsf [mailto:[email-masked]] On Behalf Of DIEGO LOPEZ GARCIA
Sent: Tuesday, January 12, 2016 9:55 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [I2nsf] Working Group document adoption

Be goode,

On 12 Jan 2016, at 03:43 , Romascanu, Dan (Dan) <[email-masked]> wrote:

Hi,

Regards,

Dan

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Monday, January 11, 2016 4:45 PM
To: [email-masked]
Subject: [I2nsf] Working Group document adoption

Hi Working group,

Dr Diego R. Lopez
Telefonica I+D

 

  _____

---

From: <[email-masked]>
Date: Tue, 12 Jan 2016 15:13:21 +0000

Dear all,

I too support the adoption of both drafts as i2nsf WG documents. I also second the said compacting strategy as well as Dan's comments about the appropriate track for these documents.

Cheers,

Christian.
> Per the discussions in Yokohama, we struggled to compact all of this
information
> into a single document and plan to move ahead with two documents. The 
> first is
a
> combined problem statement and use case document, the second is a gap 
> analysis of existing IETF technologies.
> 
> There was some small discussion on the list raising some points that 
> may be addressed, but I think we can carry on, so this email starts a 
> two week poll
for
> adoption of these documents as working group drafts. The poll will end 
> on January 25th.
> 
> Please read the documents and express an opinion one way or another, 
> preferably giving a reason for your thoughts.
> 
> Since Linda is a co-author of 
> draft-hares-i2nsf-merged-problem-use-cases, I
will

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 12 Jan 2016 15:16:32 +0000

Well, the charter says:

Ø  This document will initially be produced for reference as a living list to track and record discussions: the working group may decide to not publish this document as an RFC.

So, the WG may decide to not publish or may decide to publish the documents (as they are two now). In the case we decide to publish, it seems to me that ‘Informational’ would be the right status. Let us set it ‘right’ then – it’s a different style of writing and a different approach in reviewing when we deal with Standards Track vs. Informational. If we do not publish it does not matter.

Regards,

Dan

From: Susan Hares [mailto:[email-masked]]
Sent: Tuesday, January 12, 2016 5:09 PM
To: 'DIEGO LOPEZ GARCIA'; [email-masked]
Cc: [email-masked]; Romascanu, Dan (Dan)
Subject: RE: [I2nsf] Working Group document adoption

I2NSF WG:

Sue

---

From: "Zarny, Myo" <[email-masked]>
Date: Tue, 12 Jan 2016 10:25:09 -0500

+1

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 12 January 2016 10:13 AM
To: [email-masked]; [email-masked]
Subject: Re: [I2nsf] Working Group document adoption

Dear all,

Cheers,

Christian.
information
a
for
will

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 12 Jan 2016 16:08:47 +0000

Dan, 

Thank you very much for the comments. I agree that the document should be "Informational" instead of "standard track". 

Linda 

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, January 12, 2016 4:43 AM
To: [email-masked]; [email-masked]
Subject: Re: [I2nsf] Working Group document adoption

Hi,

Regards,

Dan

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 12 Jan 2016 11:31:59 -0500

Dan:

I agree that informational is the right status for these documents.  I will submit a revision with that change and addressing other comments on the list. 

Sue 

From: I2nsf [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, January 12, 2016 10:17 AM
To: Susan Hares; 'DIEGO LOPEZ GARCIA'; [email-masked]
Cc: [email-masked]
Subject: Re: [I2nsf] Working Group document adoption

Well, the charter says:

Regards,

Dan

I2NSF WG: 

Sue

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 12 Jan 2016 18:05:06 -0000

Hi Sue, 
 
No need to make work for yourself (unless you want to). None of the comments (so far) is so significant that it can't wait until after adoption.
 
So I suggest:
- let the poll complete
- adopt the docs
- make the updates
 
Adrian
 
From: I2nsf [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: 12 January 2016 16:32
To: 'Romascanu, Dan (Dan)'; 'DIEGO LOPEZ GARCIA'; [email-masked]
Cc: [email-masked]
Subject: Re: [I2nsf] Working Group document adoption
 
Dan:

Sue 

Well, the charter says:

 
Regards,
 
Dan

I2NSF WG: 

 
Sue

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 12 Jan 2016 15:07:25 -0500

Adrian: 

Thank you for the information.  I’ll collect the rest of the comments.  By the way, I have no knowledge of IPR on either draft. 

Sue 

From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Tuesday, January 12, 2016 1:05 PM
To: 'Susan Hares'
Cc: [email-masked]
Subject: Re: [I2nsf] Working Group document adoption

Hi Sue, 

So I suggest:

- let the poll complete

- adopt the docs

- make the updates

Adrian

Dan:

Sue 

Well, the charter says:

Regards,

Dan

I2NSF WG: 

Sue

---

From: <[email-masked]>
Date: Wed, 13 Jan 2016 09:31:48 +0000

Dear Adrian, all,

I support the adoption of these drafts. 

As a co-author of the PS I-D, I have no IPR nor I'm aware of any related to it. 

Cheers,
Med

> -----Message d'origine-----
> De : I2nsf [mailto:[email-masked]] De la part de Adrian Farrel
> Envoyé : lundi 11 janvier 2016 15:45
> À : [email-masked]
> Objet : [I2nsf] Working Group document adoption
> 
> Hi Working group,
> 
> problem
> first is a

---

From: Shaibal Chakrabarty <[email-masked]>
Date: Wed, 13 Jan 2016 16:22:50 -0600

I support the adoption of the docs for I2NSF WG. regards, shaibal
(214-708-6163)

---

From: Youjianjie <[email-masked]>
Date: Mon, 18 Jan 2016 01:25:30 +0000

I support adoption of both drafts.

Regards,
Jianjie
> documents. The first is a combined problem statement and use case document,
> the second is a gap analysis of existing IETF technologies.
>

---

From: ANTONIO AGUSTIN PASTOR PERALES <[email-masked]>
Date: Tue, 19 Jan 2016 15:41:58 +0000

Hi,

I support both drafts, including the compacting strategy.

Regards,
Antonio

---

From: John Strassner <[email-masked]>
Date: Tue, 19 Jan 2016 19:58:01 +0000

+1
(sorry, I thought I had responded to this poll, but realized it didn't post).

regards,
John

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of ANTONIO AGUSTIN PASTOR PERALES
Sent: Tuesday, January 19, 2016 7:42 AM
To: [email-masked]; [email-masked]
Subject: Re: [I2nsf] Working Group document adoption

Hi,

Regards,
Antonio

---

From: Xiajinwei <[email-masked]>
Date: Tue, 26 Jan 2016 01:28:30 +0000

I support to adopt both of drafts as the I2nsf WG drafts.

BR
Jinwei

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 26 Jan 2016 13:15:50 -0000

Working group,

Thanks for your feedback on these drafts. We have good support and no blocking
issues.

Authors, please post:

draft-ietf-i2nsf-problem-and-use-cases-00 to replace
draft-hares-i2nsf-merged-problem-use-cases
Please make no changes except to reduce the number of names on the front page to
no more than six.
Once you have posted this version you can set about addressing any comments you
have in hand.

draft-ietf-i2nsf-gap-analysis-00 to replace draft-hares-i2nsf-gap-analysis
Please make no changes in this revision.
Once you have posted this version you can set about addressing any comments you
have in hand.

Thanks,
Adrian

information