Subject: [I2nsf] FW: New Version Notification for draft-hares-i2nsf-terminology-00.txt

From: "Susan Hares" <[email-masked]>
Date: Thu, 3 Mar 2016 10:39:26 -0500

We've published  I2NSF terminology draft.  Rather than polish it among the authors Adrian suggested we let the WG view this draft and make suggestions on the definitions.

Sue Hares

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, March 03, 2016 10:38 AM
To: Liang Xia; Diego Lopez; Susan Hares; John Strassner; Liang Xia (Frank); John Strassner; Diego R. Lopex
Subject: New Version Notification for draft-hares-i2nsf-terminology-00.txt

A new version of I-D, draft-hares-i2nsf-terminology-00.txt
has been successfully submitted by Susan Hares and posted to the IETF repository.

Name:		draft-hares-i2nsf-terminology
Revision:	00
Title:		I2NSF Terminology
Document date:	2016-03-03
Group:		Individual Submission
Pages:		10
URL:            https://www.ietf.org/internet-drafts/draft-hares-i2nsf-terminology-00.txt
Status:         https://datatracker.ietf.org/doc/draft-hares-i2nsf-terminology/
Htmlized:       https://tools.ietf.org/html/draft-hares-i2nsf-terminology-00

Abstract:
   This document describes the terminology for I2NSF.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: <[email-masked]>
Date: Mon, 7 Mar 2016 09:07:06 +0000

Hi Sue, all,

Thank you for compiling this first version of the document. 

FWIW, you may find my detailed review following these links:

.doc version: http://tinyurl.com/termdoc 
.pdf version: http://tinyurl.com/termpdf 

Main comments: 

* Add pointers to RFC4949 and RFC3198.
* Discuss whether it is acceptable to freeze some technical decisions in a terminology document
* Remove all entries related to virtualization. 
* Avoid having several terms to denote the same concept (e.g., service layer, controller)
* Reuse definitions from existing documents (e.g., action, policy rule, accounting, ...) 

Cheers,
Med

> -----Message d'origine-----
> De : I2nsf [mailto:[email-masked]] De la part de Susan Hares
> Envoyé : jeudi 3 mars 2016 16:39
> À : [email-masked]
> Cc : 'DIEGO LOPEZ GARCIA'; 'Robert Moskowitz'; 'John Strassner'; 'Xialiang
> (Frank)'; 'Adrian Farrel'; 'Linda Dunbar'
> Objet : [I2nsf] FW: New Version Notification for draft-hares-i2nsf-
> terminology-00.txt
> 
> We've published  I2NSF terminology draft.  Rather than polish it among the
> authors Adrian suggested we let the WG view this draft and make
> suggestions on the definitions.
> 
> Sue Hares
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> The IETF Secretariat
> 
> 
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 9 Mar 2016 16:38:21 -0500

> * Avoid having several terms to denote the same concept (e.g., service layer, controller)

I might think we include these as oft-used synonymous terms.  So that 
when they appear in other documents we can work to align terms.

It would be fantastic to use just one term for a thing, but a lot of 
reasons, the world does not work that way.  Best to group like terms 
together, inform which we prefer, and guide word-usage rather than dictate.

> * Reuse definitions from existing documents (e.g., action, policy rule, accounting, ...)

Same thing.  There MAY be a reason I2NSF uses a different term. Best to 
capture that why.  Or the different terms are used in lots of different 
places and thus how do you choose?

---

From: John Strassner <[email-masked]>
Date: Thu, 10 Mar 2016 07:14:00 -0800

Hi Mohamed,

I have attached edits and comments to your document. In general,

   - I don't understand the formatting changes
   - RFC3198 was not included because it is tied to PCIM (not even PCIMe),
and we have
     already agreed that PCIM was not applicable.
   - I don't understand your comment regarding the pseudocode explaining
how an ECA
     policy rule operates (i.e., "freeze some technical decisions in a
terminology document")
   - I don't feel strongly one way or the other about virtualization; if it
is decided to be kept,
     then I think my questions should be addressed (otherwise, they are of
course irrelevant)
   - I very much agree that a term should only have one definition

regards,
John

On Mon, Mar 7, 2016 at 1:07 AM, <[email-masked]> wrote:

> > Htmlized:
> https://tools.ietf.org/html/draft-hares-i2nsf-terminology-
> > 00
> >
> >
> > Abstract:

-- 
regards,
John