Subject: [I2nsf] Thinking about what to do with draft-ietf-i2nsf-gap-analysis

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 11 Oct 2016 22:19:45 +0100

Hi I2NSF,

Our charter says...

> The I2NSF working group's deliverables include:
>
> o A single document covering use cases, problem statement, and gap
>    analysis document. This document will initially be produced for reference
>    as a living list to track and record discussions: the working group may 
>    decide to not publish this document as an RFC.

We split this work into draft-ietf-i2nsf-problem-and-use-cases  and
draft-ietf-i2nsf-gap-analysis.

It looks to me that the Problem Statement and Use Cases document is something
that the WG wants to push to RFC (please correct me if I'm wrong), but I am less
certain about the Gap Analysis.

While the Gap Analysis is good work and has definitely helped us understand our
direction, I don't see a lot of value in publishing it as an RFC. My proposal
is, therefore, to keep it alive as a WG draft while it is useful reference
material, and then to let it expire. Expired drafts still remain available in
the IETF Tools repository, so it would not be lost forever.

What do you all think?
Does someone have a strong reason to publish it as an RFC?

Thanks,
Adrian (per pro Linda)

---

From: "Diego R. Lopez" <[email-masked]>
Date: Sat, 22 Oct 2016 11:16:39 +0000

Hi Adrian,

I tend to agree with you on this. Just let me note that some material of the gap analysis could be incorporated somewhere else, in the documents that reference it and are going to follow the path to RFC. I’d like the authors of those documents consider the possibility if we finally agree to go as you suggest.

Be goode,

On 11 Oct 2016, at 23:19 , Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:

Hi I2NSF,

Our charter says...

What do you all think?

Thanks,
Adrian (per pro Linda)

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

---

From: Robert Moskowitz <[email-masked]>
Date: Sat, 22 Oct 2016 21:17:06 -0400

I think we should keep the gap analysis current with what ever gaps 
still are present.  Maybe move addressed gaps to a 'handled' section of 
the draft.  This way we have a history of what the gap analysis drove to 
completion.  Once all gaps are handled THEN we let it expire.

Bob

On 10/22/2016 07:16 AM, Diego R. Lopez wrote:
> Hi Adrian,
>
> I tend to agree with you on this. Just let me note that some material 
> of the gap analysis could be incorporated somewhere else, in the 
> documents that reference it and are going to follow the path to RFC. 
> I’d like the authors of those documents consider the possibility if we 
> finally agree to go as you suggest.
>
> Be goode,
>
>> [email-masked] <mailto:[email-masked]>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 24 Oct 2016 12:13:54 +0100

Hi Bob, Diego, all,
 
This sounds like a plan to me.
 
As for other docs making references, so long as those references are Informative and not Normative, it's fine. If, on the other hand, you find yourself relying on something (i.e., Normative reference) you will probably want to lift the text into your own document.
 
Thanks,
Adrian
 
From: Robert Moskowitz [mailto:[email-masked]] 
Sent: 23 October 2016 02:17
To: Diego R. Lopez; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [I2nsf] Thinking about what to do with draft-ietf-i2nsf-gap-analysis
 
I think we should keep the gap analysis current with what ever gaps still are present.  Maybe move addressed gaps to a 'handled' section of the draft.  This way we have a history of what the gap analysis drove to completion.  Once all gaps are handled THEN we let it expire.
 
Bob

 
Be goode,
 
On 11 Oct 2016, at 23:19 , Adrian Farrel <[email-masked]> wrote:
 
Hi I2NSF,

Our charter says...

What do you all think?

Thanks,
Adrian (per pro Linda)

[email-masked]

Dr Diego R. Lopez
Telefonica I+D

-- 
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: John Strassner <[email-masked]>
Date: Mon, 24 Oct 2016 08:05:03 -0700

I agree as well.

regards,
John

On Mon, Oct 24, 2016 at 4:13 AM, Adrian Farrel <[email-masked]> wrote:

> As for other docs making references, so long as those references are
> Informative and not Normative, it's fine. If, on the other hand, you find
> yourself relying on something (i.e., Normative reference) you will probably
> want to lift the text into your own document.
>
>
>
> Thanks,
>
> Adrian
>
>
>
> *From:* Robert Moskowitz [mailto:[email-masked]]
> *Sent:* 23 October 2016 02:17
> *To:* Diego R. Lopez; [email-masked]
> *Cc:* [email-masked]; [email-masked]
> *Subject:* Re: [I2nsf] Thinking about what to do with
> draft-ietf-i2nsf-gap-analysis
>
>
>
> I think we should keep the gap analysis current with what ever gaps still
> are present.  Maybe move addressed gaps to a 'handled' section of the
> draft.  This way we have a history of what the gap analysis drove to
> I tend to agree with you on this. Just let me note that some material of
> the gap analysis could be incorporated somewhere else, in the documents
> that reference it and are going to follow the path to RFC. I’d like the
> authors of those documents consider the possibility if we finally agree to
> go as you suggest.
>
>
>
> Be goode,
>
>
>

-- 
regards,
John