Subject: [I2nsf] How to position "draft-jeong-i2nsf-sdn-security-services-05"

From: Linda Dunbar <[email-masked]>
Date: Wed, 5 Oct 2016 18:51:45 +0000

Paul, et al,

How would you position "draft-jeong-i2nsf-sdn-security-services-05" with reference to the I2NSF WG charter and deliverables (https://datatracker.ietf.org/wg/i2nsf/charter/ )?

>From some perspectives, the draft is more like describing use cases for I2NSF, is it?

The requirement described in your Section 6 are derived from the use cases described in Section 7, is correct?

*        SDN-based security services are required to support the programmability of network resources to mitigate network attacks.

*        SDN-based security services are required to support the orchestration of network resources and SDN applications to mitigate network attacks.

*        SDN-based security services are required to provide an application interface allowing the management of access control policies in an autonomous and prompt manner.

Thanks, Linda

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 5 Oct 2016 16:55:33 -0400

Hi Linda,
Here are my answers inline below.

On Wed, Oct 5, 2016 at 2:51 PM, Linda Dunbar <[email-masked]>
wrote:

> Paul, et al,
>
>
>
> How would you position "draft-jeong-i2nsf-sdn-security-services-05" with
> reference to the I2NSF WG charter and deliverables (
> https://datatracker.ietf.org/wg/i2nsf/charter/ )?
>
>
>
 [Paul] I think my draft can be integrated into the I2NSF problem statement
and use cases draft as a use case:

https://tools.ietf.org/html/draft-jeong-i2nsf-sdn-security-services-05

https://tools.ietf.org/html/draft-ietf-i2nsf-problem-and-use-cases-02

>   [Paul] Yes, you are right.

> ·        SDN-based security services are required to support the
> programmability of network resources to mitigate network attacks.
>
> ·        SDN-based security services are required to support the
> orchestration of network resources and SDN applications to mitigate network
> attacks.
>
> ·        SDN-based security services are required to provide an
> application interface allowing the management of access control policies in
> an autonomous and prompt manner.
>
>  [Paul] Yes, you are right.

 I would like to work with Sue Hares to integrate my draft into
draft-ietf-i2nsf-problem-and-use-cases-02.

 Thanks.

 Best Regards,
 Paul

>
>
>
> Thanks, Linda
>
>
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 21 Oct 2016 09:52:32 +0900

Hi Linda,
Are you agreeing at merging our draft
(draft-jeong-i2nsf-sdn-security-services-05)
into draft-ietf-i2nsf-problem-and-use-cases-02?

Thanks.

Best Regards,
Paul

On Thu, Oct 6, 2016 at 5:55 AM, Mr. Jaehoon Paul Jeong <
[email-masked]> wrote:

>  [Paul] I think my draft can be integrated into the I2NSF problem
> statement and use cases draft as a use case:
>> The requirement described in your Section 6 are derived from the use
>> cases described in Section 7, is correct?
>>

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 21 Oct 2016 16:26:28 +0000

Paul,

The draft-ietf-i2nsf-problem-and-use-cases-02 is the working group draft. Can you send your suggested text that hasn’t been covered by the draft-ietf-i2nsf-problem-and-use-cases-02 to the mailing list? The WG has to decide.

Linda

From: Mr. Jaehoon Paul Jeong [mailto:[email-masked]]
Sent: Thursday, October 20, 2016 7:53 PM
To: Linda Dunbar <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [I2nsf] How to position "draft-jeong-i2nsf-sdn-security-services-05"

Hi Linda,
Are you agreeing at merging our draft (draft-jeong-i2nsf-sdn-security-services-05)
into draft-ietf-i2nsf-problem-and-use-cases-02?

Thanks.

Best Regards,
Paul

On Thu, Oct 6, 2016 at 5:55 AM, Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>> wrote:
Hi Linda,
Here are my answers inline below.

On Wed, Oct 5, 2016 at 2:51 PM, Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:
Paul, et al,

 [Paul] I think my draft can be integrated into the I2NSF problem statement and use cases draft as a use case:
           https://tools.ietf.org/html/draft-jeong-i2nsf-sdn-security-services-05
           https://tools.ietf.org/html/draft-ietf-i2nsf-problem-and-use-cases-02

•        SDN-based security services are required to support the programmability of network resources to mitigate network attacks.

•        SDN-based security services are required to support the orchestration of network resources and SDN applications to mitigate network attacks.

•        SDN-based security services are required to provide an application interface allowing the management of access control policies in an autonomous and prompt manner.
 [Paul] Yes, you are right.

 I would like to work with Sue Hares to integrate my draft into draft-ietf-i2nsf-problem-and-use-cases-02.

 Thanks.

 Best Regards,
 Paul

Thanks, Linda

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>