Subject: [I2nsf] FW: Cutoff date for requesting remote presentations support at IETF97

From: Linda Dunbar <[email-masked]>
Date: Thu, 27 Oct 2016 21:48:22 +0000

Is there anyone needing remote presentation to I2SNF session in Seoul (Monday Nov 14, 15:50-17-50 local time)? 

Please let us know. 

Linda & Adrian

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Meetecho IETF support
Sent: 2016年10月27日 4:54
To: [email-masked]
Subject: Cutoff date for requesting remote presentations support at IETF97

Dear chairs,

if you plan to have remote _presentations_ in Seoul, you're kindly requested to fill out the following form:

https://ietf97.conf.meetecho.com/index.php/Remote_presentations

*The cutoff date for remote presentations support requests is November 11.*

You can also check scheduled remote presentations here:

https://ietf97.conf.meetecho.com/list.php

Thanks,
the Meetecho team

---

From: "Diego R. Lopez" <[email-masked]>
Date: Mon, 31 Oct 2016 00:52:41 +0000

Hi Linda,

If you want me to introduce the recent updates to the framework document, I will need it…

Be goode,

On 27 Oct 2016, at 23:48 , Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:

Please let us know.

Linda & Adrian

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Meetecho IETF support
Sent: 2016年10月27日 4:54
To: [email-masked]<mailto:[email-masked]>
Subject: Cutoff date for requesting remote presentations support at IETF97

Dear chairs,

Thanks,
the Meetecho team

_______________________________________________
I2nsf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2nsf

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------