Subject: [I2nsf] Oct 5 2016 I2NSF Interim meeting slides, webex bridge and the Etherpad

From: Linda Dunbar <[email-masked]>
Date: Wed, 5 Oct 2016 20:44:56 +0000

Attached is the I2NSF Oct 5 interim slides.

Here is the Etherpad: http://etherpad.tools.ietf.org:9000/p/i2nsf-interim-2016-10-05

I strongly recommend participants to add/edit the meeting discussion in the Etherpad.

Here is the WebEx information:

Join WebEx meeting<https://ietf.webex.com/ietf/j.php?MTID=m6fe23f65b4871b83c9da4fd9d478afd3>
Meeting number (access code): 649 770 059
Host key: 596746
Meeting password:      bUgPsSrP

Join by phone
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Can't join the meeting? Contact support.<https://ietf.webex.com/ietf/mc>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. You should inform all meeting attendees prior to recording if you intend to record the meeting.

Talk to you soon.
Linda

---

From: Sowmini Varadhan <[email-masked]>
Date: Fri, 7 Oct 2016 23:13:42 -0400

On Wed, Oct 5, 2016 at 4:44 PM, Linda Dunbar <[email-masked]> wrote:
> Here is the Etherpad:
> http://etherpad.tools.ietf.org:9000/p/i2nsf-interim-2016-10-05

Hi Linda,

Was the webex session recorded? If yes, could you please share
a pointer?

I dont see my comments about slide 5 in the etherpad
so I want to reiterate on the list: I am working with Rafa and Gabi,
and they were unable to attend the interim meeting, though I
managed to do so. The answer to the question on slide 5 about
*ipsec-flow-protection,, which will focus on IPsec management

However, we are looking for your response to the question that
was sent to you offline. I am including that question here, in case
it slipped through the cracks due to its absence on the list.

Please provide the clarification requested below.

> Subject: Re: Next steps about SDN and IPSec
> From: Rafa Marin Lopez <[email-masked]>
> Date: Sun, 2 Oct 2016 23:59:14 +0200
> Cc: Rafa Marin Lopez <[email-masked]>, Gabriel Lopez <[email-masked]>,
>         Sowmini Varadhan <[email-masked]>,
>         David Carrel <[email-masked]>
>
> Hi Linda:
> > El 30 sept 2016, a las 22:20, Linda Dunbar <[email-masked]> escribi
> >
> > Rafa,
> >
> > Is your draft to address the 3.1.10 of the I2NSF problem statement =
> > (https://datatracker.ietf.org/doc/draft-ietf-i2nsf-problem-and-use-cases/)
>
> [Rafa] As you well know our I-D is focused on IPsec management.
> Nevertheless, we feel that i2nsf scope in key distribution is broader
> (though the current text in section 3.1.10 is perhaps focused on routing
> In this sense, our I-D is focused in the details of IPsec SAs, which is
> just one example of the  need of key distribution based on SDNs.
>
> Therefore, regarding your question, are you looking for a more general
> I-D to cover 3.1.10? Or would you expect several I-Ds covering different
> aspects of key distribution?
>
> > Please provide comment to the draft if the description is not quite
> > right. We are about to call WGLC for the revised version.
>
> [Rafa] Generally speaking, I think the text seems focused in routing. In
> any case, we can provide more detailed comments about this section in
> the mailing list.
>
> Best Regards.

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 10 Oct 2016 22:13:31 +0000

Sowmini, 

Here are the answers to your questions are inserted below: 

-----Original Message-----
From: Sowmini Varadhan [mailto:[email-masked]] 

Hi Linda,

Was the webex session recorded? If yes, could you please share a pointer?
[Linda] I am afraid that the session wasn't recorded properly. 

I dont see my comments about slide 5 in the etherpad so I want to reiterate on the list: I am working with Rafa and Gabi, and they were unable to attend the interim meeting, though I managed to do so. The answer to the question on slide 5 about *ipsec-flow-protection,, which will focus on IPsec management

[Linda] Your draft "draft-xx-ipsec-flow-protection" needs more discussion to figure out if it belongs to Client facing interface related drafts or NSF facing related drafts. 

However, we are looking for your response to the question that was sent to you offline. I am including that question here, in case it slipped through the cracks due to its absence on the list.

[Linda] My answers are inserted below:

> (though the current text in section 3.1.10 is perhaps focused on 
> routing In this sense, our I-D is focused in the details of IPsec SAs, 
> which is just one example of the  need of key distribution based on SDNs.
>
> I-D to cover 3.1.10? Or would you expect several I-Ds covering 
> different aspects of key distribution?

[Linda]  Section 3.1.10 should be broader than your draft. As long as your draft fits in the description, it would be helpful if you can move your draft further with data model or (at least the information model). 

> [Rafa] Generally speaking, I think the text seems focused in routing. 
> In any case, we can provide more detailed comments about this section 
> in the mailing list.
>
[Linda] can you provide the suggested text for the section? That would be very helpful.

---

From: Rafa Marin Lopez <[email-masked]>
Date: Tue, 11 Oct 2016 10:51:55 +0200

Dear Linda:

Please see my comments inline.

> El 11 oct 2016, a las 0:13, Linda Dunbar <[email-masked]> escribió:
> 
> Sowmini, 
> 

[Rafa] In my opinion, NSF facing related drafts. In fact, draft-abad-i2nsf-sdn-ipsec-flow-protection focuses on the interaction between the security controller and the NSF.
> [Linda] My answers are inserted below:

[Rafa] Mine, as well. Please see inline.

> [Linda]  Section 3.1.10 should be broader than your draft. As long as your draft fits in the description, it would be helpful if you can move your draft further with data model or (at least the inf…

[Rafa] It definitely fits in the description. Therefore, following your advice we should work with data model and/or information model.
> [Linda] can you provide the suggested text for the section? That would be very helpful. 

[Rafa] I already provided those suggestions, but we haven’t received any comments yet. Please see:

https://mailarchive.ietf.org/arch/msg/i2nsf/KYKDe3as2tNa4tqpl70y5vwphqw

Gabi also provided his comments in:

https://mailarchive.ietf.org/arch/msg/i2nsf/V1fdfzv4vPppuSQLzOMfWFnxYxk

Another suggestion is that, perhaps, this IPsec use case could be included somehow in section 4 as an example to cover "section 3.1.9 Lack of Mechanism for Dynamic Key Distribution to NSFs”.

What do you think?.

Best Regards.

> 
> 
>> Best Regards.
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf

-------------------------------------------------------
Rafael Marin Lopez, PhD
Dept. Information and Communications Engineering (DIIC)
Faculty of Computer Science-University of Murcia
30100 Murcia - Spain
Telf: +34868888501 Fax: +34868884151 e-mail: [email-masked]
-------------------------------------------------------