Subject: Re: [I2nsf] New Version Notification for draft-kumar-i2nsf-client-facing-interface-req-01.txt

From: Rakesh Kumar <[email-masked]>
Date: Mon, 10 Oct 2016 03:37:15 +0000

Hi all,

The authors updated the draft with -01 revision that includes changes made as per comments from the I2NSF working group members. 

Regards,
Rakesh

On 10/9/16, 8:32 PM, "[email-masked]" <[email-masked]> wrote:

    A new version of I-D, draft-kumar-i2nsf-client-facing-interface-req-01.txt
    has been successfully submitted by Rakesh Kumar and posted to the
    IETF repository.
    
    Name:		draft-kumar-i2nsf-client-facing-interface-req
    Revision:	01
    Title:		Requirements for Client-Facing Interface to Security Controller
    Document date:	2016-10-09
    Group:		i2nsf
    Pages:		22
    URL:            https://www.ietf.org/internet-drafts/draft-kumar-i2nsf-client-facing-interface-req-01.txt
    Status:         https://datatracker.ietf.org/doc/draft-kumar-i2nsf-client-facing-interface-req/
    Htmlized:       https://tools.ietf.org/html/draft-kumar-i2nsf-client-facing-interface-req-01
    Diff:           https://www.ietf.org/rfcdiff?url2=draft-kumar-i2nsf-client-facing-interface-req-01
    
    Abstract:
       This document captures the requirements for the client-facing
       interface to security controller.  The interfaces are based on user-
       intent instead of developer-specific or device-centric approaches
       that would require deep knowledge of specific products and their
       security features.  The document identifies the requirements needed
       to enforce the user-intent based policies onto network security
       functions (NSFs) irrespective of how those functions are realized.
       The function may be physical or virtual in nature and may be
       implemented in networking or dedicated appliances.

    
    Please note that it may take a couple of minutes from the time of submission
    until the htmlized version and diff are available at tools.ietf.org.
    
    The IETF Secretariat

---

From: Youjianjie <[email-masked]>
Date: Fri, 14 Oct 2016 06:05:11 +0000

Hi Rakesh,

I saw the draft also mentions user group and related policies. We already defined them in : 
https://tools.ietf.org/html/draft-you-i2nsf-user-group-based-policy-02 
Maybe it’s better to keep them aligned. 

Thanks,
Jianjie

> -----邮件原件-----
> 发件人: I2nsf [mailto:[email-masked]] 代表 Rakesh Kumar
> 发送时间: 2016年10月10日 11:37
> 收件人: [email-masked]; Anil Lohiya; Xialiang (Frank); Nabil Bitar;
> [email-masked]; Dave Qi; Senad Palislamovic
> 抄送: [email-masked]
> 主题: Re: [I2nsf] New Version Notification for
> draft-kumar-i2nsf-client-facing-interface-req-01.txt
> 
> Hi all,
> 
> The authors updated the draft with -01 revision that includes changes made as
> per comments from the I2NSF working group members.
> 
> Regards,
> Rakesh
> 
>     URL:
> https://www.ietf.org/internet-drafts/draft-kumar-i2nsf-client-facing-interface-r
> eq-01.txt
>     Status:
> https://datatracker.ietf.org/doc/draft-kumar-i2nsf-client-facing-interface-req/
>     Htmlized:
> https://tools.ietf.org/html/draft-kumar-i2nsf-client-facing-interface-req-01
>     Diff:
> https://www.ietf.org/rfcdiff?url2=draft-kumar-i2nsf-client-facing-interface-req-
> 01
> 
>     Abstract:
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf