Subject: [I2nsf] Preparation for IETF 97 meeting

From: Linda Dunbar <[email-masked]>
Date: Tue, 25 Oct 2016 23:46:16 +0000

I2NSF Participants: 

A few reminders as we approach the meeting in Seoul.

** The final agenda currently has us meeting on Monday, November 14th 15:50-17:50.  So we won't have the luxury of fine-tuned face to face discussion among key authors before the formal meeting. We may need to have some conference calls prior to the meeting if we need to flush out different opinions on some drafts. 

** If you'd like time on the agenda, please send a note to the chairs.

** The I-D draft cut off is Monday, October 31st.

Regards,
Linda & Adrian

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 1 Nov 2016 11:03:21 +0900

Hi Linda and Adrian,
I would like to request time slots for the following drafts in I2NSF WG
session, IETF-97.
The drafts are sorted in priority order.

- draft-hares-i2nsf-capability-data-model-00:
  . https://tools.ietf.org/html/draft-hares-i2nsf-capability-data-model-00
  . Capability YANG Data Model
  . Focus on Data Model for Capabilities through merging of two drafts:
    * draft-hares-i2nsf-capability-yang-01
    * draft-jeong-i2nsf-capability-interface-yang-03
  . Requested Time Slot: 10 minutes

- draft-kim-i2nsf-nsf-facing-interface-data-model-00
  . https://tools.ietf.org/html/draft-kim-i2nsf-nsf-facing-
interface-data-model-00
  . NSF-Facing Interface YANG Data Model
  . Focus on Data Model for NSF-Facing Interface through merging of two
drafts:
    * draft-hares-i2nsf-capability-yang-01
    * draft-jeong-i2nsf-capability-interface-yang-03
  . Requested Time Slot: 10 minutes

- draft-jeong-i2nsf-sdn-security-services-05:
  . https://tools.ietf.org/html/draft-jeong-i2nsf-sdn-security-services-05
  . This draft will be merged into draft-ietf-i2nsf-problem-and-
use-cases-02.
  . We will present the text for the merging as another use case for
    I2NSF Framework having SDN networks.
  . Requested Time Slot: 5 minutes

- draft-kim-i2nsf-security-management-architecture-03:
  . https://tools.ietf.org/html/draft-kim-i2nsf-security-
management-architecture-03
  . This draft may be merged into draft-kumar-i2nsf-client-
facing-interface-req-01.
  . We will present the text for the merging as the requirements for
    security management with NSF feedback control loop.
  . Requested Time Slot: 5 minutes

- draft-kim-i2nsf-consumer-facing-interface-dm-00
  . https://tools.ietf.org/html/draft-kim-i2nsf-consumer-
facing-interface-dm-00
  . Consumer-Facing Inteface Data Model
  . A data model for VoIP-VoLTE security service for I2NSF User
  . This draft will be a companion draft of Client-Facing Interface IM:
    * draft-kumar-i2nsf-client-facing-interface-im-01
  . Requested Time Slot: 5 minutes

- draft-hyun-i2nsf-nsf-triggered-steering-00
  . https://tools.ietf.org/html/draft-hyun-i2nsf-nsf-triggered-steering-00
  . NSF-Triggered Traffic Steering Framework for NSF Execution
    according to Capability Information Model
  . According to the inspection result for a packet in an NSF,
    the packet is steered to another NSF.
  . Requested Time Slot: 5 minutes

- draft-hyun-i2nsf-registration-interface-00
  . https://tools.ietf.org/html/draft-hyun-i2nsf-registration-
interface-im-00
  . Registration Interface Information Model between
    Security Controller and Developer's Management System
  . Registration Interface needs to be developed in order to execute
    actual security services in I2NSF Framework.
  . Requested Time Slot: 5 minutes

Thanks for your coordination.

Best Regards,
Paul

On Wed, Oct 26, 2016 at 8:46 AM, Linda Dunbar <[email-masked]>
wrote:

> ** The final agenda currently has us meeting on Monday, November 14th
> 15:50-17:50.  So we won't have the luxury of fine-tuned face to face
> discussion among key authors before the formal meeting. We may need to have
> some conference calls prior to the meeting if we need to flush out
> different opinions on some drafts.
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>