Subject: [I2nsf] Well done: RFC 8192 on Interface to Network Security Functions (I2NSF): Problem Statement and Use Cases

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 26 Jul 2017 20:26:07 +0100

Was hoping this would be out while we were in Prague, so we could celebrate.

But well done anyway.

Adrian

> -----Original Message-----
> From: I2nsf [mailto:[email-masked]] On Behalf Of rfc-editor@rfc-
> editor.org
> Sent: 26 July 2017 03:20
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [I2nsf] RFC 8192 on Interface to Network Security Functions (I2NSF):
> Problem Statement and Use Cases
> 
> A new Request for Comments is now available in online RFC libraries.
> 
> 
>         RFC 8192
> 
>         Title:      Interface to Network Security Functions
>                     (I2NSF): Problem Statement and Use Cases
>         Author:     S. Hares, D. Lopez,
>                     M. Zarny, C. Jacquenet,
>                     R. Kumar, J. Jeong
>         Status:     Informational
>         Stream:     IETF
>         Date:       July 2017
>         Mailbox:    [email-masked],
>                     [email-masked],
>                     [email-masked],
>                     [email-masked],
>                     [email-masked],
>                     [email-masked]
>         Pages:      29
>         Characters: 66651
>         Updates/Obsoletes/SeeAlso:   None
> 
>         I-D Tag:    draft-ietf-i2nsf-problem-and-use-cases-16.txt
> 
>         URL:        https://www.rfc-editor.org/info/rfc8192
> 
>         DOI:        10.17487/RFC8192
> 
> This document sets out the problem statement for Interface to Network
> Security Functions (I2NSF) and outlines some companion use cases.
> 
> This document is a product of the Interface to Network Security Functions
> Working Group of the IETF.
> 
> 
> INFORMATIONAL: This memo provides information for the Internet community.
> It does not specify an Internet standard of any kind. Distribution of
> this memo is unlimited.
> 
> This announcement is sent to the IETF-Announce and rfc-dist lists.
> To subscribe or unsubscribe, see
>   https://www.ietf.org/mailman/listinfo/ietf-announce
>   https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
> 
> For searching the RFC series, see https://www.rfc-editor.org/search
> For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk
> 
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.
> 
> 
> The RFC Editor Team
> Association Management Solutions, LLC
> 
> 
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 26 Jul 2017 15:28:38 -0400

+1 - 3 Cheers for the I2NSF WG. Adrian observed in our first meeting that
this WG is one of the best working groups for collaboration!  We have
reached success together. 

Sue 

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, July 26, 2017 3:26 PM
To: [email-masked]
Subject: [I2nsf] Well done: RFC 8192 on Interface to Network Security
Functions (I2NSF): Problem Statement and Use Cases

But well done anyway.

Adrian

> From: I2nsf [mailto:[email-masked]] On Behalf Of 
> rfc-editor@rfc- editor.org
> Sent: 26 July 2017 03:20
> This document is a product of the Interface to Network Security 
> Functions Working Group of the IETF.
> 
> 
> author of the RFC in question, or to [email-masked].  
> Unless specifically noted otherwise on the RFC itself, all RFCs are 
> for unlimited distribution.
> 
> 
> The RFC Editor Team