Subject: Re: [I2nsf] [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 18 Jul 2017 06:47:52 +0200

Hi Charles,
Here is our I2NSF Project slide for this Bits-N-Bites demonstration.

Thanks for your coordination again.

Best Regards,
Paul

On Mon, Jul 17, 2017 at 11:18 AM, Charles Eckel (eckelcu) <[email-masked]
> wrote:

> Thanks everyone for making the IETF 99 Hackathon the biggest and best
> ever. We concluded with a dizzying number of impressive project
> presentations. I look forward to reviewing the Meetecho recording once it
> is available. Fortunately, our judges managed to keep track of things and
> in the spirit of friendly competition select some winners.
>
> - HTTP error code 451 - BEST NEW WORK
> - Interface to Network Security Functions (I2NSF) Framework - BEST
> UNIVERSITY WORK
> - NEAT/TAPS - “NEAT”EST WORK
> - QUIC - BEST INTEROP WORK
> - SCHC implementation and test SCTP - BEST CONTINUING WORK
> - SDN Apps for management of microwave radio link via IETF YANG Data Model
> - BEST OVERALL
>
> Bits-n-Bites is Thursday 19:15 – 21:15. Even if you told me verbally you
> wanted space to demo your project, please send me an email to confirm. As
> of now I have the following confirmed teams:
>
> - NEAT/TAPS
> - Interface to Network Security Functions (I2NSF) Framework
> - SDN Apps for management of microwave radio link via IETF YANG
> - Multicast over SPRING
>
> For anyone demoing at BnB, please send me a single slide announcing and
> summarizing your demo before the end of Tuesday/tomorrow.
>
> I do not have t-shirts in hand yet. I will send another announcement once
> I do.
>
> Cheers,
> Charles
>
>
>
> _______________________________________________
> hackathon mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hackathon
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 18 Jul 2017 05:40:07 +0000

Thank you, Paul. And you are welcome. It was great to have your I2NSF team at the hackathon again.

Cheers,
Charles

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tuesday, July 18, 2017 at 6:47 AM
To: Charles Eckel <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [hackathon] hackathon recap - awards, Bits-n-Bites, t-shirts, ...

Hi Charles,

Best Regards,
Paul

On Mon, Jul 17, 2017 at 11:18 AM, Charles Eckel (eckelcu) <[email-masked]<mailto:[email-masked]>> wrote:
Thanks everyone for making the IETF 99 Hackathon the biggest and best ever. We concluded with a dizzying number of impressive project presentations. I look forward to reviewing the Meetecho recording once it is available. Fortunately, our judges managed to keep track of things and in the spirit of friendly competition select some winners.

- HTTP error code 451 - BEST NEW WORK
- Interface to Network Security Functions (I2NSF) Framework - BEST UNIVERSITY WORK
- NEAT/TAPS - “NEAT”EST WORK
- QUIC - BEST INTEROP WORK
- SCHC implementation and test SCTP - BEST CONTINUING WORK
- SDN Apps for management of microwave radio link via IETF YANG Data Model - BEST OVERALL

Bits-n-Bites is Thursday 19:15 – 21:15. Even if you told me verbally you wanted space to demo your project, please send me an email to confirm. As of now I have the following confirmed teams:

- NEAT/TAPS

For anyone demoing at BnB, please send me a single slide announcing and summarizing your demo before the end of Tuesday/tomorrow.

I do not have t-shirts in hand yet. I will send another announcement once I do.

Cheers,
Charles

_______________________________________________
hackathon mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/hackathon

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>