Subject: [I2nsf] Chair

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 18 Jul 2017 10:50:35 -0400

Hello,

First, I'd like to thank Adrian again for co-chairing of I2NSF.  Your
work to help manage this working is much appreciated.  The working
group has come a long way with your guidance, thank you!

Yoav Nir volunteered and agreed to take on the co-chair role with
Linda. Thank you in advance, Yoav.  His experience in the security
area will be beneficial to the working group and we also avoid
conflicts with active authors and contributors acting as chairs.

Please welcome Yoav!

-- 

Best regards,
Kathleen

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 18 Jul 2017 21:52:23 +0100

So my word of thanks to the WG for constructive work.
Some fiery exchanges on the list, some heated side meetings, and some
surprisingly constructive and positive WG meetings.

We complete this week with our first RFC published.

I will do a hand-over to Yoav at the end of the week and plan to fade into the
background quite fast (but remain available to Linda and Yoav if they need me
for context).

I will continue to shepherd draft-ietf-i2nsf-framework as promised unless the
chairs choose to swap me out for someone else.

Good luck to you all.
Adrian

> -----Original Message-----
> From: I2nsf [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
> Sent: 18 July 2017 15:51
> To: [email-masked]
> Subject: [I2nsf] Chair
> 
> Hello,
> 
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 18 Jul 2017 22:15:08 +0000

Many thanks to Adrian for the coaching and leading the I2NSF WG since the WG being created. Learned a lot from you. 

Yoav: Thank you so much for stepping up to co-chair I2NSF WG. Looking forward to working together to have I2NSF providing valuable impact to the industry. 

p.s. I did an interview with Packet Pusher Potcast crew today about I2NSF WG, advocating the value of I2NSF work and its impact to the ONUG Software Defined Security Services and Linux Foundation's Open Security Controller project (https://www.opensecuritycontroller.org/ ). 

Linda
-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Tuesday, July 18, 2017 10:52 PM
To: 'Kathleen Moriarty' <[email-masked]>; [email-masked]' <[email-masked]>
Cc: 'Yoav Nir' <[email-masked]>
Subject: Re: [I2nsf] Chair

So my word of thanks to the WG for constructive work.
Some fiery exchanges on the list, some heated side meetings, and some surprisingly constructive and positive WG meetings.

I will do a hand-over to Yoav at the end of the week and plan to fade into the background quite fast (but remain available to Linda and Yoav if they need me for context).

I will continue to shepherd draft-ietf-i2nsf-framework as promised unless the chairs choose to swap me out for someone else.

Good luck to you all.
Adrian