Subject: [I2nsf] I2NSF Virtual Interim meeting on IPsec and draft-abad

From: Yoav Nir <[email-masked]>
Date: Fri, 28 Jul 2017 13:02:40 +0300

Hi folks.

This message is cross-posted to both the IPsec list and the i2nsf list.

During the F2F meeting in Prague it was apparent that there is a disconnect between the SDN people and the VPN people. ISTM that the best way to solve this is to hold a virtual interim meeting for longer than the 10 minutes that I2NSF can allocate to non-WG drafts.

An agenda and Webex details will be sent out following the selection of a time slot.  For now, if you’re interested in participating, please follow the link below and indicate when you can make it. Please note that the time was chosen so as to fit the 10 timezone range from which participants are expected. I realize it is not idea for anybody.

https://doodle.com/poll/crxhk94fcx3qmhks <https://doodle.com/poll/crxhk94fcx3qmhks>

Thanks,

Linda and Yoav

---

From: Yoav Nir <[email-masked]>
Date: Fri, 28 Jul 2017 19:00:59 +0300

Sorry for the confusion, but it turns out that some key people can’t make it in August.

I’ve updated the poll with dates in September.

Thanks

> On 28 Jul 2017, at 13:02, Yoav Nir <[email-masked]> wrote:
> 
> Hi folks.
>