Subject: [I2nsf] Call for adoption of draft-abad-i2nsf-sdn-ipsec-flow-protection

From: Yoav Nir <[email-masked]>
Date: Fri, 15 Sep 2017 11:09:39 +0300

Hi all

This starts a two-week call for adoption of draft-abad-i2nsf-sdn-ipsec-flow-protection. Please send in your comments both for and against adopting this as a working group document by EOD Monday, October 2nd.  As always, adoption by the working group does not require consensus on the details, and the group will have plenty of time to discuss the contents and modify them as appropriate.

This draft was proposed a while ago, and the interim meeting earlier this month was dedicated to discussing its issues. For more information:
The draft: https://datatracker.ietf.org/doc/draft-abad-i2nsf-sdn-ipsec-flow-protection/ <https://datatracker.ietf.org/doc/draft-abad-i2nsf-sdn-ipsec-flow-protection/>
The minutes of the interim meeting: https://datatracker.ietf.org/meeting/interim-2017-i2nsf-01/materials/minutes-interim-2017-i2nsf-01-201709061600/ <https://datatracker.ietf.org/meeting/interim-2017-i2nsf-01/materials/minutes-interim-2017-i2nsf-01-201709061600/>

Thanks

Yoav

---

From: Gabriel López <[email-masked]>
Date: Sat, 16 Sep 2017 10:33:35 +0200

I support the WG adoption.

Regards. 

> El 15 sept 2017, a las 10:09, Yoav Nir <[email-masked]> escribió:
> 
> Hi all
> 
> The draft: https://datatracker.ietf.org/doc/draft-abad-i2nsf-sdn-ipsec-flow-protection/
> The minutes of the interim meeting: https://datatracker.ietf.org/meeting/interim-2017-i2nsf-01/materials/minutes-interim-2017-i2nsf-01-201709061600/
> 
> Thanks
> 
> Yoav

---

From: "Diego R. Lopez" <[email-masked]>
Date: Sat, 16 Sep 2017 11:42:13 +0000

I support the adoption. I believe there is a common consensus the so-called case 1 is of general interest, while case 2 (even under strong controversy) has relevant application scenarios like key management in NFV datacenters.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

On 15/9/2017, 02:09 , "I2nsf on behalf of Yoav Nir" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi all

This draft was proposed a while ago, and the interim meeting earlier this month was dedicated to discussing its issues. For more information:
·         The draft: https://datatracker.ietf.org/doc/draft-abad-i2nsf-sdn-ipsec-flow-protection/
·         The minutes of the interim meeting: https://datatracker.ietf.org/meeting/interim-2017-i2nsf-01/materials/minutes-interim-2017-i2nsf-01-201709061600/

Thanks

Yoav

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Rafa Marin Lopez <[email-masked]>
Date: Sat, 16 Sep 2017 22:58:20 +0200

Support for WG adoption.

Best Regards.
> 	• The draft: https://datatracker.ietf.org/doc/draft-abad-i2nsf-sdn-ipsec-flow-protection/
> 	• The minutes of the interim meeting: https://datatracker.ietf.org/meeting/interim-2017-i2nsf-01/materials/minutes-interim-2017-i2nsf-01-201709061600/
> 
> Thanks
> 
> Yoav
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf

-----------------------------------------------------------
Rafael Marin Lopez, PhD
Dept. Information and Communications Engineering (DIIC)
Faculty of Computer Science-University of Murcia
30100 Murcia - Spain
Telf: +34868888501 Fax: +34868884151 e-mail: [email-masked]
----------------------------------------------------------

---

From: Fernando Pereñíguez García <[email-masked]>
Date: Sat, 16 Sep 2017 23:41:01 +0200

I also support the WG adoption.

Regards,

Fernando.

El 15/09/2017 a las 10:09, Yoav Nir escribió:
> Hi all
>
> This starts a two-week call for adoption 
> of draft-abad-i2nsf-sdn-ipsec-flow-protection. Please send in your 
> comments both for and against adopting this as a working group 
> document by EOD Monday, October 2nd.  As always, adoption by the 
> working group does not require consensus on the details, and the group 
> will have plenty of time to discuss the contents and modify them as 
> appropriate.
>
> This draft was proposed a while ago, and the interim meeting earlier 
> this month was dedicated to discussing its issues. For more information:
>
>   * The draft:
>     https://datatracker.ietf.org/doc/draft-abad-i2nsf-sdn-ipsec-flow-protection/
>   * The minutes of the interim meeting:
>     https://datatracker.ietf.org/meeting/interim-2017-i2nsf-01/materials/minutes-interim-2017-i2nsf-01-201709061600/
>
>
> Thanks
>
> Yoav
>
>

-- 
-------------------------------------------------------------
Fernando Pereñíguez García, PhD
Dept. Sciences and Informatics
University Centre of Defence at the Spanish Air Force Academy
C/ Coronel Lopez Peña, s/n, 30720, San Javier, Murcia - SPAIN
Tel: +34 968 189 946 Fax: +34 968 189 970

---
El software de antivirus Avast ha analizado este correo electrónico en busca de virus.
https://www.avast.com/antivirus

---

From: "Susan Hares" <[email-masked]>
Date: Sat, 16 Sep 2017 18:19:58 -0400

Yoav: 

I have read the document in July and I listened to the discussion on the
interim.   Based on the information presented in the document and during the
interim, I believe this document should be adopted as a working group draft.
There is enough interest to continue to refining this document as a WG
document. 

Sue Hares 

From: I2nsf [mailto:[email-masked]] On Behalf Of Yoav Nir
Sent: Friday, September 15, 2017 4:10 AM
To: [email-masked]
Cc: Kathleen Moriarty; [email-masked]
Subject: [I2nsf] Call for adoption of
draft-abad-i2nsf-sdn-ipsec-flow-protection

Hi all

This starts a two-week call for adoption of
draft-abad-i2nsf-sdn-ipsec-flow-protection. Please send in your comments
both for and against adopting this as a working group document by EOD
Monday, October 2nd.  As always, adoption by the working group does not
require consensus on the details, and the group will have plenty of time to
discuss the contents and modify them as appropriate.

This draft was proposed a while ago, and the interim meeting earlier this
month was dedicated to discussing its issues. For more information:

*	The draft:
https://datatracker.ietf.org/doc/draft-abad-i2nsf-sdn-ipsec-flow-protection/
*	The minutes of the interim meeting:
https://datatracker.ietf.org/meeting/interim-2017-i2nsf-01/materials/minutes
-interim-2017-i2nsf-01-201709061600/

Thanks

Yoav

---

From: Alejandro Pérez Méndez <[email-masked]>
Date: Mon, 18 Sep 2017 08:48:09 +0200

I support the adoption of this draft.

Regards,
Alejandro