Subject: [I2nsf] IETF 101 I2NSF session meeting minutes have been posted

From: Linda Dunbar <[email-masked]>
Date: Fri, 6 Apr 2018 17:41:50 +0000

https://datatracker.ietf.org/meeting/101/materials/minutes-101-i2nsf-00

If you see anything missing, please let us know .

Linda & Yoav

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 10 Apr 2018 17:53:50 +0900

Hi Linda,
Thanks for this minutes.

Diego,
I have a question about your comments on I2NSF Applicability Document:

------------------------------------------------------------
---------------------------------------------------------------------
09:45—9:50 I2NSF Applicability WG document, updates and next steps: Jaehoon
Paul Jeong
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-applicability/
Describe how to deploy the I2NSF policies

Diego: should we combine Applicability with SFC steering and NFV cases, is
it necessary?

Paul: I2NSF triggered traffic steering might need another year to implement,

Diego: Before publishing, I would like to see it is converged with others.

Linda: good suggestion.
------------------------------------------------------------
---------------------------------------------------------------------

Which draft do you mean by NFV cases below?

https://tools.ietf.org/html/draft-yang-i2nsf-nfv-architecture-01
or
https://tools.ietf.org/html/draft-rein-remote-attestation-nfv-use-cases-00

Please let me know.

Thanks.

Best Regards,
Paul

On Sat, Apr 7, 2018 at 2:41 AM, Linda Dunbar <[email-masked]>
wrote:

> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Diego R. Lopez" <[email-masked]>
Date: Tue, 10 Apr 2018 14:40:37 +0000

Hi Paul,

I referred to https://tools.ietf.org/html/draft-yang-i2nsf-nfv-architecture-01

The other one should become part of a general document on attestation, once the group decides to address it…

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------
On 10/04/2018, 10:54, "Mr. Jaehoon Paul Jeong" <[email-masked]<mailto:[email-masked]>> wrote:

Hi Linda,
Thanks for this minutes.

Diego,

---------------------------------------------------------------------------------------------------------------------------------
09:45—9:50 I2NSF Applicability WG document, updates and next steps: Jaehoon Paul Jeong
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-applicability/
Describe how to deploy the I2NSF policies

Diego: should we combine Applicability with SFC steering and NFV cases, is it necessary?

Linda: good suggestion.
---------------------------------------------------------------------------------------------------------------------------------

Please let me know.

Thanks.

Best Regards,
Paul

On Sat, Apr 7, 2018 at 2:41 AM, Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:
https://datatracker.ietf.org/meeting/101/materials/minutes-101-i2nsf-00

Linda & Yoav

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 10 Apr 2018 15:22:19 +0000

Diego,
I see.

I will address your comments on the I2NSF Applicability document in the
next revision.

Thanks.

Best Regards,
Paul

2018년 4월 10일 (화) 오후 11:40, Diego R. Lopez <[email-masked]>님이
작성:

> I referred to
> e-mail: [email-masked]
>
> Tel:         +34 913 129 041
>
> Mobile:  +34 682 051 091
>
> On 10/04/2018, 10:54, "Mr. Jaehoon Paul Jeong" <[email-masked]>
> wrote:
>
>
>
> Hi Linda,
>
> Thanks for this minutes.
>
>
>
> Diego,
>
> ------------------------------
>
> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
> puede contener información privilegiada o confidencial y es para uso
> exclusivo de la persona o entidad de destino. Si no es usted. el
> destinatario indicado, queda notificado de que la lectura, utilización,
> divulgación y/o copia sin autorización puede estar prohibida en virtud de
> la legislación vigente. Si ha recibido este mensaje por error, le rogamos
> que nos lo comunique inmediatamente por esta misma vía y proceda a su
> destrucción.
>
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual or
> entity named above. If the reader of this message is not the intended
> recipient, you are hereby notified that any dissemination, distribution or
> copying of this communication is strictly prohibited. If you have received
> this transmission in error, do not read it. Please immediately reply to the
> sender that you have received this communication in error and then delete
> it.
>
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
> pode conter informação privilegiada ou confidencial e é para uso exclusivo
> da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou
> cópia sem autorização pode estar proibida em virtude da legislação vigente.
> Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
> imediatamente por esta mesma via e proceda a sua destruição
>