Subject: Re: [I2nsf] WG Adoption call for draft-hares-i2nsf-capability-data-model-07

From: "Diego R. Lopez" <[email-masked]>
Date: Fri, 13 Apr 2018 07:39:14 +0000

Hi,

I believe that the document is a good base for future WG work. You know I support the idea of a restructuring of these deliverables by merging them in a few clusters, but in any case this docu,ent constitutes one important part of what have to be the deliverables of the group in terms of data models.

I support the adoption.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------
On 07/04/2018, 00:21, "I2nsf on behalf of Linda Dunbar" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

The authors of I2NSF capability YANG Data Model https://datatracker.ietf.org/doc/draft-hares-i2nsf-capability-data-model/ have requested working group adoption of this draft.  The Capability data model is one of the deliverables of I2NSF WG, which is used by Registration interface and NSF interface.

Please bear in mind that WG Adoption doesn’t mean that the draft current content is ready, WG Adoption only means that it is a good basis for a working group to work on..

While all feedback is helpful, comments pro or con with explanations are much more helpful than just "yes please" or "no thank you".

Thank you.

Linda & Yoav

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: 김은수 <[email-masked]>
Date: Thu, 19 Apr 2018 15:52:03 +0900 (GMT)

Hello Linda, Yoav and I2NSF WG members,

I think this I2NSF Capability Data Model draft can be adopted as a new WG document.

This capability data model conforms to the NSF capability information model. It will be able to accommodate other possible interfaces, considering SDN and NFV.

Best Regards,

Eunsoo Kim

Security Engineering Lab,

Department of Computer Science and Engineering,

Sungkyunkwan University,

Suwon, Republic of Korea

---------- Forwarded message ---------

From: hyunsikYang &lt;[email-masked]&gt;

Date: 2018년 4월 13일 (금) 오후 4:28

Subject: Re: [I2nsf] WG Adoption call for draft-hares-i2nsf-capability-data-model-07

To: Linda Dunbar &lt;[email-masked]&gt;

Cc: [email-masked] &lt;[email-masked]&gt;

Hi Linda, Yoav, and I2NSF Fellows,

I support the WG adoption of the I2NSF Capability YANG Data Model.

This Data Model is related to the core function of I2NSF. It makes a provision to enable registration of the security function on the I2NSF framework and controlling the NSF. 

This Data model also helps to clearly highlight the information model upon which its based. 

Moreover, it was verified as ready for WG adoption via hackathon held during the last IETF meeting in London.

Thanks. 

Sent with Shift

2018-04-07 7:20 GMT+09:00 Linda Dunbar &lt;[email-masked]&gt;:

 
Please bear in mind that WG Adoption doesn&rsquo;t mean that the draft current content is ready, WG Adoption only means that it is a good basis for a working group to work on..

Thank you.
 
Linda &amp; Yoav

_______________________________________________

I2nsf mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/i2nsf

-- 

-------------------------------------------------------------------
Hyunsik Yang (Ph. D candidate)
DCN laboratory / School of Electronic Engineering
Soongsil University
511 Sangdo-dong Dongjak-gu
Seoul, 156-743 Korea
TEL : (+82)-2-820-0841
M.P: (+82)-10-9005-7439