Subject: [I2nsf] WG Adoption call for draft-hares-i2nsf-capability-data-model-07

From: Linda Dunbar <[email-masked]>
Date: Fri, 6 Apr 2018 22:20:50 +0000

The authors of I2NSF capability YANG Data Model https://datatracker.ietf.org/doc/draft-hares-i2nsf-capability-data-model/ have requested working group adoption of this draft.  The Capability data model is one of the deliverables of I2NSF WG, which is used by Registration interface and NSF interface.

Please bear in mind that WG Adoption doesn't mean that the draft current content is ready, WG Adoption only means that it is a good basis for a working group to work on.

While all feedback is helpful, comments pro or con with explanations are much more helpful than just "yes please" or "no thank you".

Thank you.

Linda & Yoav

---

From: hyunsikYang <[email-masked]>
Date: Fri, 13 Apr 2018 16:28:41 +0900

Hi Linda, Yoav, and I2NSF Fellows,

I support the WG adoption of the I2NSF Capability YANG Data Model.

This Data Model is related to the core function of I2NSF. It makes a
provision to enable registration of the security function on the I2NSF
framework and controlling the NSF.

This Data model also helps to clearly highlight the information model upon
which its based.

Moreover, it was verified as ready for WG adoption via hackathon held
during the last IETF meeting in London.

Thanks.

*Sent with Shift
<https://tryshift.com/?utm_source=SentWithShift&utm_campaign=Sent%20with%20Shift%20Signature&utm_medium=Email%20Signature&utm_content=General%20Email%20Group>*

2018-04-07 7:20 GMT+09:00 Linda Dunbar <[email-masked]>:

>
>
> The authors of I2NSF capability YANG Data Model
> https://datatracker.ietf.org/doc/draft-hares-i2nsf-capability-data-model/ have
> requested working group adoption of this draft.  The Capability data model
> is one of the deliverables of I2NSF WG, which is used by Registration
> interface and NSF interface.
>
>
>
> Please bear in mind that WG Adoption doesn’t mean that the draft current
> content is ready, WG Adoption only means that it is a good basis for a
> working group to work on..
>
>
>
> While all feedback is helpful, comments pro or con with explanations are
> much more helpful than just "yes please" or "no thank you".
>
>
>
> Thank you.
>
>
>
> Linda & Yoav
>
>
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>
>

-- 

*-------------------------------------------------------------------*

*Hyunsik Yang (Ph. D candidate)*

*DCN laboratory / School of Electronic Engineering*

*Soongsil University *

*511 Sangdo-dong Dongjak-gu*

*Seoul, 156-743 Korea*

*TEL : (+82)-2-820-0841 *

*M.P: (+82)-10-9005-7439*

*Sent with Shift
<https://tryshift.com/?utm_source=SentWithShift&utm_campaign=Sent%20with%20Shift%20Signature&utm_medium=Email%20Signature&utm_content=General%20Email%20Group>*

---

From: "Seil Jeon" <[email-masked]>
Date: Wed, 18 Apr 2018 15:02:41 +0900

Hi Linda and all,

I support the WG adoption of this I-D. The capability data model is very
important for registering capabilities of NSFs in the network automation.

I haven't much followed this model specification but I know Paul has tried
to show and demonstrate its vision of I2NSF through IETF Hackathon events a
couple of times so far. Here, my quick comment is, though it is not directed
related to this I-D, that I wonder it has been included before, or any plan
to go and showcase by including the YANG model specification in a next time?

Regards,

Seil Jeon

From: I2nsf [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Saturday, April 7, 2018 7:21 AM
To: [email-masked]
Subject: [I2nsf] WG Adoption call for
draft-hares-i2nsf-capability-data-model-07

The authors of I2NSF capability YANG Data Model
<https://datatracker.ietf.org/doc/draft-hares-i2nsf-capability-data-model/>
https://datatracker.ietf.org/doc/draft-hares-i2nsf-capability-data-model/
have requested working group adoption of this draft.  The Capability data
model is one of the deliverables of I2NSF WG, which is used by Registration
interface and NSF interface. 

Please bear in mind that WG Adoption doesn't mean that the draft current
content is ready, WG Adoption only means that it is a good basis for a
working group to work on..

Thank you. 

Linda & Yoav

---

From: Yoav Nir <[email-masked]>
Date: Mon, 23 Apr 2018 21:16:14 +0300

Thanks to all who replied. 

The response was overwhelmingly positive, so we judge that there is consensus for adoption.

Standard question for draft authors: Are you all willing to continue editing this document?  We will assume the answer is yes; please reply to the list or to the chairs privately otherwise.

Assuming you all are still on-board, please resubmit the latest version as draft-ietf-i2nsf-capability-data-model-00.

Thank you for the effort

Linda & Yoav

> On 7 Apr 2018, at 1:20, Linda Dunbar <[email-masked]> wrote:
> 
>  
> The authors of I2NSF capability YANG Data Model https://datatracker.ietf.org/doc/draft-hares-i2nsf-capability-data-model/ <https://datatracker.ietf.org/doc/draft-hares-i2nsf-capability-data-model/> have requested working group adoption of this draft.  The Capability data model is one of the deliverables of I2NSF WG, which is used by Registration interface and NSF interface.
>  
> Please bear in mind that WG Adoption doesn’t mean that the draft current content is ready, WG Adoption only means that it is a good basis for a working group to work on..
>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/i2nsf <https://www.ietf.org/mailman/listinfo/i2nsf>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 24 Apr 2018 00:03:41 +0000

Dear Yoav,
I as a coauthor am willing to edit this draft for a new WG document.

We authors will submit the WG document -00 version this week.

Thanks.

Best Regards,
Paul

2018년 4월 24일 (화) 오전 3:16, Yoav Nir <[email-masked]>님이 작성:

> Standard question for draft authors: Are you all willing to continue
> editing this document?  We will assume the answer is yes; please reply to
> the list or to the chairs privately otherwise.
>
> Assuming you all are still on-board, please resubmit the latest version as
> draft-ietf-i2nsf-capability-data-model-00.
>
> Thank you for the effort
>
> Linda & Yoav
>