Subject: [I2nsf] Fwd: WG Adoption call for draft-hares-i2nsf-capability-data-model-07

From: 위사랑 <[email-masked]>
Date: Thu, 19 Apr 2018 16:07:38 +0900

Hi I2NSF WG Chairs and Members,

I support the WG adoption of this I2NSF Capability Data Model draft.

This is because this data model is used as a basis for NSF-facing interface
data model and Registration interface data model.
It will be used for other interfaces, such as I2NSF-SFC interface,
I2NSF-SDN interface, and I2NSF-NFV.

Thanks.

Best Regards,

Sarang Wi

---------- Forwarded message ----------
From: 김은수 <[email-masked]>
Date: 2018-04-19 15:52 GMT+09:00
Subject: Re: [I2nsf] WG Adoption call for
draft-hares-i2nsf-capability-data-model-07
To: [email-masked]
Cc: [email-masked], [email-masked]

Hello Linda, Yoav and I2NSF WG members,

I think this I2NSF Capability Data Model draft can be adopted as a new WG
document.

This capability data model conforms to the NSF capability information
model. It will be able to accommodate other possible interfaces,
considering SDN and NFV.

Best Regards,

Eunsoo Kim

*Security Engineering Lab,*
*Department of Computer Science and Engineering,*
*Sungkyunkwan University,*
*Suwon, Republic of Korea*

---------- Forwarded message ---------
From: hyunsikYang <[email-masked]>
Date: 2018년 4월 13일 (금) 오후 4:28
Subject: Re: [I2nsf] WG Adoption call for draft-hares-i2nsf-capability-d
ata-model-07
To: Linda Dunbar <[email-masked]>
Cc: [email-masked] <[email-masked]>

Hi Linda, Yoav, and I2NSF Fellows,

I support the WG adoption of the I2NSF Capability YANG Data Model.

This Data Model is related to the core function of I2NSF. It makes a
provision to enable registration of the security function on the I2NSF
framework and controlling the NSF.

This Data model also helps to clearly highlight the information model upon
which its based.

Moreover, it was verified as ready for WG adoption via hackathon held
during the last IETF meeting in London.

Thanks.

*Sent with Shift
<https://tryshift.com/?utm_source=SentWithShift&utm_campaign=Sent%20with%20Shift%20Signature&utm_medium=Email%20Signature&utm_content=General%20Email%20Group>*

2018-04-07 7:20 GMT+09:00 Linda Dunbar <[email-masked]>:

>
>
> The authors of I2NSF capability YANG Data Model https://datatracker.
> ietf.org/doc/draft-hares-i2nsf-capability-data-model/ have requested
> working group adoption of this draft.  The Capability data model is one of
> the deliverables of I2NSF WG, which is used by Registration interface and
> NSF interface.
>
>
>
> Please bear in mind that WG Adoption doesn’t mean that the draft current
> content is ready, WG Adoption only means that it is a good basis for a
> working group to work on..
>
>
>
> While all feedback is helpful, comments pro or con with explanations are
> much more helpful than just "yes please" or "no thank you".
>
>
>
> Thank you.
>
>
>
> Linda & Yoav
>
>
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>
>

-- 

*-------------------------------------------------------------------*

*Hyunsik Yang (Ph. D candidate)*

*DCN laboratory / School of Electronic Engineering*

*Soongsil University*

*511 Sangdo-dong Dongjak-gu
<https://maps.google.com/?q=511+Sangdo-dong+Dongjak-gu+%0D%0A%0D%0A+Seoul&entry=gmail&source=g>*

*Seoul
<https://maps.google.com/?q=511+Sangdo-dong+Dongjak-gu+%0D%0A%0D%0A+Seoul&entry=gmail&source=g>,
156-743 Korea*

*TEL : (+82)-2-820-0841*

*M.P: (+82)-10-9005-7439*

_______________________________________________
I2nsf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2nsf

ᐧ

---

From: Sangwon Hyun <[email-masked]>
Date: Thu, 19 Apr 2018 10:05:34 +0000

Hi Linda, Yoav, and all I2NSF fellows,

I support the WG adoption of this capability data model draft.

This capability data model is essentially required to describe the
capabilities of NSFs, and can be used for several critical services such as
NSF capability negotiation, registration, and discovery in I2NSF framework.
I believe this data model is well synchronized with the corresponding
capability information model, and the authors have a plan to validate the
feasibility of this data model through the I2NSF hackathon project. So I
think it is a good basis for future WG work.

Best regards,

Sangwon

2018년 4월 19일 (목) 오후 4:09, 위사랑 <[email-masked]>님이 작성:

> This is because this data model is used as a basis for NSF-facing
> interface data model and Registration interface data model.
> I2NSF-SDN interface, and I2NSF-NFV..
>
>
> Thanks.
>
>
>
> Best Regards,
>
> Sarang Wi
>
>
>
>
>
>> The authors of I2NSF capability YANG Data Model
>> https://datatracker.ietf.org/doc/draft-hares-i2nsf-capability-data-model/
>>  have requested working group adoption of this draft.  The Capability
>> data model is one of the deliverables of I2NSF WG, which is used by
>> Registration interface and NSF interface..
>>
>
>>
> *TEL : (+82)-2-820-0841 <+82%202-820-0841>*
>
> *M.P: (+82)-10-9005-7439 <+82%2010-9005-7439>*
>