Subject: [I2nsf] Comments and suggestions to draft-hyun-i2nsf-nsf-triggered-steering-06

From: Linda Dunbar <[email-masked]>
Date: Wed, 11 Jul 2018 19:51:11 +0000

Sangwon, Paul, Jung-Soo, and Sue,

At last IETF we discussed to merge the relevant content from draft-hyun-i2nsf-nsf-triggered-steering into draft-ietf-i2nsf-applicability.

I noticed that draft-ietf-i2nsf-applicability-03 now has a section on SFC.

Is there still need to have independent draft-hyun-i2nsf-nsf-triggered-steering?

Some of the content, for example Section 7.2, 7.3, 7.4 and 7.5 are out of the scope of I2NSF. Section 7.2 &7.3 have been discussed by SFC Framework. If you think that there are areas that are not yet covered by SFC Framework, can you send comments to SFC WG?

In addition, there are quite a lot of description for SFC in the draft that are already covered by SFC framework draft. I personally don't think it is necessary to repeat here.
IMHO, the "Use Cases" in the Section 5 are more like the "applicability of I2NSF for SFC".

We need to finish the I2NSF work quickly. So I am trying to clean out all the personal drafts.

Thank you.

Linda Dunbar

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 13 Jul 2018 09:06:58 +0900

Hi Linda,
Yes, we authors merged our SFC-enabled I2NSF Architecture draft into our
I2NSF Applicability draft.

However, to support the automated security policy propagation to SFC
framework for a sequence of NSFs (e.g., firewall,  DPI, and attack
mitigation), we need an interface between I2NSF Security Controller and SFC
Classifier.
I think that this interface can be developed in another WG (e.g., SFC WG)
or through independent submission.

Let's discuss how to handle this draft in Montreal.

Thanks and see you soon.

Best Regards,
Paul

2018년 7월 12일 (목) 오전 4:51, Linda Dunbar <[email-masked]>님이 작성:

> At last IETF we discussed to merge the relevant content from
> draft-hyun-i2nsf-nsf-triggered-steering into draft-ietf-i2nsf-applicability.
>
>
>
>
> Some of the content, for example Section 7.2, 7.3, 7..4 and 7.5 are out of
> the scope of I2NSF. Section 7.2 &7.3 have been discussed by SFC Framework.
> If you think that there are areas that are not yet covered by SFC
> Framework, can you send comments to SFC WG?
>
>
>
> In addition, there are quite a lot of description for SFC in the draft
> that are already covered by SFC framework draft. I personally don’t think
> it is necessary to repeat here.
>
> IMHO, the “Use Cases” in the Section 5 are more like the “applicability of
> I2NSF for SFC”.
>
>
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>