Subject: Re: [I2nsf] Presenting the operation/security aspects of draft-hong-i2nsf-nsf-monitoring-data-model at OPSEC WG @ IETF-102?

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 12 Jul 2018 18:05:29 +0900

Hi Eric,
This is Paul Jeong who is a coauthor of this draft.
First of all, thank for your interest in our Network Security Function
(NSF) monitoring data model.

Unfortunately, I will be leaving from Montreal in the early morning next
Friday,
so I will not be able to present it.

My student, Dongjin Hong (the 1st author) will be able to present our
monitoring data model draft
remotely using Meetecho in OPSEC WG session.
10 min will be fine for him as follows:

YANG Data Model for Monitoring I2NSF Network Security Functions (Presenter:
Dongjin Hong, 10 min)
(draft-hong-i2nsf-nsf-monitoring-data-model-04 )
https://tools.ietf.org/html/draft-hong-i2nsf-nsf-monitoring-data-model-04

We can discuss NSF monitoring data model in I2NSF WG session
next Wednesday afternoon (1:30pm-3:00pm on 7/18/2018).

Thanks.

Best Regards,
Paul

On Fri, Jul 6, 2018 at 2:31 AM, Eric Vyncke (evyncke) <[email-masked]>
wrote:

> It looks like that your I-D is about a monitoring data model which could
> have an important impact on operations and security which is the focus of
> the OPSEC WG.
>
> Would you mind presenting its modelling aspects (we are not NETMOD) and
> the ‘key objects’ of your model to the OPSEC WG meeting in Montreal? It
> should be 10 minutes long or so and OPSEC WG meeting happens on Friday 20th
> of July 11:50-13:20 (not the best time slot).
>
> OSPEC is usually a small attendance mainly by operational people caring
> about security.
>
> Looking forward to reading your reply
>
> -éric & -ron (OPSEC chairs)
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 12 Jul 2018 11:51:57 +0000

Paul

Thank you for your reply. I am afraid that now the OPSEC agenda is full so I would suggest to postpone this presentation to IETF-103 in November.

Regards

-éric

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thursday, 12 July 2018 at 05:06
To: Eric Vyncke <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, DongJin Hong <[email-masked]>, "Xialiang (Frank)" <[email-masked]>, Henk Birkholz <[email-masked]>, "Mr. Jaehoon Paul Jeong" <[email-masked]>, Susan Hares <[email-masked]>, "Jingyong (Tim) Kim" <[email-masked]>, SecCurator_Team <[email-masked]>
Subject: Re: Presenting the operation/security aspects of draft-hong-i2nsf-nsf-monitoring-data-model at OPSEC WG @ IETF-102?

Hi Eric,
This is Paul Jeong who is a coauthor of this draft.
First of all, thank for your interest in our Network Security Function (NSF) monitoring data model.

Unfortunately, I will be leaving from Montreal in the early morning next Friday,
so I will not be able to present it.

My student, Dongjin Hong (the 1st author) will be able to present our monitoring data model draft
remotely using Meetecho in OPSEC WG session.
10 min will be fine for him as follows:

YANG Data Model for Monitoring I2NSF Network Security Functions (Presenter: Dongjin Hong, 10 min)
(draft-hong-i2nsf-nsf-monitoring-data-model-04 )
https://tools.ietf.org/html/draft-hong-i2nsf-nsf-monitoring-data-model-04

Thanks.

Best Regards,
Paul

On Fri, Jul 6, 2018 at 2:31 AM, Eric Vyncke (evyncke) <[email-masked]<mailto:[email-masked]>> wrote:
It looks like that your I-D is about a monitoring data model which could have an important impact on operations and security which is the focus of the OPSEC WG.
Would you mind presenting its modelling aspects (we are not NETMOD) and the ‘key objects’ of your model to the OPSEC WG meeting in Montreal? It should be 10 minutes long or so and OPSEC WG meeting happens on Friday 20th of July 11:50-13:20 (not the best time slot).
OSPEC is usually a small attendance mainly by operational people caring about security.
Looking forward to reading your reply
-éric & -ron (OPSEC chairs)

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 12 Jul 2018 22:12:48 +0900

Hi Eric,
I suggest that OPSEC WG people attend I2NSF WG session to give us comments
this IETF-102 meeting.

If needed, we will be able to present our draft in OPSEC WG session in
IETF-103 meeting.

Thanks.

Best Regards,
Paul

2018년 7월 12일 (목) 오후 8:51, Eric Vyncke (evyncke) <[email-masked]>님이 작성:

> Paul
>
>
>
> Thank you for your reply. I am afraid that now the OPSEC agenda is full so
> I would suggest to postpone this presentation to IETF-103 in November.
>
>
>
> Regards
>
>
>
> -éric
>
>
>
> *From: *"Mr. Jaehoon Paul Jeong" <[email-masked]>
> *Date: *Thursday, 12 July 2018 at 05:06
> *To: *Eric Vyncke <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, "
> [email-masked]" <
> [email-masked]>, "
> [email-masked]" <[email-masked]>, DongJin Hong <
> [email-masked]>, "Xialiang (Frank)" <[email-masked]>,
> Henk Birkholz <[email-masked]>, "Mr. Jaehoon Paul Jeong"
> <[email-masked]>, Susan Hares <[email-masked]>, "Jingyong (Tim)
> Kim" <[email-masked]>, SecCurator_Team <
> [email-masked]>
> *Subject: *Re: Presenting the operation/security aspects of
> draft-hong-i2nsf-nsf-monitoring-data-model at OPSEC WG @ IETF-102?
>
>
>
> Hi Eric,
>