Subject: [I2nsf] WG Adoption call for I2NSF Registration Interface Data Model Draft

From: Linda Dunbar <[email-masked]>
Date: Tue, 11 Sep 2018 20:55:22 +0000

I2NSF WG,

https://tools.ietf.org/html/draft-hyun-i2nsf-registration-interface-dm-06  represents one of the 3 interfaces identified by the i2nsf framework RFC8329. The authors have merged both Information model and the data model into one document.

The WG Chairs have determined that it makes sense to go for a WG adoption call on this document.
We are allowing 3 weeks for these calls, ending Oct 3.

Please respond with either support or objection to the WG adopting this document.

Please be aware adopting to WG only means that WG agrees it is a good direction to go, meaning it is now at WG’s hand to make the needed changes (instead of authors themselves. )

Thank you very much

Linda & Yoav

From: Mr. Jaehoon Paul Jeong [mailto:[email-masked]]
Sent: Tuesday, September 11, 2018 11:25 AM
To: [email-masked]
Cc: Linda Dunbar <[email-masked]>; Yoav Nir <[email-masked]>; SecCurator_Team <[email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>
Subject: Request for WG Adoption on I2NSF Registration Interface Data Model Draft

Hi Linda and Yoav,
As we agreed on the merging of Information Model and Data Model Drafts
of I2NSF Registration Interface in the last IETF-102 Montreal Meeting,
our authors have merged these two drafts into one draft as below:

- I2NSF Registration Interface Data Model
  (draft-hyun-i2nsf-registration-interface-dm-06)
  https://tools.ietf.org/html/draft-hyun-i2nsf-registration-interface-dm-06

Could you start the WG adoption call?

Thanks.

Best Regards,
Paul
--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 12 Sep 2018 07:56:12 -0400

Linda: 

I have read this draft, and I support its adoption. 

Cheerily, Susan Hares 

From: I2nsf [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Tuesday, September 11, 2018 4:55 PM
To: Mr. Jaehoon Paul Jeong; [email-masked]
Cc: SecCurator_Team; Yoav Nir
Subject: [I2nsf] WG Adoption call for I2NSF Registration Interface Data Model Draft

I2NSF WG, 

 

Thank you very much

Linda & Yoav

Hi Linda and Yoav,

Thanks.

Best Regards,

Paul

-- 

===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked],  <mailto:[email-masked]> [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php <http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Diego R. Lopez" <[email-masked]>
Date: Wed, 12 Sep 2018 12:23:44 +0000

Hi,

I’ve gone through this draft and I support its adoption.

Let me remark I think it is a perfect example of how we should describe information and data models for all the I2NSF interfaces.

Be goode,
--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

On 11/09/2018, 22:56, "I2nsf on behalf of Linda Dunbar" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

I2NSF WG,

Thank you very much

Linda & Yoav

Hi Linda and Yoav,

Thanks.

Best Regards,
Paul

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: 선경재 <[email-masked]>
Date: Fri, 14 Sep 2018 18:11:00 +0900

Hi,

I read the document and support its WG adoption.

I think that these models are well defined and meet WG direction.

Thanks,

KJ

====================================================================

*선경재 / Kyoungjae Sun*

박사과정 / 숭실대학교 분산 컴퓨팅/네트워킹 연구실

Ph.D Student in Distributed Computing and Networking Laboratory / Soongsil
University

Office : +82-2-820-0841    Phone : +82-10-3643-5627

Email : [email-masked]

====================================================================

2018년 9월 12일 (수) 오전 5:56, Linda Dunbar <[email-masked]>님이 작성:

>  represents one of the 3 interfaces identified by the i2nsf framework
> RFC8329. The authors have merged both Information model and the data model
> into one document.
>
>
>
> Please be aware adopting to WG only means that WG agrees it is a good
> direction to go, meaning it is now at WG’s hand to make the needed changes
> (instead of authors themselves. )
>
>
>
> Thank you very much
>
>
>
> Linda & Yoav
>
>
>
> *From:* Mr. Jaehoon Paul Jeong [mailto:[email-masked]]
> *Sent:* Tuesday, September 11, 2018 11:25 AM
> *To:* [email-masked]
> *Cc:* Linda Dunbar <[email-masked]>; Yoav Nir <
> [email-masked]>; SecCurator_Team <
> [email-masked]>; Mr. Jaehoon Paul Jeong <
> [email-masked]>
> *Subject:* Request for WG Adoption on I2NSF Registration Interface Data
> Model Draft
>
>
>
> Hi Linda and Yoav,
>
> Email: [email-masked], [email-masked]
> Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
> <http://cpslab.skku.edu/people-jaehoon-jeong.php>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

---

From: Hyoungshick Kim <[email-masked]>
Date: Fri, 14 Sep 2018 18:38:06 +0900

Hi all,

I carefully read this draft, and I support its adoption.

Best regards,

Hyoung

-- 
_______________________________
Hyoungshick (Hyoung) Kim,

Department of Software
College of Software
Office 27324, 2066 Seobu-Ro, Jangan-gu, Suwon, Gyeonggi-do 440-746, Korea
+82-31-299-4324 (mobile: +82-10-5557-3081)
[email-masked]
http://seclab.skku.edu/people/hyoungshick-kim/

---

From: hyunsikYang <[email-masked]>
Date: Fri, 14 Sep 2018 19:13:22 +0900

Hello all,

I read this draft and i think it is very helpful for this WG.

So, I support its adoption.

Best regrads

HS Yang

*Sent with Shift
<https://tryshift.com/?utm_source=SentWithShift&utm_campaign=Sent%20with%20Shift%20Signature&utm_medium=Email%20Signature&utm_content=General%20Email%20Group>*

2018-09-14 18:38 GMT+09:00 Hyoungshick Kim <[email-masked]>:

> > https://tools.ietf.org/html/draft-hyun-i2nsf-registration-
> interface-dm-06  represents one of the 3 interfaces identified by the
> i2nsf framework RFC8329. The authors have merged both Information model and
> the data model into one document.
> >
> >
> >
> > Cc: Linda Dunbar <[email-masked]>; Yoav Nir <
> [email-masked]>; SecCurator_Team <skku_secu-brain_all@
> googlegroups.com>; Mr. Jaehoon Paul Jeong <[email-masked]>

-- 

*-------------------------------------------------------------------*

*Hyunsik Yang (Ph. D candidate)*

*DCN laboratory / School of Electronic Engineering*

*Soongsil University *

*511 Sangdo-dong Dongjak-gu*

*Seoul, 156-743 Korea*

*TEL : (+82)-2-820-0841 *

*M.P: (+82)-10-9005-7439*

*Sent with Shift
<https://tryshift.com/?utm_source=SentWithShift&utm_campaign=Sent%20with%20Shift%20Signature&utm_medium=Email%20Signature&utm_content=General%20Email%20Group>*

---

From: 윤빈영 <[email-masked]>
Date: Fri, 14 Sep 2018 12:44:28 +0000

Hi,

I support it.

Best regards,
Bin
---------- Forwarded message ---------
From: Linda Dunbar <[email-masked]<mailto:[email-masked]>>
Date: Wed, Sep 12, 2018 at 5:55 AM
Subject: WG Adoption call for I2NSF Registration Interface Data Model Draft
To: Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: Yoav Nir <[email-masked]<mailto:[email-masked]>>, SecCurator_Team <[email-masked]<mailto:[email-masked]>>

I2NSF WG,

Thank you very much

Linda & Yoav

From: Mr. Jaehoon Paul Jeong [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Tuesday, September 11, 2018 11:25 AM
To: [email-masked]<mailto:[email-masked]>
Cc: Linda Dunbar <[email-masked]<mailto:[email-masked]>>; Yoav Nir <[email-masked]<mailto:[email-masked]>>; SecCurator_Team <[email-masked]<mailto:[email-masked]>>; Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>>
Subject: Request for WG Adoption on I2NSF Registration Interface Data Model Draft

Hi Linda and Yoav,

Thanks.

Best Regards,
Paul