Subject: [I2nsf] Need minutes taker for this afternoon's I2NSF session, everyone please chip in using the Etherpad

From: Linda Dunbar <[email-masked]>
Date: Wed, 7 Nov 2018 03:27:48 +0000

We really need people to record minutes. Especially Jabbar notes.

For all:
Please use this Etherpad to enter your comments, record other people's comments, or write note. Everyone please join in.

https://etherpad.tools.ietf.org/p/notes-ietf-103-i2nsf?useMonospaceFont=true

Thanks, Linda & Yoav

---

From: "Panwei (William)" <[email-masked]>
Date: Wed, 7 Nov 2018 08:12:32 +0000

Hi Linda,

I’m willing to do the note taker work.

Best Regards
Wei Pan

发件人: I2nsf [mailto:[email-masked]] 代表 Linda Dunbar
发送时间: 2018年11月7日 10:28
收件人: [email-masked]
主题: [I2nsf] Need minutes taker for this afternoon's I2NSF session, everyone please chip in using the Etherpad

For all:
Please use this Etherpad to enter your comments, record other people’s comments, or write note. Everyone please join in.

Thanks, Linda & Yoav