Subject: [I2nsf] can the data model and infor model for NSF monitoring be merged into one document?

From: Linda Dunbar <[email-masked]>
Date: Sun, 4 Nov 2018 06:13:14 +0000

Authors of draft-zhang-i2nsf-info-model-monitoring-07 & draft-hong-i2nsf-nsf-monitoring-data-model-05:

Reading through those two drafts, I find the contents are similar (which should be). Is there any reason that those two drafts can't be merged together?

p.s. There is a Typo in the Abstract of draft-hong-i2nsf-nsf-monitoring-data-model-05:

Linda Dunbar

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sun, 4 Nov 2018 13:17:57 +0700

Hi Linda and Yoav,
Sure I agree with you to merge these two draft into one draft.
May I lead this merging along the authors of these two drafts?

Thanks.

Paul

On Sun, Nov 4, 2018 at 1:13 PM Linda Dunbar <[email-masked]> wrote:

> Authors of draft-zhang-i2nsf-info-model-monitoring-07 &
> draft-hong-i2nsf-nsf-monitoring-data-model-05:
>
>
>
> Reading through those two drafts, I find the contents are similar (which
> should be). Is there any reason that those two drafts can’t be merged
> together?
>
>
>
> p.s. There is a Typo in the Abstract of
> draft-hong-i2nsf-nsf-monitoring-data-model-05:
>
>
>
> Linda Dunbar
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Henk Birkholz <[email-masked]>
Date: Wed, 7 Nov 2018 10:43:15 +0100

Hi all,

while I am present in i2nsf session right now, I have a conflict coming 
up and will not be there, when this will be discussed. Wrt YANG 
Telemetry and if we are not expecting another data model, I am okay with 
merging as long as I stay involved in the modeling of the corresponding 
YANG and information element semantics.

Sorry that I have to run, but I am on a very tight schedule.

Viele Grüße,

Henk

On 11/4/18 7:17 AM, Mr. Jaehoon Paul Jeong wrote:
> On Sun, Nov 4, 2018 at 1:13 PM Linda Dunbar <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     draft-hong-i2nsf-nsf-monitoring-data-model-05: ____
> 
>     __ __
> 
>     Reading through those two drafts, I find the contents are similar
>     (which should be). Is there any reason that those two drafts can’t
>     be merged together? ____
> 
>     __ __
> 
>     draft-hong-i2nsf-nsf-monitoring-data-model-05:____
> 
>     ____
> 
>     __ __
> 
>     Linda Dunbar____
> 
>     [email-masked] <mailto:[email-masked]>
> Email: [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 7 Nov 2018 18:36:56 +0700

Hi Henk,
Thanks for your agreement on the merging.
I will merge the current IM and DM just after this IETF meeting and
share it among the authors.
The authors will be the same as the ones in the DM draft, having you.

Let's move forward for WG Adoption after the merging.

Thanks.

Best Regards,
Paul