Subject: [I2nsf] Call for WG Adoption on NSF Monitoring Draft

From: Linda Dunbar <[email-masked]>
Date: Wed, 5 Dec 2018 22:31:32 +0000

This is the start of a two weeks call for input on the WG adoption of the document: https://tools.ietf.org/html/draft-hong-i2nsf-nsf-monitoring-data-model-06

Thanks for the authors of the two I2NSF Monitoring drafts taking actions of merging the content.
We need more of those actions. As of now we have 8 WG drafts. We need to finish them next few months.

Bear in mind that WG adoption doesn’t mean the draft is ready, only means that WG will work together on the draft (instead of individuals).

Please provide feedback to the list/chairs if you believe that this document should be adopted as a WG document.

Thanks,

Linda & Yoav

From: Mr. Jaehoon Paul Jeong [mailto:[email-masked]]
Sent: Thursday, November 15, 2018 6:35 PM
To: Linda Dunbar <[email-masked]>; Yoav Nir <[email-masked]>
Cc: [email-masked]; [email-masked]; Sangwon Hyun <[email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>
Subject: Request for WG Adoption Call on NSF Monitoring Draft

Hi Linda and Yoav,
As we discussed the last Bangkok meeting,
I have merged the two drafts of Information Model and Data Model
for NSF Monitoring into a new draft called draft-hong-i2nsf-nsf-monitoring-data-model-06:

- Two Information and Data Model Drafts
 . draft-zhang-i2nsf-info-model-monitoring-07
 . draft-hong-i2nsf-nsf-monitoring-data-model-05

- A Merged Data Model Draft
 . draft-hong-i2nsf-nsf-monitoring-data-model-06
 . https://tools.ietf.org/html/draft-hong-i2nsf-nsf-monitoring-data-model-06

The NSF monitoring is very important to manage the I2NSF security service system
in a reliable and scalable fashion.

Could you start a WG adoption call for this draft?

Thanks.

Best Regards,
Paul
--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Hyoungshick Kim <[email-masked]>
Date: Thu, 6 Dec 2018 12:29:34 +0900

Hi I2NSF WG,

I fully support the WG adoption of this NSF Monitoring Data Model draft.
The NSF monitoring is very important to maintain the I2NSF framework
in an efficient and effective way, which can monitor the functionality
and load of NSFs,
and detect suspicious activities, such as DDoS attacks and malicious
code packets.
This draft provides the security industry with a concise and
comprehensive data model
along with an information model for NSF monitoring.

Best regards,

Hyoungshick
On Thu, Dec 6, 2018 at 7:31 AM Linda Dunbar <[email-masked]> wrote:
> Email: [email-masked], [email-masked]
> Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf

-- 
_______________________________
Hyoungshick (Hyoung) Kim,

Department of Software
College of Software
Office 27324, 2066 Seobu-Ro, Jangan-gu, Suwon, Gyeonggi-do 440-746, Korea
+82-31-299-4324 (mobile: +82-10-5557-3081)
[email-masked]
http://seclab.skku.edu/people/hyoungshick-kim/

---

From: Jung-Soo Park <[email-masked]>
Date: Thu, 6 Dec 2018 19:49:21 +0900

Hi I2NSF WG,
I strongly support the WG adoption of this NSF Monitoring Data Model draft
document.

The NSF monitoring is very important feature in order to maintain the I2NSF
framework.
It can monitor the functionalities of NSFs and detect suspicious or
malicious activities.
This draft will support the security business model with the data and
information model for NSF monitoring.

Thanks.

Jungsoo, PARK

On Thu, Dec 6, 2018 at 7:31 AM Linda Dunbar <[email-masked]> wrote:

> This is the start of a two weeks call for input on the WG adoption of the
> document:
> https://tools.ietf.org/html/draft-hong-i2nsf-nsf-monitoring-data-model-06
>
>
>
> Bear in mind that WG adoption doesn’t mean the draft is ready, only means
> that WG will work together on the draft (instead of individuals).
>
>
>
> Please provide feedback to the list/chairs if you believe that this
> document should be adopted as a WG document.
>
>
>
> Thanks,
>
>
>
> Linda & Yoav
>
>
>
> *From:* Mr. Jaehoon Paul Jeong [mailto:[email-masked]]
> *Sent:* Thursday, November 15, 2018 6:35 PM
> *To:* Linda Dunbar <[email-masked]>; Yoav Nir <
> [email-masked]>
> *Cc:* [email-masked]; [email-masked]; Sangwon Hyun <
> [email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>
> *Subject:* Request for WG Adoption Call on NSF Monitoring Draft
>
>
>
> Hi Linda and Yoav,
>
> for NSF Monitoring into a new draft called
> draft-hong-i2nsf-nsf-monitoring-data-model-06:
>
>
>
>  .
> https://tools.ietf.org/html/draft-hong-i2nsf-nsf-monitoring-data-model-06
>
>
>
> <http://cpslab.skku.edu/people-jaehoon-jeong.php>

-- 
Dr. JungSoo PARK
-----------------
Network Standardization Team
Electronics and Telecommunications Research Institute (ETRI), Korea
Tel:+82-42-860-6514, Fax:861-5404
MSN: [email-masked], E-mail : [email-masked]

---

From: <[email-masked]>
Date: Thu, 6 Dec 2018 21:12:02 +0900

Hello  I2NSF WG, 

This draft provides a comprehensive and concise data model for the security
industry along with an information model for NSF monitoring. 

Likewise it also provides an efficient way to monitor the functionality and
load of NSFs.

I think  this draft will be helpful for the I2NSF framework.

Thanks

Hyunsik Yang

From: I2nsf <[email-masked]> On Behalf Of Linda Dunbar
Sent: Thursday, December 6, 2018 7:32 AM
To: [email-masked]
Subject: [I2nsf] Call for WG Adoption on NSF Monitoring Draft

Thanks for the authors of the two I2NSF Monitoring drafts taking actions of
merging the content. 

We need more of those actions. As of now we have 8 WG drafts. We need to
finish them next few months. 

Bear in mind that WG adoption doesn't mean the draft is ready, only means
that WG will work together on the draft (instead of individuals). 

Please provide feedback to the list/chairs if you believe that this document
should be adopted as a WG document.

Thanks, 

Linda & Yoav

From: Mr. Jaehoon Paul Jeong [mailto:[email-masked]] 
Sent: Thursday, November 15, 2018 6:35 PM
To: Linda Dunbar <[email-masked] <mailto:[email-masked]>
>; Yoav Nir <[email-masked] <mailto:[email-masked]> >
Cc: [email-masked] <mailto:[email-masked]> ;
[email-masked]
<mailto:[email-masked]> ; Sangwon Hyun
<[email-masked] <mailto:[email-masked]> >; Mr. Jaehoon Paul Jeong
<[email-masked] <mailto:[email-masked]> >
Subject: Request for WG Adoption Call on NSF Monitoring Draft

Hi Linda and Yoav,

The NSF monitoring is very important to manage the I2NSF security service
system

Thanks.

Best Regards,

Paul

-- 

===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked] <mailto:[email-masked]> ,
<mailto:[email-masked]> [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Sangwon Hyun <[email-masked]>
Date: Thu, 6 Dec 2018 22:31:17 +0900

Hi I2NSF WG,

I strongly support the adoption of this NSF Monitoring Data Model draft.

This NSF Monitoring Data Model allows monitoring the functionality and workload
of NSFs, and this feature is essential for efficient maintenance of the
I2NSF framework. In addition, it is also possible to detect malicious
activities by monitoring NSFs with this data model.

This draft will provide the security industry with a concise and
comprehensive data model along with an information model for NSF monitoring.

Best regards,

Sangwon.

2018년 12월 6일 (목) 오후 9:12, <[email-masked]>님이 작성:

> This draft provides a comprehensive and concise data model for the
> security industry along with an information model for NSF monitoring.
>
> Likewise it also provides an efficient way to monitor the functionality
> and load of NSFs.
>
> *From:* I2nsf <[email-masked]> *On Behalf Of *Linda Dunbar
> *Sent:* Thursday, December 6, 2018 7:32 AM
> *To:* [email-masked]
> *Subject:* [I2nsf] Call for WG Adoption on NSF Monitoring Draft
>
>
>
> *From:* Mr. Jaehoon Paul Jeong [mailto:[email-masked]
> <[email-masked]>]

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 6 Dec 2018 08:57:20 -0500

I support adoption of this draft (as co-author).  I do not know of any IPR related to this draft. 

Susan Hares 

From: I2nsf [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Wednesday, December 5, 2018 5:32 PM
To: [email-masked]
Subject: [I2nsf] Call for WG Adoption on NSF Monitoring Draft

Thanks, 

Linda & Yoav

Hi Linda and Yoav,

Thanks.

Best Regards,

Paul

-- 

===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked],  <mailto:[email-masked]> [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php <http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Xialiang (Frank, Network Integration Technology Research Dept)" <[email-masked]>
Date: Tue, 11 Dec 2018 03:24:23 +0000

Hi Linda,

Thanks!

B.R.
Frank

发件人: I2nsf [mailto:[email-masked]] 代表 Linda Dunbar
发送时间: 2018年12月6日 6:32
收件人: [email-masked]
主题: [I2nsf] Call for WG Adoption on NSF Monitoring Draft

Thanks,

Linda & Yoav

From: Mr. Jaehoon Paul Jeong [mailto:[email-masked]]
Sent: Thursday, November 15, 2018 6:35 PM
To: Linda Dunbar <[email-masked]<mailto:[email-masked]>>; Yoav Nir <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Sangwon Hyun <[email-masked]<mailto:[email-masked]>>; Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>>
Subject: Request for WG Adoption Call on NSF Monitoring Draft

Hi Linda and Yoav,

Thanks.

Best Regards,
Paul