Subject: [I2nsf] Call for WG Adoption on NSF Monitoring Draft has been closed

From: Linda Dunbar <[email-masked]>
Date: Wed, 19 Dec 2018 23:16:13 +0000

We have got sufficient support for adopting the https://tools.ietf.org/html/draft-hong-i2nsf-nsf-monitoring-data-model-06 as I2NSF WG draft.

Authors: please address all the comments coming from the WG Adoption Call process and upload the revised draft in the name of “draft-ietf-i2nsf-nsf-monitoring-data-model”.

Thanks to everyone reviewing the draft and providing the comments.

Linda & Yoav

From: Linda Dunbar
Sent: Wednesday, December 05, 2018 4:32 PM
To: [email-masked]' <[email-masked]>
Subject: Call for WG Adoption on NSF Monitoring Draft

This is the start of a two weeks call for input on the WG adoption of the document: https://tools.ietf.org/html/draft-hong-i2nsf-nsf-monitoring-data-model-06

Thanks for the authors of the two I2NSF Monitoring drafts taking actions of merging the content.
We need more of those actions. As of now we have 8 WG drafts. We need to finish them next few months.

Bear in mind that WG adoption doesn’t mean the draft is ready, only means that WG will work together on the draft (instead of individuals).

Please provide feedback to the list/chairs if you believe that this document should be adopted as a WG document.

Thanks,

Linda & Yoav

From: Mr. Jaehoon Paul Jeong [mailto:[email-masked]]
Sent: Thursday, November 15, 2018 6:35 PM
To: Linda Dunbar <[email-masked]<mailto:[email-masked]>>; Yoav Nir <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Sangwon Hyun <[email-masked]<mailto:[email-masked]>>; Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>>
Subject: Request for WG Adoption Call on NSF Monitoring Draft

Hi Linda and Yoav,
As we discussed the last Bangkok meeting,
I have merged the two drafts of Information Model and Data Model
for NSF Monitoring into a new draft called draft-hong-i2nsf-nsf-monitoring-data-model-06:

- Two Information and Data Model Drafts
 . draft-zhang-i2nsf-info-model-monitoring-07
 . draft-hong-i2nsf-nsf-monitoring-data-model-05

- A Merged Data Model Draft
 . draft-hong-i2nsf-nsf-monitoring-data-model-06
 . https://tools.ietf.org/html/draft-hong-i2nsf-nsf-monitoring-data-model-06

The NSF monitoring is very important to manage the I2NSF security service system
in a reliable and scalable fashion.

Could you start a WG adoption call for this draft?

Thanks.

Best Regards,
Paul
--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 20 Dec 2018 11:39:55 +0900

Dear Linda and Yoav,
Sure, we authors will address all of the comments raised during the WG
adoption call,
and then will submit the NSF Monitoring WG document to the IETF.

Thanks.

Best Regards,
Paul

On Thu, Dec 20, 2018 at 8:16 AM Linda Dunbar <[email-masked]>
wrote:

> We have got sufficient support for adopting the
> https://tools.ietf.org/html/draft-hong-i2nsf-nsf-monitoring-data-model-06
> as I2NSF WG draft.
>
>
>
> Authors: please address all the comments coming from the WG Adoption Call
> process and upload the revised draft in the name of
> “draft-ietf-i2nsf-nsf-monitoring-data-model”.
>
>
>
> *From:* Linda Dunbar
> *Sent:* Wednesday, December 05, 2018 4:32 PM
> *To:* [email-masked]' <[email-masked]>
> *Subject:* Call for WG Adoption on NSF Monitoring Draft
>
>
>
> This is the start of a two weeks call for input on the WG adoption of the
> document:
> https://tools.ietf.org/html/draft-hong-i2nsf-nsf-monitoring-data-model-06
>
>
>
> Bear in mind that WG adoption doesn’t mean the draft is ready, only means
> that WG will work together on the draft (instead of individuals).
>
>
>
> Please provide feedback to the list/chairs if you believe that this
> document should be adopted as a WG document.
>
>
>
> Thanks,
>
>
>
> Linda & Yoav
>
>
>
>
>
> *From:* Mr. Jaehoon Paul Jeong [mailto:[email-masked]
> <[email-masked]>]
> *Sent:* Thursday, November 15, 2018 6:35 PM
> *To:* Linda Dunbar <[email-masked]>; Yoav Nir <
> [email-masked]>
> *Cc:* [email-masked]; [email-masked]; Sangwon Hyun <
> [email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>
> *Subject:* Request for WG Adoption Call on NSF Monitoring Draft
>
>
>
> Hi Linda and Yoav,
>
> for NSF Monitoring into a new draft called
> draft-hong-i2nsf-nsf-monitoring-data-model-06:
>
>
>
>  .
> https://tools.ietf.org/html/draft-hong-i2nsf-nsf-monitoring-data-model-06
>
>
>
> Email: [email-masked], [email-masked]
> Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
> <http://cpslab.skku.edu/people-jaehoon-jeong.php>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>