Subject: Re: [I2nsf] Call for WG Adoption on NSF Monitoring Draft

From: "Diego R. Lopez" <[email-masked]>
Date: Thu, 6 Dec 2018 08:53:50 +0000

Hi,

While I agree the matter addressed by the draft is quite relevant and we as a group need to consider a data model for monitoring, I am concerned about potential reinventions of the wheel, as this data model should be an extension of any other more general monitoring data model out there. So I think the query Linda initiated on is a wise move.

In summary, I support the adoption and I request it evolves into an incremental approach with respect any suitable general monitoring model.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

On 05/12/2018, 23:31, "I2nsf on behalf of Linda Dunbar" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

This is the start of a two weeks call for input on the WG adoption of the document: https://tools.ietf.org/html/draft-hong-i2nsf-nsf-monitoring-data-model-06

Thanks for the authors of the two I2NSF Monitoring drafts taking actions of merging the content.
We need more of those actions. As of now we have 8 WG drafts. We need to finish them next few months.

Bear in mind that WG adoption doesn’t mean the draft is ready, only means that WG will work together on the draft (instead of individuals).

Please provide feedback to the list/chairs if you believe that this document should be adopted as a WG document.

Thanks,

Linda & Yoav

From: Mr. Jaehoon Paul Jeong [mailto:[email-masked]]
Sent: Thursday, November 15, 2018 6:35 PM
To: Linda Dunbar <[email-masked]>; Yoav Nir <[email-masked]>
Cc: [email-masked]; [email-masked]; Sangwon Hyun <[email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>
Subject: Request for WG Adoption Call on NSF Monitoring Draft

Hi Linda and Yoav,
As we discussed the last Bangkok meeting,
I have merged the two drafts of Information Model and Data Model
for NSF Monitoring into a new draft called draft-hong-i2nsf-nsf-monitoring-data-model-06:

- Two Information and Data Model Drafts
 . draft-zhang-i2nsf-info-model-monitoring-07
 . draft-hong-i2nsf-nsf-monitoring-data-model-05

- A Merged Data Model Draft
 . draft-hong-i2nsf-nsf-monitoring-data-model-06
 . https://tools.ietf.org/html/draft-hong-i2nsf-nsf-monitoring-data-model-06

The NSF monitoring is very important to manage the I2NSF security service system
in a reliable and scalable fashion.

Could you start a WG adoption call for this draft?

Thanks.

Best Regards,
Paul
--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Paul Wouters <[email-masked]>
Date: Thu, 6 Dec 2018 08:25:57 -0500 (EST)

> On 05/12/2018, 23:31, "I2nsf on behalf of Linda Dunbar" <[email-masked] on behalf of [email-masked]> wrote:
> 
> 

I support adoption. Coming from the IPsec community, one the worst
properties is vendor lock on management of devices. I think it is very
important to get all different kinds of vendors to support a single API
and to allow different devices to communicate and configure and monitor
the security of a network comprising of different vendor equipment.

Paul