Subject: [I2nsf] Typo? in Appendix A of draft-i2nsf-sdn-ipsec-flow-protection?

From: Linda Dunbar <[email-masked]>
Date: Wed, 5 Dec 2018 21:48:34 +0000

Gabriel and Rafa,

On Page 36 (Appendix A), you have the following :
grouping port-range {
description "Port range grouping";
leaf start { type inet:port-number; description "Start IP address"; }
leaf end { type inet:port-number; description "End IP address"; }
}

Do you mean "Start Port number" and "End Port Number"?

Thanks, Linda

---

From: Gabriel Lopez <[email-masked]>
Date: Thu, 6 Dec 2018 00:12:58 +0100

Hi Linda, 

> El 5 dic 2018, a las 22:48, Linda Dunbar <[email-masked]> escribió:
> 
>  
> Gabriel and Rafa,
>  
> Do you mean “Start Port number” and “End Port Number”?

Yes, it is a typo.

Regards, Gabi.
>  
>  
> Thanks, Linda 
> _______________________________________________
> I2nsf mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/i2nsf <https://www.ietf.org/mailman/listinfo/i2nsf>
-----------------------------------------------------------
Gabriel López Millán
Departamento de Ingeniería de la Información y las Comunicaciones
University of Murcia
Spain
Tel: +34 868888504
Fax: +34 868884151
email: [email-masked]

---

From: Rafa Marin-Lopez <[email-masked]>
Date: Thu, 06 Dec 2018 10:11:14 +0100

Yes, correct, it is a typo.

Thank you.

-- 
Enviado desde mi dispositivo Android con K-9 Mail. Por favor, disculpa mi brevedad.