Subject: [I2nsf] Request for Applicability I-D to IESG

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Mon, 10 Dec 2018 23:41:18 +0900

Hi Linda and Yoav,
A couple months have passed after the WGLC of our I2NSF Applicability
Document:
https://tools.ietf.org/html/draft-ietf-i2nsf-applicability-07

Could you finish your write-up and submit it to the IESG soon?

Thanks.

Best Regards,
Paul
-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 10 Dec 2018 16:14:24 +0000

We finished the shepherd write-up (40 days ago), waiting for AD to move it forward. Eric has been slow (He promised a week ago to act on it)

Linda

From: Mr. Jaehoon Paul Jeong [mailto:[email-masked]]
Sent: Monday, December 10, 2018 8:41 AM
To: Linda Dunbar <[email-masked]>; Yoav Nir <[email-masked]>
Cc: [email-masked]; [email-masked]; Sangwon Hyun <[email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>
Subject: Request for Applicability I-D to IESG

Hi Linda and Yoav,
A couple months have passed after the WGLC of our I2NSF Applicability Document:
https://tools.ietf.org/html/draft-ietf-i2nsf-applicability-07

Thanks.

Best Regards,
Paul
--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 11 Dec 2018 08:36:44 +0900

Linda,
I see.

Thanks for your guidance and help.

Best Regards,
Paul

2018년 12월 11일 (화) 오전 1:14에 Linda Dunbar <[email-masked]>님이 작성:

> We finished the shepherd write-up (40 days ago), waiting for AD to move it
> forward. Eric has been slow (He promised a week ago to act on it)
>
>
>
> Linda
>
>
>
> *From:* Mr. Jaehoon Paul Jeong [mailto:[email-masked]]
> *Sent:* Monday, December 10, 2018 8:41 AM
> *To:* Linda Dunbar <[email-masked]>; Yoav Nir <
> [email-masked]>
> *Cc:* [email-masked]; [email-masked]; Sangwon Hyun <
> [email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>
> *Subject:* Request for Applicability I-D to IESG
>
>
>
> Hi Linda and Yoav,
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>