Subject: Re: [I2nsf] Mirja Kühlewind's Abstain on draft-ietf-i2nsf-applicability-16: (with COMMENT)

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 9 Aug 2019 15:10:20 +0900

Hi Mirja,
This applicability draft enhances the use cases in RFC 8192 (I2NSF Problem
Statement and Use Cases)
 along with the I2NSF data models, considering the technologies for
cloud-based security services
such as SFC, SDN, and NFV.
If you suggest a better title for this draft, it will be great.

Also, I submitted a new version of this draft having an RFC and a draft of
DOTS WG work as Normative references:
https://tools.ietf.org/html/draft-ietf-i2nsf-applicability-17

Thanks.

Best Regards,
Paul

On Wed, Jul 31, 2019 at 2:12 AM Mirja Kühlewind via Datatracker <
[email-masked]> wrote:

> Mirja Kühlewind has entered the following ballot position for
> draft-ietf-i2nsf-applicability-16: Abstain
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
>
>
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-ietf-i2nsf-applicability/
>
>
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
> I find the title of this document rather misleading as the doc mainly
> outlines
> use cases. I would have expected that the boundaries of the applicability
> of
> i2nsf to certain scenarios are discussed which is not the case. My
> understanding from the charter would further be that an applicability
> statement
> is connected to a specific data model (and I would also have expected that
> statement to be published in the same document).
>
> One minor additional comment: I'm surprised to only see a reference to
> AVANT-GUARD but no mentioning of the IETF DOTS effort....
>
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 9 Aug 2019 09:59:03 +0200

Hi Paul,

I think replacing the word “Applicability” by “Use” would do it, however, my point was rather that a real applicability statement would have been more useful.

Mirja

> On 9. Aug 2019, at 08:10, Mr. Jaehoon Paul Jeong <[email-masked]> wrote:
> 
> Hi Mirja,
> This applicability draft enhances the use cases in RFC 8192 (I2NSF Problem Statement and Use Cases)
>  along with the I2NSF data models, considering the technologies for cloud-based security services 
> Also, I submitted a new version of this draft having an RFC and a draft of DOTS WG work as Normative references:
> On Wed, Jul 31, 2019 at 2:12 AM Mirja Kühlewind via Datatracker <[email-masked]> wrote:
> I find the title of this document rather misleading as the doc mainly outlines
> use cases. I would have expected that the boundaries of the applicability of
> understanding from the charter would further be that an applicability statement
> Mr.. Jaehoon (Paul) Jeong, Ph.D.
> Associate Professor
> Department of Software
> Sungkyunkwan University
> Office: +82-31-299-4957