Subject: Re: [iccrg] iccrg Digest, Vol 19, Issue 3

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 23 Jun 2014 22:55:55 +0100

Hello Haibin,
  Do you have a reference for the link utilisation figure (Fig 1)?

thanks
Arjuna

On 23 June 2014 20:01,  <[email-masked]> wrote:
> Send iccrg mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         https://www.irtf.org/mailman/listinfo/iccrg
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of iccrg digest..."
>
> Today's Topics:
>
>    1. Fwd: [Dclc] New Version Notification for
>       draft-song-dclc-tcpdc-00.txt (Michael Welzl)
>
>
> ---------- Forwarded message ----------
> From: Michael Welzl <[email-masked]>
> To: [email-masked]
> Cc:
> Date: Mon, 23 Jun 2014 08:09:09 +0200
> Subject: [iccrg] Fwd: [Dclc] New Version Notification for draft-song-dclc-tcpdc-00.txt
> FYI, this could be of interest to folks here...
>
> Begin forwarded message:
>
> From: "Songhaibin (A)" <[email-masked]>
> Subject: [Dclc] FW: New Version Notification for draft-song-dclc-tcpdc-00.txt
> Date: 23. juni 2014 05:04:17 CEST
> To: "'dclc'" <[email-masked]>
>
> Dear folks,
>
> Any comments are appreciated!
>
> Best Regards!
> -Haibin
>
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, June 23, 2014 11:02 AM
> To: Songhaibin (A); Songhaibin (A); Huangyihong (Rachel); Huangyihong (Rachel)
> Subject: New Version Notification for draft-song-dclc-tcpdc-00.txt
>
>
> A new version of I-D, draft-song-dclc-tcpdc-00.txt has been successfully
> submitted by Haibin Song and posted to the IETF repository.
>
> Name: draft-song-dclc-tcpdc
> Revision: 00
> Title: TCP Parameter Dynamic Control
> Document date: 2014-06-23
> Group: Individual Submission
> Pages: 10
> URL:
> http://www.ietf.org/internet-drafts/draft-song-dclc-tcpdc-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-song-dclc-tcpdc/
> Htmlized:       http://tools.ietf.org/html/draft-song-dclc-tcpdc-00
>
>
> Abstract:
>   This document describes a framework and message flows for centralized
>   TCP parameter control, so that each end host in a network can make
>   better use of the network resource according to the network status. A
>   TCP Optimization Element and a TCP Optimization Agent are introduced.
>   The message patterns include request response and
>   subscription/notification. This mechanism can be used in network
>   service providers' networks, as well as in data center networks.
>
>
>
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>
>
> _______________________________________________
> Dclc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dclc
>
>
>
> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg
>

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 23 Jun 2014 23:00:15 +0100

Another interesting aspect to this work could be to utilise SDN's
global view of the network to fine tune the parameters - there was a
hotnets paper couple of years ago:
http://conferences.sigcomm.org/hotnets/2012/papers/hotnets12-final85.pdf

Arjuna

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 24 Jun 2014 07:40:27 +0100

Thank you - didnt realise it was from the same paper :).

Regards

On 24 June 2014 01:01, Songhaibin (A) <[email-masked]> wrote:
> Hi Arjuna,
>
> Sorry that I missed the reference in the draft. I will add it in the next revision. It is from the sigcomm hotnets paper talking about the same technical aspect.
>
>> From: [email-masked]
>> [mailto:[email-masked]] On Behalf Of Arjuna Sathiaseelan
>> Sent: Tuesday, June 24, 2014 6:00 AM
>> To: [email-masked]; Songhaibin (A)
>> Subject: Re: iccrg Digest, Vol 19, Issue 3
>>
>> Another interesting aspect to this work could be to utilise SDN's global view of
>> the network to fine tune the parameters - there was a hotnets paper couple of
>> years ago:
>> >> Subject: [iccrg] Fwd: [Dclc] New Version Notification for
>> >> draft-song-dclc-tcpdc-00.txt FYI, this could be of interest to folks here...
>> >>
>> >> Begin forwarded message:
>> >>
>> >> A new version of I-D, draft-song-dclc-tcpdc-00.txt has been
>> >> successfully submitted by Haibin Song and posted to the IETF repository.
>> >>
>> >> Please note that it may take a couple of minutes from the time of
>> >> submission until the htmlized version and diff are available at tools.ietf.org.
>> >>
>> >> The IETF Secretariat
>> >>
>> >>