Subject: [iccrg] iccrg - New Meeting Session Request for IETF 100

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Tue, 29 Aug 2017 03:17:44 -0700

A new meeting session request has just been submitted by Michael Welzl, a Chair of the iccrg working group.

---------------------------------------------------------
Working Group Name: Internet Congestion Control
Area Name: IRTF
Session Requester: Michael Welzl

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 100
Conflicts to Avoid: 
 First Priority: aqm tcpinc taps maprg tsvarea mptcp irtfopen tsvwg tcpm rmcat quic httpbis
 Second Priority: tls

People who must be present:
  Michael Welzl
  Janardhan Iyengar

Resources Requested:

Special Requests:
   Prefer early in the week, before TCPM if possible. Monday morning would be perfect.
---------------------------------------------------------

---

From: Michael Welzl <[email-masked]>
Date: Tue, 29 Aug 2017 12:20:26 +0200

Hi,

If you want to present something at the IETF 100 session of ICCRG, please send us chairs a request:

- suggested title  (can be changed later)
- desired time  (no promises made yet!)

… and any other material that you may have: early slides, Internet-drafts, … anything. We’d like to get an idea about your talk as soon as possible.

Thanks!

Cheers,
Michael

> On Aug 29, 2017, at 12:17 PM, IETF Meeting Session Request Tool <[email-masked]> wrote:
> 
> 
>

---

From: Lin Han <[email-masked]>
Date: Fri, 1 Sep 2017 00:10:44 +0000

Hi, Michael/Jana

May I request a presentation at the ICCRG session in IETF100 meeting ?
The title: "Thinking of transport to support ultra-high bandwidth and/or ultra-low latency applications" 
The time: 15 mins.

The slides and draft will be ready when they are required.

Thanks

Lin

-----Original Message-----
From: iccrg [mailto:[email-masked]] On Behalf Of Michael Welzl
Sent: Tuesday, August 29, 2017 3:20 AM
To: [email-masked]
Subject: [iccrg] ICCRG @ IETF 100: presentation requests

Hi,

Thanks!

Cheers,
Michael

> Working Group Name: Internet Congestion Control Area Name: IRTF 
> First Priority: aqm tcpinc taps maprg tsvarea mptcp irtfopen tsvwg 
> tcpm rmcat quic httpbis Second Priority: tls
> 
> 
> 

_______________________________________________
iccrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/iccrg